You were disconnected from the server. Konstant.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

You were disconnected from the server. Konstant.

Hej.
Har haft detta problem sedan jag köpte spelet i torsdags... kommer in i ett mp game och kan springa runt i 5-30sekunder sen blir jag dissconnected. Spelar ingen roll om det är med eller utan PB. Har avaktiverat brandvägg + upnp på min dator. Spelar från en telia prolane lina, har kontaktat telia och dom säger att det inte är några inställningar i deras cisco router/modem som spökar. Hade även en egen router bakom deras... den har jag nu kopplat bort och kör internet direkt in i datorn från modemt. Problemet kvarstår.
Vad mer kan man göra? börjar bli uppgiven.

Kan tillägga att jag kan spela SP utan problem.

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Idag har liknade hänt mig men närmare slutet av omgången och varje gång en omgång slutar och även om det inte är riktigt samma som du upplever så är det förmodligen på serversidan problemet sitter.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Hade samma problem innan
Löste det genom denna guide

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Testa uppdatera Punkbuster, är 2-3 posts om det på http://battlelog.battlefield.com/bf3/news/ .

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Itroxx:

Hade samma problem innan
Löste det genom denna guide

Hur fick du fram rarfilen? Gjorde du en survey för att få filen?

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe spara ner detta..o kör den sen..den uppdaterar pb åt dig, kan vara det som spökar

funkade för mig under bc2 iaf då jag var kickad hela tiden som du nu blir i 3an

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Vad har du för modem och internetleverantör?

< Corsair Carbide Air 540 - Asus P8Z68-V PRO/GEN3 - i7 2600K @ 4.5 GHZ - Nvidia Geforce GTX 780 - NZXT HALE90 1000W - 8GB - Acer GD245HQ > < Macbook Pro Retina >

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Problemet är inte att jag blir kickad. Jag får meddelandet "You were disconnected from the server." Så tvivlar ju på att det skulle vara PB då?

Skrivet av alindvall:

Vad har du för modem och internetleverantör?

Telia Prolane, Cisco router(kan kolla exakt namn imorgon)

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007
Skrivet av trogen:

Problemet är inte att jag blir kickad. Jag får meddelandet "You were disconnected from the server." Så tvivlar ju på att det skulle vara PB då?

Telia Prolane, Cisco router(kan kolla exakt namn imorgon)

hoppas du har tetat att uppdaterat pb iaf?...då har du utislutit ett steg då det tar 2min o uppdatera med länken jag skickade. som du såg så vart jag kickad i bc2 av samma anledning o uppdaterade då funkade det efteråt

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Medlem
Plats
Hyllinge
Registrerad
Nov 2004

Jag avaktiverade UPNP på min router sen funkade allt utmärkt!

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Andyah:

hoppas du har tetat att uppdaterat pb iaf?...då har du utislutit ett steg då det tar 2min o uppdatera med länken jag skickade. som du såg så vart jag kickad i bc2 av samma anledning o uppdaterade då funkade det efteråt

Jag ha testat det också... provade nu igen. Exakt samma sak ;/

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010

Jag har samma problem lite då och då, senast igår kraschade BF3 5 gånger irad, 3 disconnected from server 2 CTD.

Öppnade upp portar till spelet och stängde av UPNP och det fungerade drygt 2 dagar utan krascher eller disconnects, men nu är det som sagt tillbaka.

PB är uppdaterat och klart så det är inte det åtminstonde. Rätt frustrerande när man spelar riktigt bra och det dyker upp en "you have been disconnected"

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

min räddning i dramat

Jag satt precis i samma tråkiga sitts som ni tills igår kväll då jag hittade denna länk: http://www.youtube.com/watch?v=9MUWPP1c_uw

Provade att:
Ta bort punkbuster genom div olika avinstallerings guider med re/install o autoupdate hit o dit utan resultat.
Testade att spela utan punkbuster på servrar utan punkbuster.
Ändrat i AVGs brandvägg till "gaming mode" utan resultat.
Stängt av brandväggen etc etc..

INGENTING av detta fungerade tills jag följde denna videoguide på youtube: http://www.youtube.com/watch?v=9MUWPP1c_uw

Mitt system består av:
Intel i7 2600K 1155
Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP
MSI Z68A-GD65 G3 REV B3
MSI GeForce GTX 560 Ti 1024MB TWIN FROZR II OC
Win7-64x
AVG virusprogram.
Thompson router.

Vet inte om resterande uppgifter om mitt datasystem är vesäntligt men har iallafall läst att fler haft liknande problem med just DENNA routern. (THOMPSON)

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Problemet är att jag inte har någon UPNP att stänga i min router.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Dec 2010

Har stängt av min UPNP och åter kommer om det funka för mig.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av trogen:

Problemet är att jag inte har någon UPNP att stänga i min router.

Ok, hoppas du finner en lösning på ditt problem snart!
Vet exakt hur JÄVLA frustrerande detta fenomen är.

Läst någonstans att om det står: "server disconected/server timed out" så beror de på något med din uppkoppling.
Och om det står "kicked by administrator" berodde de på punkbuster, eventuellt att admin faktiskt kickade dig pga någon anledning.

Men du har säkert som jag redan läst skiten ur dig på sidor hit o dit..

LYCKA TILL!!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Jag stängde av UPNP Och det fungerade klockrent för mig!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

[QUOTE="Superfrog1984;11539425"]Jag satt precis i samma tråkiga sitts som ni tills igår kväll då jag hittade denna länk: http://www.youtube.com/watch?v=9MUWPP1c_uw

funkade perfekt för mig !

CPU: i7 7700k 4.4GHz |GPU:GTX 1070 ROG |Moderkort: P8P67 Deluxe |Kylning: Corsair H60 V2 |RAM: Corsair ddr4 16GB 3000 mhz |SSD:m.2 960 evo |OS: windows 10 Pro
Online:| Overwatch(master) | CS:GO | Battlefield 1 | Quake 3/live | PUBG |
Bredband | Fraktfritt Inet | hemsida| swec bb-koder

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011

Skulle tippa att de flesta här sitter på en Thomsonrouter, tg784 eller tg789vn. Har en TG784 själv och har alltid problem med den, tyvärr funkade inte UPnPtipset för mig, men men....