Låg gpu-load, lika för er?

Trädvy Permalänk
Medlem
Registrerad
Dec 2003

Låg gpu-load, lika för er?

Kollade precis på Msi afterburner efter en runda BF3, såg ut såhär då;

Ser inte gpu-loaden lite låg ut? Varför ligger den inte runt 100%? Tycker ju att BF3 borde vara ett spel som belastar grafikkortet maximalt.

Trädvy Permalänk
Medlem
Plats
Säby
Registrerad
Nov 2010

Kanske en bug med afterburner, kolla om det stödjer ditt grafik kort

01010100 01101000 01100101 00100000 01100111 01100001 01101101 01100101

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Vad har du för processor?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Dec 2003

Det är ett 6870X2 och min processor är en I5 2500k i 4.5 ghz.

Inte för att det är dålig prestanda eller något, tyckte bara det såg lite konstigt ut. Den borde ju ligga på 100% tycker jag i 3D-intensiva applikationer.

Iofs, står ju på maxvärdet där att den varit uppe i runt 90%. Så jag antar det är som det ska, kanske inte var speciellt tungt att köra metro i tunnelbanan helt enkelt

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010
Skrivet av badbolll:

Det är ett 6870X2 och min processor är en I5 2500k i 4.5 ghz.

Inte för att det är dålig prestanda eller något, tyckte bara det såg lite konstigt ut. Den borde ju ligga på 100% tycker jag i 3D-intensiva applikationer.

Iofs, står ju på maxvärdet där att den varit uppe i runt 90%. Så jag antar det är som det ska, kanske inte var speciellt tungt att köra metro i tunnelbanan helt enkelt

Jag tycker samma som dig, att både CPU och GPU borde ligga i 100% under spelande för optimal prestanda. Men så är det tydligen inte, ju lägre load på båda desto bättre. Läst allt möjligt om just det här, vissa säger 50/50, andra säger 70/70 med mera med mera.

Mitt 560 Ti och jobbar i 99% under BF3 medan CPUn ligger på 50-60%. Så då flaskar mitt grafikkort processorn.

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Har du Vsync på?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Dec 2003
Skrivet av Rydisen:

Har du Vsync på?

Ja, det har jag iofs. Där kanske du sa något.. Går ju aldrig över 60 FPS

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av badbolll:

Ja, det har jag iofs. Där kanske du sa något.. Går ju aldrig över 60 FPS

Testa stäng av och se vad som händer

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Kovland, Sundsvall
Registrerad
Sep 2008

Det är inte helt optimerat än, inte minst i crossfire. Mitt 6970 brukar toppa 94%. Får se hur det blir när jag får kort nr 2.

Sedan beror det såklart på hur intensivt materialet som ska renderas är och prestandan CPU förhålland till gpu. Men underskatta inte processorn, sitter själv på en Q9550 @ 3.83ghz och får som sagt 94%.

ATX sys i micro-atx chassi -> Ace ecco-220 | Intel Q9550 @ 3,8 w/ 620 + GT 1850 | HIS 6970-Antec 620 mod w/ GT 1850 | 4x2gb OCZ reaper 1150mhz | Corsair 750tx | m4 128gb | W7 ulti 64

Laptop Acer 3820TG | i5 450m | 5650 | Intel G3 160gb