Trädvy Permalänk
Medlem
Registrerad
Okt 2011

"BF3 har slutat fungera"

Tjena, Sitter o spelar BF3 lugnt o fridfullt utan problem, sedan fryser hela spelet och ljudet försvinner gradvis, muspekaren dyker upp och inget mer händer. trycker ctrl+alt+del så att spelet tabbas och rutan "Battlefield 3 har slutat fungera" har dykt upp och enda alternativet är att stänga ner programmet. Ibland sker detta även när jag håller på att ladda för att komma in i en server och ibland helt plötsligt när jag sitter o spelar, tidsmässigt kan det variera allt från 2 - 20 min kanske.
Har uppdaterat till senaste GPU drivrutinerna, har ett nvidia GF GTX560ti top.
googlat som fan på det men inte hittat något vettigt resultat, inte något som är specifikt riktat mot ett liknande problem.

Hjälp uppskattas väldigt mycket

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Okt 2011

Händer för mig med, dock bara när jag ska börja spela igen efter ett uppehåll, när jag ska joina en server står det "Playing!" men BF3 kommer inte upp.. Och när jag sedan klickar på ikonen kommer "bf3 har slutat att fungera bla bla"

|Moderkort: MSI X370 Krait Gaming |GPU: Palit GTX 1080 Dual OC
|CPU: Ryzen 7 1700 |PSU: BF Whisper M 550W |SSD: Samsung Pro 960 240GB
|Minne: 16GB Corsair LPX DDR4 3200 Mhz |Chassi: Phanteks Enthoo Pro
|Datorskärm: AOC Agon AG271QG 27" 1440p 165Hz IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Hebbuberg:

Tjena, Sitter o spelar BF3 lugnt o fridfullt utan problem, sedan fryser hela spelet och ljudet försvinner gradvis, muspekaren dyker upp och inget mer händer. trycker ctrl+alt+del så att spelet tabbas och rutan "Battlefield 3 har slutat fungera" har dykt upp och enda alternativet är att stänga ner programmet. Ibland sker detta även när jag håller på att ladda för att komma in i en server och ibland helt plötsligt när jag sitter o spelar, tidsmässigt kan det variera allt från 2 - 20 min kanske.
Har uppdaterat till senaste GPU drivrutinerna, har ett nvidia GF GTX560ti top.
googlat som fan på det men inte hittat något vettigt resultat, inte något som är specifikt riktat mot ett liknande problem.

Hjälp uppskattas väldigt mycket

Jag hade exakt samma problem! Satt och googlade som satan och läste, sen helt plötsligt fick jag för mig att ominstallera BF3, efter det har det funkat klockrent. Kan också tilläggas att jag uppdaterade PB med deras uppdateringsprog, detta gjordes innan ominstallationen av BF3.

Klockade ner grafikkortet lite i MSI Afterburner också, kan ha vart en faktor till att det funkar. Sänkte vcore på kortet samt klocken.

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010

Prövade också att ominstallera hela spelet men problemet kvarstår, har också testat många andra "lösningar" som t.ex. att använda tre kärnor istället för fyra, stänga av UAC och att sänka klockhastigheterna, inget har fungerat hittills

|Xigmatek Asgard| MSI 870A-G54| AM3 AMD Athlon X4 455 3,5 GHz| Radeon HD5770 1GB| 4GB Corsair| Plexgear 500W

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2011

Det är nå skit med dessa grafikkort och Bf3, vet inte vad det är. Har fått tips om allt från updatera bios/flasha moderkort mm.

Jag kört dock två Gigabyte 560 ti SOC i SLI

Intel Core i7 2600K 4,2GHz OC-- Gigabyte GA-P67A-UD7 REV B3 -- MSI GTX 780 TI Gaming 3 gb OC-- Samsung SSD 850 EVO 250 GB -- 2TB Seagate Barracuda Green -- Corsair 20 GB 1600MHz DDR3-- Corsair Cooling Hydro H70 CPU-kylare -- 4x Scythe 120mm Gentle Typhoon, 1450rpm -- EVGA Supernova G2 1300W, 80+ Gold -- Fractal Design Define R3, Svart -- Acer XB270HU Predator

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Dec 2009

Ta bort alla eventuella överklockningar

Mobiltelefon: iPhone 6S Plus 32GB
Bildskärm: Dell Ultrasharp 30" 2560x1600
Datorsystem: Intel Core i7 4790K @ 4.0GHz - AMD Radeon R9 290x 4GB OC - Asus Maximus VI Gene - NZXT H440 Blue
Övrigt: Corsair K95 RGB - Corsair Scimtar - Corsair VOID Wireless

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Okt 2009

Någon som vet om dice/EA jobbar på en lösning eftersom att det är så otroligt många som har det problemet (även jag)?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2004
Skrivet av Zwir:

Någon som vet om dice/EA jobbar på en lösning eftersom att det är så otroligt många som har det problemet (även jag)?

Här är lite svar från Dice!

http://www.pcgamer.com/2011/10/31/battlefield-3-fixes-connect...

"Hopefully a patch or driver update will resolve the problems without forcing us to dive into our GPU BIOS settings"

Personligen så tänker jag vänta på en patch, så jag inte pillar för mycket.

|-NZXT Beta|-|Intel I7-950 @ 3,07Ghz-|-|6-Gb-|-|Asus GTX 580-|

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2010

Min dator frös några ggr i början eller så stängde spelet av sig... Hände helt random flera gånger per dag. Ställde in orginal klock på mina grafikkort. Problemet löst

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2004

för min del så gör det skillnad på vilken ljudutgång jag använder, med hörlurar så hänger sig spelet så som det händer för dig, kör jag spdif till stereon så går det fint att spela... >_<

// Claw

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2011
Skrivet av mock:

Här är lite svar från Dice!

http://www.pcgamer.com/2011/10/31/battlefield-3-fixes-connect...

"Hopefully a patch or driver update will resolve the problems without forcing us to dive into our GPU BIOS settings"

Personligen så tänker jag vänta på en patch, så jag inte pillar för mycket.

Det är lite så jag tänker också, inte fan ska jag behöva klocka ner mina kort osv för att dom släpper ett spel som inte kan hantera det.

Man vill ju utnyttja sina kort fullt ut, dock så har problemen återkommit ofta idag. Igår hände det bara en gång, deras patch idag har snarare gjort det sämre :P.

Intel Core i7 2600K 4,2GHz OC-- Gigabyte GA-P67A-UD7 REV B3 -- MSI GTX 780 TI Gaming 3 gb OC-- Samsung SSD 850 EVO 250 GB -- 2TB Seagate Barracuda Green -- Corsair 20 GB 1600MHz DDR3-- Corsair Cooling Hydro H70 CPU-kylare -- 4x Scythe 120mm Gentle Typhoon, 1450rpm -- EVGA Supernova G2 1300W, 80+ Gold -- Fractal Design Define R3, Svart -- Acer XB270HU Predator

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004

När ska amd lägga upp stabila 11.10? var inte det idag? får som 99% andra ochså krash 3 av 4 gånger jag försöker joina en server..inget problem i sp dock.

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010

Nu har jag även testat att manuellt installera om punkbuster vilket hade funkat för någon, men spelet crashar i MP igen...

|Xigmatek Asgard| MSI 870A-G54| AM3 AMD Athlon X4 455 3,5 GHz| Radeon HD5770 1GB| 4GB Corsair| Plexgear 500W

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2007

Här..

Skrivet av 100mbit:

När ska amd lägga upp stabila 11.10? var inte det idag? får som 99% andra ochså krash 3 av 4 gånger jag försöker joina en server..inget problem i sp dock.

AMD Catalyst 11.10 WHQL
http://www2.ati.com/DriVeRs/11-10_vi...dd_ccc_ocl.exe 7 64bit

http://www2.ati.com/DriVeRs/11-10_vista32_win7_32_dd_ccc_ocl.... 7

Dyrt skit med skit framför tangentbordet.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Även jag har börjat få dessa problem. Har fungerat bra hela helgen men idag har jag under 2 timmars spelande fått "Battlefield3.exe har slutat att fungera" 3ggr :@

PC: Define Mini | Intel Core i5 3570k + Noctua NH-U12P SE2 | Corsair 16GB | Corsair AX 750W | HD 7950 3GB | ASUS P8Z77-M PRO | OCZ 256GB Vertex 4

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

fått samma problem, spelet fryses, ctrl alt del och så avsluta, händer rätt ofta nu, ingen aning varför.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Samma fel. Händer hela tiden. Inte spelat klart ett enda fullt game.

CPU: Intel® Core™ i7-4770K @ 4.4GHz MB: ASUS® MAXIMUS VI HERO GPU: XFX Radeon™ R9 Fury X RAM: G.SKILL TridentX 2133MHz CL9 16GB PSU: Corsair® AX860 80+ Platinum Chassi: Cooltek W2

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Min dator kraschar totalt kanske 2 ggr idag och några krascher av bf3.exe också. Jag tänker inte klocka ner mina kort men däremot kommer jag testa att höja vcore lite. ska även en testa att köra webläsaren minimerad. Återkommer med resultat senare.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Händer på min tjejs dator, som är i stort sett samma som min, bara att hon bara har 1 GTX 560 Ti, och har en i5 2500k istället för i7 som jag. Jag har inte haft några problem på min dator, men med hennes så har de hängt sig inom 10-20 min, och enda vägen ut är ctrl alt del. Kortet är ju överklockat av asus, men eftersom jag har samma kort utan problemet så verkar det skumt att underklockning skulle hjälpa

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Färingsö
Registrerad
Aug 2007

Första dagarna kunde jag spela flera timmar utan att skiten kraschade men efter månadsskiftet så kraschar det stup i kvarten och ESN Sonar som är kommunikationsprogrammet slutar fungera så fort man försöker använda det. Kan det vara något med ljuddrivrutinerna som ställer till det?
Verkar även vara problem med servrarna. Sweclockersservern gick ner sig flera gånger här på kvällen så man ledsnade
Nu får DICE fixa till det här så man får lite spelro.

Corsair Obsidian 750D | EVGA X99 Classified | Corsair Vengeance LPX 16GB DDR4 2666MHz CL15 | i7-5930K @4.5 GHz | EVGA GeForce GTX 980 Classified 4GB @1384/B1599/M8148 | Cooler Master V1200 | CPU+GPU-kylning: EK Custom loop | BenQ XL2410T + Acer Predator XB271HU |

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008

Kan vara för dom gjort spelet betydligt mer minneskrävande. senaste patchen gjorde en minnesläcka och sen dess krascher då och då ofta när jag ska joina.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Tackar för alla tips och förslag på vad som kan åtgärdas. Har faktiskt lyckats lösa så jag kan spela utan problem nu, förutom dem krascher som faktiskt beror på BF3 eller Origin.
Mina lösningar: Efter en massa googlande och formateringar hit o dit (dock är nog inte formateringarna den stora lösningen) så har jag kört ett program som hette Memtest, vet inte om jag kan rekomendera just den versionen jag använde, men den meddelade iaf att något av mina Ram minnen hade craschat, hade 4x2gb, 2 nya och 2 gamla. slängde ut dem gamla och voilá nu vill det fungera mer eller mindre felfritt.
Jag tror dock inte att alla ni som har detsamma problem har ram minnen som är kaputt, men ni förlorar inget på att göra ett test iaf.

Vi ses i siktet!