Trädvy Permalänk
Medlem
Plats
Vagnhärad
Registrerad
Okt 2006

Kräkas lite på EA-Origin

Nu har jag försökt att påbörja installationen av detta ev. eminenta spel i snart 12 timmar, men jag kommer ju för faan inte längre än till en vit ruta där det står "Origin - Aktivera Battlefield 3". Och sen e rutan helt vit och det händer inte ett skit.
Någon som vet vad man kan göra?
Sånt här kan göra att man skiter i PC framöver och sätter sig med pacman och Atarit istället.
Blää för sådant här.

Antec 900, Asus Commander, Q6600 m lappad Gemin II, Corsair XMS 4Gb cl 4-4-4-12, XFX 5870 1gb, Intel SSD 320 120gb, Raptor 74gb, WD 750gb Green, WD 320gb,WD 640gb Black, Cooltek 600W, Nec AD-7191S, G15, DeathAdder, 3st BenQ G2222HD, Logitech X-230,

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2005

Okej! Är det i webbläsaren det knasar eller i origin-klienten?

[Intel i7 4770K] [ GTX 1070] [Asus ROG VI Gene] [Corsair AX860] [Corsair 16GB Vengeance LP] [120GBIntel 520] [Bitfenix Phenom M]

Citera för svar

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004

Trist att det händer vissa :/

Har du öppnat alla portar i routern?

Det enda tipset jag kan ge utöver det är helt enkelt att prova aktivera det någon annan stans, jobbet/skolan eller hos en polare.

Lycka till!

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
Vagnhärad
Registrerad
Okt 2006

Det är i Origin-klienten

Antec 900, Asus Commander, Q6600 m lappad Gemin II, Corsair XMS 4Gb cl 4-4-4-12, XFX 5870 1gb, Intel SSD 320 120gb, Raptor 74gb, WD 750gb Green, WD 320gb,WD 640gb Black, Cooltek 600W, Nec AD-7191S, G15, DeathAdder, 3st BenQ G2222HD, Logitech X-230,

Trädvy Permalänk
Medlem
Plats
Galactica
Registrerad
Feb 2005

UPnP igång på routern eller?

ASRock p67 Extreme 4 - i5 2500k 4,5 GHz - Radeon HD7950 - 8GB 1600 MHz - Samsung 830 128GB - Dragonfly DAC - FSP 700W - Define R5

So say we all!

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Apr 2010

Starta Origin tryck på den kugghjuls liknande ikonen och sen lös in produktkod. Där skriver du sedan i din produkt nyckel voila, Så gjorde jag och det funkade kanon.

Fractal Design Define R2, Titanium | Corsair TX 650W | Asus P8P67 REV B3 | Intel Core i5 2500K 4,5GHz | MSI GeForce GTX 970 Gaming | Corsair 16GB (2x4GB) 1600MHz Vengeance LP Svart | 250GB Seagate Barracuda ES.2 SATA II / 1.5TB Western Digital Caviar Black | Zalman CNPS9900 NT | DELL U2311H ULTRASHARP 23" |

Trädvy Permalänk
Medlem
Plats
Vagnhärad
Registrerad
Okt 2006

UPnP är igång

Antec 900, Asus Commander, Q6600 m lappad Gemin II, Corsair XMS 4Gb cl 4-4-4-12, XFX 5870 1gb, Intel SSD 320 120gb, Raptor 74gb, WD 750gb Green, WD 320gb,WD 640gb Black, Cooltek 600W, Nec AD-7191S, G15, DeathAdder, 3st BenQ G2222HD, Logitech X-230,

Trädvy Permalänk
Medlem
Plats
Vagnhärad
Registrerad
Okt 2006
Skrivet av TyphoonCC:

Starta Origin tryck på den kugghjuls liknande ikonen och sen lös in produktkod. Där skriver du sedan i din produkt nyckel voila, Så gjorde jag och det funkade kanon.

Mysko, får fortfarande bara upp en tom vit ruta

Antec 900, Asus Commander, Q6600 m lappad Gemin II, Corsair XMS 4Gb cl 4-4-4-12, XFX 5870 1gb, Intel SSD 320 120gb, Raptor 74gb, WD 750gb Green, WD 320gb,WD 640gb Black, Cooltek 600W, Nec AD-7191S, G15, DeathAdder, 3st BenQ G2222HD, Logitech X-230,

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011

I betan hade vissa problem pga att UPnP var igång, testa att stänga av det

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2010

Någon som lyckats lösa "EA backend" problemet?

PSU: BeQuiet Dark Power Pro 11 1000w Case: Fractal Design Define S
GPU: EVGA GTX 1080 FTW SLI Watercooled
RAM: Corsair Vengeance LPX 2x16GB
Motherboard: MSI GAMING M7
CPU: i7 6700k @ 5Ghz

Trädvy Permalänk
Medlem
Plats
Vagnhärad
Registrerad
Okt 2006

UPnP gjorde ingen skillnad tyvärr

Antec 900, Asus Commander, Q6600 m lappad Gemin II, Corsair XMS 4Gb cl 4-4-4-12, XFX 5870 1gb, Intel SSD 320 120gb, Raptor 74gb, WD 750gb Green, WD 320gb,WD 640gb Black, Cooltek 600W, Nec AD-7191S, G15, DeathAdder, 3st BenQ G2222HD, Logitech X-230,

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

om du har mjjukvarufirewall i ett antivirusprogram så kan du testa göra ett undantag för origin

Case: Fractal Design Define S | Fans: 4x Noctua NF-a14 PWM140mm | Motherboard: Asus X99-Deluxe ATX | CPU: i7-5930K OC @4,6Ghz | CPU-Cooler: Noctua NH-D15S dual fan | PSU: Corsair AX1500i | GPU: EVGA GTX 980Ti 6GB SC+ ACX 2,0+ | RAM: 32 GB DDR4 Kingston HyperX Fury Black 2666mhz Cl15 | Storage: 1x OCZ Vector 180 480GB SSD, 1x OCZ Vector 512GB SSD | Screen: 24" Acer Predator XB240HA G-Sync 144hz | Sound Card: Asus Xonar Essence STX II | Aux: Cherry MX Board 6.0 Keyboard.

Trädvy Permalänk
Medlem
Plats
Vagnhärad
Registrerad
Okt 2006
Skrivet av Alucius:

om du har mjjukvarufirewall i ett antivirusprogram så kan du testa göra ett undantag för origin

Funkar inte det heller, snart ger jag upp.
Tack för all hjälp i alla fall

Helt sjukt, måste ha något fel i min burk.
Jag tog mobilen och gick ut på nätet och aktiverade koden.
Vips så funkar det.
Tack alla för hjälpen och detta skall förstås inte EA-Origin ha skit för.
Men förmodligen den som installerade om min dator, hmm jag alltså.

Antec 900, Asus Commander, Q6600 m lappad Gemin II, Corsair XMS 4Gb cl 4-4-4-12, XFX 5870 1gb, Intel SSD 320 120gb, Raptor 74gb, WD 750gb Green, WD 320gb,WD 640gb Black, Cooltek 600W, Nec AD-7191S, G15, DeathAdder, 3st BenQ G2222HD, Logitech X-230,

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jun 2004

Härligt att höra att det löste sig för dig.

Ville bara säga att även jag upplevde exakt samma sak under 30minuter, efter en massa svordomar och felsökande så löste det sig av sig själv efter en massa refreshande, så kan varken säga lösning eller orsak.

Jag har precis inköpt 2st nya datorer, och båda var helt ny formaterade när jag installerade spelet och jag fick detta syndrom på en av datorerna. Så detta har inte med portar eller nätverket att göra och inte heller med något tredjeparts program eller tjänst i bakgrunden som stör misstänker jag. Verkar vara mer något ofrekvent fel med någon hårdvarudel (datorerna är olika) eftersom de löste sig efter en stund utan att jag gjort någon ändring :/

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

Kommer man ut på nätet så ska väl fan inte upnp göra så man inte ens kan registrera väl? Ska man öppna en speciell port i routern för att ens komma åt skräp origin kanske..