BF3 Krashar (Har försökt söka som en blådåre efter någon tråd men ej hittat lösning)!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Okt 2007

BF3 Krashar (Har försökt söka som en blådåre efter någon tråd men ej hittat lösning)!

När betan släpptes märkte jag ganska snabbt att min dator laggade ihop efter 5-20 minuters spelande i BF3. Googlat runt och konstaterat att min OCZ Vertex 3 kan orsaka liknande fel, så efter väldigt mycke tjorv har jag nu installerat om på en vanlig hårddisk och upptäcker att felet fortfarande kvarstår.
Vet inte hur mycke tid jag slösat på att försöka lösa det här problemet och det går inte frammåt.

Systemet jag har är:
MK Asrock 3N78D Socket AM3, 720D, ATX
HD1,5TB WD GP SATA-300 64MB, Caviar Green Power (vet att det är en lagrings disk, alltså inte optimalt att ha windows på den som jag har atm)
AMD Phenom II X6 1100T BE 3,3/3,7GHz 9MB, 125W, AM3
GK PCIe GB GF GTX 560Ti (GIGABYTE)
PSU Fractal Design 650W Tesla/650W/80+
Corsair 4GB (2x2KIT) INET 1600MHz/CL9/1,5V./XMS3
SSD 120GB OCZ SATA 2.5", Vertex3

Vet att det mest troligt är GPU:n moderkortet eller CPU:n som orsakar det här. Men rabblade upp allt iaf.

Har provat spelet i allt från LOW - HIGH och det laggar inte speciellt mycket i HIGH men har hört att det är MEDIUM man ska satsa på om man har "relativt budget" gaming dator!

När man spelat i typ 5 minuter börjar CPU fläkten låta så in i helv*te men det ska den tydligen göra, (SKITFLÄKT). Och helt plötsligt hakar ljudet upp sig i 3 sec och bilden fryser. Går inte att tabba ut eller få upp aktivitetshanteraren så det är bara att trycka av burken på knappen..

Har provat kolla temperaturen med "Speedfan" och det ser normalt ut.

Har någon vänlig själ något svar på detta problem eller möjligvis länka mig någon tråd när någon har samma fel (väldigt irriterande om folket i den/den här tråden har/går "off topic")

Asus P8Z77-V PRO | Intel I7 3770K@4.2ghz | BeQuiet 700W 80 Silver | Corsair 8GB (4x2KIT) 1600MHz/CL9/1,5V | SSD 120GB Vertex3 | SSD 120GB Corsair Force GT |ASUS R9 280x DirectCU II TOP | Noctua nh-d15 |

Corsair K70 Cherry MX RED|Zowie EC1|AstroA40+Mixamp|Steelseries Qck+|Benq 2430T144Hz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Kompis hade problem när han körde i win7 32 bit med 4GB, alla problem försvann när han köpte mer minne och uppgraderade till x64. Kör du 32 eller 64 bit OS?

Ser att du har Gigabyte GT560 ti finns flera trådar om att man måste uppgradera BIOS på det kortet...

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Testat att öka volten på gkortet?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2008

Hade samma problem och efter att ha flashat om grafikkortet så fixade problemet sig. http://www.gigabyte.com/products/product-page.aspx?pid=3707#b... Det är grafikkortet som är instabilt och därför kraschar spelet.

CPU: Intel i7 6700K GPU: Gigabyte GeForce GTX 670 Windforce 3X RAM: Corsair 16GB DDR4 2400MHz CL14 Mobo: ASUS Z170-A PSU: Corsair 550VX SSD: Samsung 840 EVO 500GB HDD: 1TB Samsung 7200RPM Spinpoint F3 Chassi: Fractal Design R3 OS: Windows 7 Home Premium 64bit

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

jag klockade ner kortet till 850 från 900 o ökade volten från typ 1037 till 1050 typ. innan så minimerades spelet o man var tvungen att ctrl+alt+del stänga ner spelet då det inte gick att få upp det igen..men nu har det inte hänt ett dugg sen man klockade kortet. o märker ingen som helst skillnad i spelet från 900 till 850 core clock så..(har även lagt in nyaste bioset men som sagt det krashade endå med det tills att jag klockade som nu)

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Dec 2009

Ta bort alla överklockningar om du gjort några

Mobiltelefon: iPhone 6S Plus 32GB
Bildskärm: Dell Ultrasharp 30" 2560x1600
Datorsystem: Intel Core i7 4790K @ 4.0GHz - AMD Radeon R9 290x 4GB OC - Asus Maximus VI Gene - NZXT H440 Blue
Övrigt: Corsair K95 RGB - Corsair Scimtar - Corsair VOID Wireless

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Feb 2011

Betan funkade hur bra som helst, men nu crashar spelet random online, kan gå allt från 2-3min till 30min innan allt fryser sig och blir tvungen att tabba ner o starta aktivitetshanteraren

Har gjort:

Testat olika drivrutiner (Även gjort en clean install) osv..
Updaterat ljuddrivrutinerna
Testat utan origin overlayen
Testat en annan clock på grafikkortet
Testat stänga av fraps, även andra onödiga program
Tempen på speedfan är normal
Testat att köra utan Windows Aero mode.

Förövrigt så har min dator de rätta resurserna för att köra spelet och allt flyter på hur bra som helst (60-80) fps.

CPU: Intel Core 2500k @ 4.2ghz - Mobo: MSI Z68A-GD55 G3 REV B3 - GPU: Sparkle Nvidia GTX 460 OC 1GB - Minne: Corsair XMS3 8GB 1600Mhz - HDD: Spinpoint F3 1TB - PSU: 650W - Chassi: Antec Nine Hundred

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag har samma problem fast har Gigabyte GTX 560 Ti Oc. Jag gjorde följande

Uppdaterade BIOS till vF22
Laddade ner Easy Boot från Gigabyte och ändra clock frekvensen till 848Chz.

Resultat:
Spelete krashade fortfarande men...JAG kunde ctrl+alt+delete ur spelet när de frös sig. Alltså lite på rätt väg. Vet dock inte om man vågar öka volten, jag har som sagt ingen aning hur de funkar. Väntar nog tills nya BIOS släpps från tillverkaren eller EA/Dice (kmr ta 100år haha)

Se även den här tråden
http://www.sweclockers.com/forum/123-battlefield/1054444-bf3-...

**FIXAT** Sänkte clockfrekvensen ytterligare ett snepp till 840 och de har inte krashat än efter 2 timmars spelande.

Prepare for economic doomsday"...I knew it"

Go kryptovaluta!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Okt 2007
Skrivet av runicgol:

Hade samma problem och efter att ha flashat om grafikkortet så fixade problemet sig. http://www.gigabyte.com/products/product-page.aspx?pid=3707#b... Det är grafikkortet som är instabilt och därför kraschar spelet.

Okeej, tack så mycke. Åker bort via jobb så ska prova så snabbt jag kommer hem igen!

Asus P8Z77-V PRO | Intel I7 3770K@4.2ghz | BeQuiet 700W 80 Silver | Corsair 8GB (4x2KIT) 1600MHz/CL9/1,5V | SSD 120GB Vertex3 | SSD 120GB Corsair Force GT |ASUS R9 280x DirectCU II TOP | Noctua nh-d15 |

Corsair K70 Cherry MX RED|Zowie EC1|AstroA40+Mixamp|Steelseries Qck+|Benq 2430T144Hz

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Okt 2007
Skrivet av Krok777:

Jag har samma problem fast har Gigabyte GTX 560 Ti Oc. Jag gjorde följande

Uppdaterade BIOS till vF22
Laddade ner Easy Boot från Gigabyte och ändra clock frekvensen till 848Chz.

Resultat:
Spelete krashade fortfarande men...JAG kunde ctrl+alt+delete ur spelet när de frös sig. Alltså lite på rätt väg. Vet dock inte om man vågar öka volten, jag har som sagt ingen aning hur de funkar. Väntar nog tills nya BIOS släpps från tillverkaren eller EA/Dice (kmr ta 100år haha)

Se även den här tråden
http://www.sweclockers.com/forum/123-battlefield/1054444-bf3-...

**FIXAT** Sänkte clockfrekvensen ytterligare ett snepp till 840 och de har inte krashat än efter 2 timmars spelande.

Kanon, synd att man måste sänka klockfrekvensen för att det ska fungera.. Men det får man väl ta!!...

Asus P8Z77-V PRO | Intel I7 3770K@4.2ghz | BeQuiet 700W 80 Silver | Corsair 8GB (4x2KIT) 1600MHz/CL9/1,5V | SSD 120GB Vertex3 | SSD 120GB Corsair Force GT |ASUS R9 280x DirectCU II TOP | Noctua nh-d15 |

Corsair K70 Cherry MX RED|Zowie EC1|AstroA40+Mixamp|Steelseries Qck+|Benq 2430T144Hz