Trädvy Permalänk
Medlem
Registrerad
Okt 2008

Battlelog problem

Tjaa. Jag har problem med att få upp invites till games och även när jag ska joina med party så funkar det inte för mig. Jag får aldrig upp några invites och partyna funkar inte det står att dem väntar på hosten (jag) men jag får inte upp att jag ansluter till något spel i Game Managern.

Någon som har liknande problem eller vet hur man fixar det? Allt funkade i Betan för mig.

///
Baronen

Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Jul 2010
Skrivet av Bruna Baronen:

Tjaa. Jag har problem med att få upp invites till games och även när jag ska joina med party så funkar det inte för mig. Jag får aldrig upp några invites och partyna funkar inte det står att dem väntar på hosten (jag) men jag får inte upp att jag ansluter till något spel i Game Managern.

Någon som har liknande problem eller vet hur man fixar det? Allt funkade i Betan för mig.

///
Baronen

Har du Avast Antivirus? Prova då att inativera skydden i typ 10 min och se om det funkar!

ASUS RAMPAGE III EXTREME | Intel i7 930 @ 4Ghz | CORSAIR 6GB 1866mhz | XFX HD 5970 2GB @ 900Mhz & 1180Mhz 1.2v | Crucial SSD C300 64GB | WD 500GB | M-AUDIO C-600 AVID | Corsair TX 850W

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Nov 2010

Min m8 hade exakt samma problem och ovanstående lösning funkade för honom.

Phenom 955
Gtx 670

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2009

Som tidigare sagts är det Avast som orskar det (om du inte har avast, tough shit)

Istället för att stänga av hela skiten kan du stänga av funktionen som gör att det buggar.

Avast --> Realtidsskydd --> Webbskydd och stäng av /stoppa

Trädvy Permalänk
Medlem
Registrerad
Okt 2008

Tackar ska testa det när jag kommer hem då det är avast jag har

Skickades från m.sweclockers.com