6950 crossfire problem blir tokig..

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

6950 crossfire problem blir tokig..

Nu är det så att jag kör på 2st 6950 flex edition från sapphire och jag har då ALDRIG sett grafikkort nr 2 gå över 16% i aktivitet medans det andra ligger och nöter på 99%. Och i heaven benchmark så går inte ens det andra grafikkortet över 3%. Någon som vet hur jag ska göra för att lösa detta?
Resten av datan finns i sign.

EDIT: Har provat att ändra ulps till 0 i 0000 och i 0001.

Chassi: Fractal r3 | Moderkort:MSI P67A-GD55 REV B3 | CPU: Intel i7 2600k @ 4,5ghz| CPU kylare: Antec kuhler h20 620 | Minne: Corsair 8gb 1600mhz | GPU: Crossfire Sapphire Flex Radeon HD6950 2GB |PSU: Cooler Master GX 750W |

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Prövat olika drivare?. Flacha bios på kort öka volten byt plats på kort. Byta cf bryggan prova med bara ett kort det som bara jobbar lite. Se om det jobbar 100%.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011

problemet ligger i drivers till grafikkortet prova att installera om och installera application profiles CAP 3.
CAP 4 funkade inte för mig då jag fick det här problemet som du har nu.

Chassi: Silverstone FT03b CPU: Intel haswell i5 4670k GPU: Asus direct cu2 670 2GB Mobo: Asrock Z87M OC Formula PSU: Be quiet pure power L8 530w 80+ RAM: Kingston Beast Series XMP 4x4GB Kylning: Noctua NH-U9B SE2 Ljud Asus Xonar xense med Sennheiser PC-350

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2003

Använd sökfunktionen i regedit och kolla att alla "ULPS" är satt till 0.

» i7 2600K@4.5GHz ~ ASRock Z68 Extreme4 GEN3 ~ 16GB DDR3 1600MHz ~ MSI GeForce GTX 780 Ti OC ~ FD Define R3
» Corsair AX860 ~ NH-D14 ~ Crucial M4 128GB+256GB SSD ~ WD 2TB ~