Battlefield 3 kraschar efter 5min av spelande.

Trädvy Permalänk
Medlem
Plats
Matfors
Registrerad
Jun 2011

Battlefield 3 kraschar efter 5min av spelande.

Hejsan,

igår hade jag köpt battlefield 3. Satt i skivan och installerade spelet via Orgin. Jag startar spelet och väljer att köra multiplayer först. Jag kommer in på ett game men efter cirkus 5 minuter fryser sig spelet, antingen stängs det ner av sig själv och säger "Battlefield 3 har slutat funka" eller så måste jag öppna aktivitets hanteraren och stänga ner det därifrån. Jag fortsatte läsa runt på internet och hittade en sida som sa att om spelet kraschar ska du reparera det - efter jag reparerat så får jag en liten uppdatering på runt 40 mb som laddas ner ganska fort men då den är klar så stannar den på texten "Slutför uppdatering" och står så hur länge som helst. Kryssar jag ner det så måste jag installera spelet från 97.25% med en nedladdnings hastighet på 0 kb/sek
Jag flippade ur på battlefield - avinstallerade orgin - avinstallerade battlefield, installerade orgin - installerade battlefield, och jag fick exakt samma problem bara nu så hade battlefield ikonen på skrivbordet ingen logga så jag högerklickade och "felsökte kompabilitet" sen körde jag med rekommenderade inställningar och nu vill skiten inte starta. Alls.
Jag har dom senaste windows uppdateringarna, drivers. Men bios är jag lite osäker på hur man uppdaterar / Fixar., Jag sitter på:

Windows 32bitars
Gigabyte gefore 570 GTX (http://www.inet.se/artikel/5409219/gigabyte-geforce-gtx-570-1...)
Intel i5 2500k @ 3,3ghz
8gb RAM 1600 Mhz (http://www.inet.se/artikel/5315098/corsair-8gb-2x4096mb-cl9-1...)
MSI P67A-C45 REV B3 (http://www.inet.se/artikel/1901969/msi-p67a-c45-rev-b3)
Corsair HX 650W 80+ Bronze Modulär (http://www.inet.se/artikel/6900268/corsair-hx-650w-80-bronze-...)

Inget är överklockat vad jag vet, datorn är rätt nybyggd så det kan vara hårdvaru-fel också.

Tack i förväg, eder Thomas.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Har exakt samma problem!
Har provat att ladda ner MSI Afterburner och klockat ner grafikkortet till 822 MHz istället för de originala 900 MHz efter ett tips på nåt forum. Funkade lite bättre då och nu kan jag spela i upp emot 30 minuter om det vill sig väl.

Bortsett från detta så har jag ingen aning om vad man kan göra.. Verkar inte finnas nån info att få angående kommande patcher heller.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2007

Jag skulle inte uppdatera BIOS för en sådan här grej, högst troligt ligger inte problemet där. Om du misslyckades med BIOS flashningen kan du i stort sätt göra moderkortet obrukbart.

| CPU: Intel 6700K@4.6GHz | GPU: EVGA GTX 1080 SC | Moderkort: Asus Z170 Pro Gaming | RAM: Corsair LPX 16GB@2133MHz | CPU-Kylare: Noctua NH-U12P SE2 | Primär SSD: Samsung 840 EVO 250GB | Sekundär SSD 1: Samsung 850 EVO 500GB | Sekundär SSD 2: Intel 320 120GB | Ljudkort: Asus Xonar Essence STX | Nätaggregat: Corsair RM750x Chassi: Fractal Design R4 | Kringutrustning: Dell U2515H, Dell U2412M, Filco Majestouch 2 TKL, Filco Majestouch 2, Logitech G900, Sennheiser HD650

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2004

Varför kör du windows 32 bitars när du har 8gig ram? det är väll första frågan

kolla temps är väll andra frågan.

Trädvy Permalänk
Medlem
Plats
Matfors
Registrerad
Jun 2011
Skrivet av Oneone:

Varför kör du windows 32 bitars när du har 8gig ram? det är väll första frågan

kolla temps är väll andra frågan.

Jag vet, men det är farsans och har inget annat - ska låna skivor till helgen och fixa 64 bitars... (kan det vara problemet tro?)

Trädvy Permalänk
Medlem
Plats
Matfors
Registrerad
Jun 2011
Skrivet av pbiddy:

Har exakt samma problem!
Har provat att ladda ner MSI Afterburner och klockat ner grafikkortet till 822 MHz istället för de originala 900 MHz efter ett tips på nåt forum. Funkade lite bättre då och nu kan jag spela i upp emot 30 minuter om det vill sig väl.

Bortsett från detta så har jag ingen aning om vad man kan göra.. Verkar inte finnas nån info att få angående kommande patcher heller.

Jag har fixar afterburner nu, men förstår inte så mycket. Min core clock ligger på Min: 101Mhz Max: 780Mhz och shader clock ligger på min: 135 Mhz och Max: 1560 Mhz

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag använde MSI afterburner och klockade ner det. Men de krashade fortfarande, om du har ett Gigabyte Kort så testa deras Easy Boot och reglera Klocken där istället och spara när du har ändrat sen stäng ner de när du kör.

Jag höjde aldrig voltage.

De funkar fint fint nu.

Prepare for economic doomsday"...I knew it"

Go kryptovaluta!

Trädvy Permalänk
Medlem
Plats
Matfors
Registrerad
Jun 2011

http://imageshack.us/photo/my-images/21/namnlscg.png/ Körde ett benchmark test - hoppas det hjälper. Vill även påpeka att jag är helt lost på saker som, bios, över eller underklocka. Men som sagt jag tror det kan vara att något sitter fel att att nått inte får ström eftersom datorn är relativt nybyggd och är lite osäker på om allt sitter rätt

Trädvy Permalänk
Medlem
Plats
Matfors
Registrerad
Jun 2011

ominstallerar spelet för 3.de gången - återkommer med hur det går.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Tacos321:

Jag vet, men det är farsans och har inget annat - ska låna skivor till helgen och fixa 64 bitars... (kan det vara problemet tro?)

Hej, en kompis hade problem som försvann när han köpte mer minne från 4 -> 12 och bytter från 32 -> x64. Så jag tror att det kan vara minneproblem som strular till det ibland. Så kanske blir bättre om du byter till x64.

Du kan även testa detta om du inte kan installera x64 på några dagar:
#11532910