BF3 kraschar spontant, fast min dator mår tiptop :S

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Sep 2010

BF3 kraschar spontant, fast min dator mår tiptop :S

Hola

Efter extremt mycket fifflande, pillande, våld och andra metoder (ca 15 timmars arbete) lyckas jag starta BF3 MP.

Lirar det på High i fin FPS, Skype rullar på så fint i bakgrunden och det är lika roligt som betan. Helt spontant så fryser det sig (ni vet hur datorn låter vid en bluescreen) fast datorn går dock aldrig till blåa skärmen, utan jag får se min hackande stillbild av BF3 tills jag trycker reset på chassiet.

Har googlat runt lite och även här på SweC verkar lösningen vara att öka volten på grafikkortet. Det kan jag tyvärr inte göra för jag har ett XFX 5850 ^^. Kör ett memtest just nu, har kört Orthos i någon timme fast jag har oklockad CPU så det är nog inte där problemet ligger, grafikkortet är inte överhettat och jag tror inte det är där problemet ligger.
Det konstiga är att spelet kan krascha medan jag ligger och campar i en buske eller medan jag flyger plan över vattnet och allting sprängs, det verkar vara irrelevant om det är saftig strid och full belastning eller helt lugnt alltså. Konstigt nog.

Skriver mitt system här under, hoppas någon kan lösa det. Kortaste jag har spelat innan frysandet är 1 min, längsta kanske 12 min.

Q9400 @ 2.66
6 GB Corsair XMS2 med några fula gråa dominatorflänsar, 800 MHz 2x2x2 och sista sloten är tom.
XFX 5850 BE 765 MHz, det från kompletts 1337-deal om ni minns.
Asus P5E WS Professional
Windows 7 64-bit Professional

[i7 920 stock] [Asus Rampage II Extreme] [12 GB Corsair XMS3] [Asus GTX 580 Matrix] [Aerocool Extremengine 3T]
[MacBook Pro 2,4 GHz C2D, 2010]

Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Jul 2010

Har du använt MSI afterburner? För överklockorna kan ligga kvar efter en reboot tex. som för mig, säg att jag har 1.2V på GPU och Klockan på 910Mhz sen så säger vi att datorn fryser, jag rebootar och sen när jag startar så ligger klockan på 910 men volten på 1.049V. vilket i sin tur gör att datan fryser strax. You get it? Check it out!

ASUS RAMPAGE III EXTREME | Intel i7 930 @ 4Ghz | CORSAIR 6GB 1866mhz | XFX HD 5970 2GB @ 900Mhz & 1180Mhz 1.2v | Crucial SSD C300 64GB | WD 500GB | M-AUDIO C-600 AVID | Corsair TX 850W

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Kör du med det inbyggda ljudet på moderkortet? I så fall testa först uppdatera dom drivisarna genom att ladda ner från moderkorts tillverkaren, funkar inte det gå in i bios och stäng av det inbyggda ljudkortet å testa köra utan ljud å se om det funkar.