Drivrutinerna har slutat fungera Hjälp!

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Drivrutinerna har slutat fungera Hjälp!

Tjenare!

Fick ett problem idag där det står att Grafikdrivrutinen NVIDIA Windows Kernel Mode Driver, Version 285,62 slutade svara och har återställts.

Och det händer när jag ska spela när ja sitter som nu på swec så är de ingen fara. Någon som vet något om detta fel??

Jag sitter med 2 Gigabyte Gtx 560 ti oc

Mvh

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
Pluto
Registrerad
Aug 2010

Ta bort och installera om Nvidias senaste drivrutiner. Det brukar lösa ovanstående

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Har du tips på något program som tar bort allt?

Skrivet av SirNicky:

Ta bort och installera om Nvidias senaste drivrutiner. Det brukar lösa ovanstående

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
Pluto
Registrerad
Aug 2010

http://www.guru3d.com/category/driversweeper/ - DriverSweeper fungerar.
Annars kan du alltid radera allt manuellt via kontrollpanelen. Bara att ta bort ALLT som heter/använder Nvidias logotyp.

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009

Jag upplever exakt samma problem då jag ser på videos på youtube och spelar. Har testat att installera om drivrutinerna, men det fungerar ej. Vad ska jag göra? Har en ny dator och delarna syns i signaturen. Kan moderkortet spela in, då jag och ts har samma modell.

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Moderkort ska nog inte vara ngt problem. För jag har kört med tidigare drivrutiner och allt funkade prima de är bara nu när dom har släppt nya för bf 3 det började bala ur hos mig.

Tänkte testa o formatera om datorn och se vad som händer men vet inte om det är vart o göra de om de inteblir förbättring.

Skrivet av Holm01:

Jag upplever exakt samma problem då jag ser på videos på youtube och spelar. Har testat att installera om drivrutinerna, men det fungerar ej. Vad ska jag göra? Har en ny dator och delarna syns i signaturen. Kan moderkortet spela in, då jag och ts har samma modell.

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av hasoo:

Moderkort ska nog inte vara ngt problem. För jag har kört med tidigare drivrutiner och allt funkade prima de är bara nu när dom har släppt nya för bf 3 det började bala ur hos mig.

Tänkte testa o formatera om datorn och se vad som händer men vet inte om det är vart o göra de om de inteblir förbättring.

Jag har fått detta problem sedan igår innan dess har det varit bra, men nu kan jag inte göra mycket utan att bliden blir svart och drivrutinen slutar fungera. Jag har läst om andra med detta problem och har inte hittat någon bra lösning och det känns ju konstigt om det skulle vara fel på komponenterna då det fingerat tidigare.

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Håller med dig och det är många som har detta felet! Men jag har börjat få bluescreen utan att göra ngt med datan den kan bara vara på så får ja bluescreen fattar inte vad det är som händer.

Skrivet av Holm01:

Jag har fått detta problem sedan igår innan dess har det varit bra, men nu kan jag inte göra mycket utan att bliden blir svart och drivrutinen slutar fungera. Jag har läst om andra med detta problem och har inte hittat någon bra lösning och det känns ju konstigt om det skulle vara fel på komponenterna då det fingerat tidigare.

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009

DET FINNS DEN TRÅD OM DETA: #11550842

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av hasoo:

Håller med dig och det är många som har detta felet! Men jag har börjat få bluescreen utan att göra ngt med datan den kan bara vara på så får ja bluescreen fattar inte vad det är som händer.

Borde inte ta lång tid innan nvidia upptäcker detta fel, om inte lär andra hitta lösningar snart. Får bli att vänta på lösningar, även om det är förbannat irriterande med en dator som inte fungerar.

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009
Skrivet av Holm01:

Borde inte ta lång tid innan nvidia upptäcker detta fel, om inte lär andra hitta lösningar snart. Får bli att vänta på lösningar, även om det är förbannat irriterande med en dator som inte fungerar.

http://www.sweclockers.com/forum/125...l#post11550842

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009

Den länken fungerar tyvärr inte så bra, blir bara page not found.

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009
Skrivet av Holm01:

Den länken fungerar tyvärr inte så bra, blir bara page not found. Jag har inte gtx 560, har gtx 580 från asus.

Den funkar fint för mej.. sök på "Ni som har problem med Gigabyte 560 TI OC, titta hit" på forumet.

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av sarimner86:

Den funkar fint för mej.. sök på "Ni som har problem med Gigabyte 560 TI OC, titta hit" på forumet.

Jag har inte gtx 560, har gtx 580 från asus.

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009
Skrivet av Holm01:

Jag har inte gtx 560, har gtx 580 från asus.

men snubben som startade tråden hade problem med 560...

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Tack men det funkar inte!

Skrivet av sarimner86:

DET FINNS DEN TRÅD OM DETA: #11550842

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009
Skrivet av hasoo:

Tack men det funkar inte!

sök i forumet "Ni som har problem med Gigabyte 560 TI OC, titta hit" jsg kommer in på sidan..

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Ja men ja fattar inte hur man gör riktigt ganska svårt o förstå hur man ska göra det

Skrivet av sarimner86:

sök i forumet "Ni som har problem med Gigabyte 560 TI OC, titta hit" jsg kommer in på sidan..

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2008

Har haft detta problem sen ja köpte min 560ti, googlar man så är där rätt många som har problem med det. Inte lyckats hitta nån lösning, nytt bios till grafikkort + moderkort hjälpte inte har formaterat massvis med ggr försvinner ej. Det är Firefox som krashar rätt ofta helt random.

Var samma sak me mitt ATi 4830 därför ja bytte, så antar det har nåt med moderkortet att göra provat allt annat. Något märkligt problem som bara uppstår helt plötsligt, datorn har funkat bra nåt år.

Asus P6T / i7 920 C0 @ 4.0ghz / MSi GTX 780 / 6gb OCZ Platinum XTC / Coolermaster Silent Pro M700

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

raderade allt med nvidia på datorn typ haha o instlaerade om drivrutinerna o när ja satte igång datan idag o de funkade:)

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009
Skrivet av hasoo:

raderade allt med nvidia på datorn typ haha o instlaerade om drivrutinerna o när ja satte igång datan idag o de funkade:)

jag körde DriverSweeper sen dess värkar de funka tror ja..

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Hos mig med men undra hur länge det funkar då haha

Skrivet av sarimner86:

jag körde DriverSweeper sen dess värkar de funka tror ja..

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009
Skrivet av hasoo:

Hos mig med men undra hur länge det funkar då haha

precis när jag skrev det där så kraschade min när jaf va inne i FF.. :S

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

Krashade hos mig med!!!! Precis likadant som innan får bluescreen och det där felmedelandet att nvidia drivrutiner....
Finns de någon jävla lösning på detta! Hjälper det om man uppdaterar moderkorts bios?? någon som kan detta????

Skrivet av sarimner86:

precis när jag skrev det där så kraschade min när jaf va inne i FF.. :S

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av hasoo:

Krashade hos mig med!!!! Precis likadant som innan får bluescreen och det där felmedelandet att nvidia drivrutiner....
Finns de någon jävla lösning på detta! Hjälper det om man uppdaterar moderkorts bios?? någon som kan detta????

Klocka ner korten eller öka spänningen, jag fick alltid drivrutiner krockade under tiden jag testa olika klocks och spänningar. Får korten för lite ström så brukar man få meddelande drivrutiner krashade.

Till dig som har GTX 580 gör samma sak finns minst en tråd i battlefield-delen här på forumet om GTX580-krash p.g.a. för lite spänning till GPU:n.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2005
Skrivet av krrjon:

Klocka ner korten eller öka spänningen, jag fick alltid drivrutiner krockade under tiden jag testa olika klocks och spänningar. Får korten för lite ström så brukar man få meddelande drivrutiner krashade.

Till dig som har GTX 580 gör samma sak finns minst en tråd i battlefield-delen här på forumet om GTX580-krash p.g.a. för lite spänning till GPU:n.

När ska folk lära sig om det här felet?

Det är ett felmeddelande som kan bero på väldigt många olika orsaker och händer även för ATI och har funnits sedan väldigt lång tid tillbaka. När windows upptäcker ett fel försöker den starta om drivrutinen istället för att ge den en chans att återhämta sig själv. Orsaken bakom felet meddelas dock inte och kan som sagt bero på väldigt många olika orsaker. För mig var det för HÖG spänning tex. Det kan vara korrupta drivrutiner, för hög eller låg spänning/frekvens, för hög/låg temp, för klent nätagg och en uppsjö andra orsaker. Bara för att en person fick bort sitt felmeddelande behöver inte samma metod hjälpa någon annan.

Just fyi

Edit: En mer detaljerad förklaring:
"The issue occurs when the Timeout Detection and Recovery (TDR) feature available in Windows Vista® and Windows 7 detects that the graphics card (GPU) has not responded within a predetermined period of time and reinitializes it with the Windows Display Driver Model (WDDM) to prevent the need to reboot. There is no single cause for a TDR event to be triggered."

Edit2: Att slå av TDR går men är inte att rekommendera då det är ett tecken på att något är fel. Godtar man att grafikkortet inte svarar i en lite längre tidsperiod med mindre aggresiv TDR så maskerar man bara den underliggande orsaken.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av lord_moggo:

När saka folk lära sig om det här felet?

Det är ett felmeddelande som kan bero på väldigt många olika orsaker och händer även för ATI och har funnits sedan väldigt lång tid tillbaka. När windows upptäcker ett fel försöker den starta om drivrutinen istället för att ge den en chans att återhämta sig själv. Orsaken bakom felet meddelas dock inte och kan som sagt bero på väldigt många olika orsaker. För mig var det för HÖG spänning tex. Det kan vara korrupta drivrutiner, för hög eller låg spänning/frekvens, för hög/låg temp, för klent nätagg och en uppsjö andra orsaker. Bara för att en person fick bort sitt felmeddelande behöver inte samma metod hjälpa någon annan.

Just fyi

Edit: En mer detaljerad förklaring:
"The issue occurs when the Timeout Detection and Recovery (TDR) feature available in Windows Vista® and Windows 7 detects that the graphics card (GPU) has not responded within a predetermined period of time and reinitializes it with the Windows Display Driver Model (WDDM) to prevent the need to reboot. There is no single cause for a TDR event to be triggered."

Edit2: Att slå av TDR går men är inte att rekommendera då det är ett tecken på att något är fel. Godtar man att grafikkortet inte svarar i en lite längre tidsperiod med mindre aggresiv TDR så maskerar man bara den underliggande orsaken.

Och med tanke på alla problem kring gigabyte GTX 560 ti och för låg spänning/hög klock så ja jag rekommenderade just det. Finns även flera med andra GTX 5xx som haft exakt samma problem så om nu mitt förslag är så kasst å jag fattar inget det må vara hänt då kan dom bara strunta i mitt inlägg.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2005
Skrivet av krrjon:

Och med tanke på alla problem kring gigabyte GTX 560 ti och för låg spänning/hög klock så ja jag rekommenderade just det. Finns även flera med andra GTX 5xx som haft exakt samma problem så om nu mitt förslag är så kasst å jag fattar inget det må vara hänt då kan dom bara strunta i mitt inlägg.

Jag säger inte att ditt förslag är kasst. Jag säger bara till TS att det är värt att prova åt båda håll och att testa helt andra lösningar också då detta felmeddelande är ett som orsakas av flera olika typer av underliggande fel.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2009

Eller så göe man de enkelt för sej å mailar Gigabyte å kolar va dom säger.. för de e deras kort..

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Dec 2010

aha okej.. men blir så jävla arg när de blir så här!!!

Cooler Master Haf X // Intel I7 2600k // 2x Gtx 560 ti oc SLI // 16gb ddr3 Corsair Vengeance // Ocz 120gb ssd // Ocz 1250w psu // Cpu kylare Corsair H100 // Sabertooth P67