Crossfire verkar funka dåligt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2010

Crossfire verkar funka dåligt

Plockade ur mina HD 5870 kort tidigare idag för att sätta in en CPU kylare,
nu verkar det som att Crossfire inte vill fungera alls.
När jag kör benchmark på FurMark så flimrar bilden bara runt i ett inferno av
streck i lustiga färger.
När jag startar BF3 så flimrar bilden på ett liknande sätt men det går att urskilja
spelgrafiken emellanåt.
Har varit inne i "regedit" och kollat lite i {4D36E968-E325-11CE-BFC1-08002BE10318}
och mycket riktigt så står EnableUlps på 0, både i 0000 och 0001 mappen.
Ser dock att EnableCrossfireAutoLink står på 0 i 0000 mappen, men på 1 i 0001 mappen
Skall dessa båda vara på 1 eller har nånting flippat ur totalt?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Kör driver swepper och rensa bort alla amd grafikdrivare, avinstallera sen alla cf profiler.

Installera 11.10
Cf profiler 11.9 cap 4

Sen kommer det att fungera bra.

Moderkort: MSI Z270 M3 Gaming CPU: I7 7700K (4,9)
RAM: Corsair Vengeance LED 16GB DDR4 3200 MHz Kylning: Corsair H100i Lagring: 4 x Samsung 840 Pro 500GB
Grafikkort :MSI GTX 1070 Gaming X 8GB Nätaggregat: EVGA SuperNOVA 750 G2
Chassi: NZXT H440 Rött Monitor: Acer XB271H G-Sync
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Rival 700

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av Apmonster:

Plockade ur mina HD 5870 kort tidigare idag för att sätta in en CPU kylare,
nu verkar det som att Crossfire inte vill fungera alls.
När jag kör benchmark på FurMark så flimrar bilden bara runt i ett inferno av
streck i lustiga färger.
När jag startar BF3 så flimrar bilden på ett liknande sätt men det går att urskilja
spelgrafiken emellanåt.
Har varit inne i "regedit" och kollat lite i {4D36E968-E325-11CE-BFC1-08002BE10318}
och mycket riktigt så står EnableUlps på 0, både i 0000 och 0001 mappen.
Ser dock att EnableCrossfireAutoLink står på 0 i 0000 mappen, men på 1 i 0001 mappen
Skall dessa båda vara på 1 eller har nånting flippat ur totalt?

Kolla så brygga och alla strömkablar är i på grafikkorten.

Moderkort: MSI Z270 M3 Gaming CPU: I7 7700K (4,9)
RAM: Corsair Vengeance LED 16GB DDR4 3200 MHz Kylning: Corsair H100i Lagring: 4 x Samsung 840 Pro 500GB
Grafikkort :MSI GTX 1070 Gaming X 8GB Nätaggregat: EVGA SuperNOVA 750 G2
Chassi: NZXT H440 Rött Monitor: Acer XB271H G-Sync
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Rival 700

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2004

Kör 11.9 plus CAP 4 istället. 11.9 är stabilare.

Skickades från m.sweclockers.com

Chassi: Cooler Master ATCS 840 | PSU: Corsair AX1500i | MB: Asus P9X79 Deluxe | RAM: Corsair 32GB DDR3 1866MHZ CL9 Vengeance | CPU: Intel i7 3930K @4,2Ghz | Grafik: 2st MSI GeForce GTX 980 Ti Gaming 6GB SLI | SSD: 2st Intel 520 240 GB Raid 0 | Skärm: Asus ROG Swift PG278Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av iigloo:

Kör 11.9 plus CAP 4 istället. 11.9 är stabilare.

Skickades från m.sweclockers.com

11.10 kom igår jag bytte idag har kört hela dagen med 65 - 100 fps i bf3 high 1920 x 1280.

Moderkort: MSI Z270 M3 Gaming CPU: I7 7700K (4,9)
RAM: Corsair Vengeance LED 16GB DDR4 3200 MHz Kylning: Corsair H100i Lagring: 4 x Samsung 840 Pro 500GB
Grafikkort :MSI GTX 1070 Gaming X 8GB Nätaggregat: EVGA SuperNOVA 750 G2
Chassi: NZXT H440 Rött Monitor: Acer XB271H G-Sync
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Rival 700

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2009
Skrivet av robbankentor:

11.10 kom igår jag bytte idag har kört hela dagen med 65 - 100 fps i bf3 high 1920 x 1280.

Fräsig fps och härlig upplösning!

Ursäkta att jag går offtopic som tusan men vad har du för skärm? Är nämligen sugen på en 16:10 som går att spela på och inte kostar en förmögenhet

Intel i5 2500k (4.5 GHz) & AMD 7970, Win 10.

Nexus 6P, Android 7.1.1

Acer s7-392, Ubuntu 16.04

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av edda123:

Fräsig fps och härlig upplösning!

Ursäkta att jag går offtopic som tusan men vad har du för skärm? Är nämligen sugen på en 16:10 som går att spela på och inte kostar en förmögenhet

jag fick den från jobbet en vanlig 24" dell, men troligen en av dom dyrare.

köp en samsung 24" dom är riktigt bra.

Moderkort: MSI Z270 M3 Gaming CPU: I7 7700K (4,9)
RAM: Corsair Vengeance LED 16GB DDR4 3200 MHz Kylning: Corsair H100i Lagring: 4 x Samsung 840 Pro 500GB
Grafikkort :MSI GTX 1070 Gaming X 8GB Nätaggregat: EVGA SuperNOVA 750 G2
Chassi: NZXT H440 Rött Monitor: Acer XB271H G-Sync
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Rival 700

Trädvy Permalänk
Master of Overkill
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av robbankentor:

11.10 kom igår jag bytte idag har kört hela dagen med 65 - 100 fps i bf3 high 1920 x 1280.

Ofta inte din CPU flaskar?

hmm vad har du för inställningar på BF3?

CASE Hex Gear R80 CPU GPUs GTX 1080 RAM PSU EVGA T2 1600W SSD Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 + Sennheiser Momentum Wireless 2.0 + Sennheiser PC 363D Screen ASUS ROG SWIFT PG258Q 240Hz G-SYNC Motherboard

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av edda123:

Fräsig fps och härlig upplösning!

Ursäkta att jag går offtopic som tusan men vad har du för skärm? Är nämligen sugen på en 16:10 som går att spela på och inte kostar en förmögenhet

Dell U2412M är vass och kostar någon tusing mer än en 16:9 TN i samma storlek.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Mar 2011

la du tillbaka korten som dom var innan? dvs kort nr1 i pci-e 1 osv..
jag fick alltid installera om drivrutinerna när jag flytta runt mina kort

CPU: I7 2600K MB: P8P67 Deluxe GFX: GTX 580 SLI RAM: HyperX Genesis Grey SSD: Corsair Force 120gb HDD: WD Caviar Black 500gb PSU: Corsair AX850 COOLING: Noctua NH-D14 OS: Windows 7 Ultimate CASE: NZXT Phantom 3DMARK 11: P11244 STEAM: Montalva

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av tvelander:

Ofta inte din CPU flaskar?

hmm vad har du för inställningar på BF3?

Max utan ändringar.

Moderkort: MSI Z270 M3 Gaming CPU: I7 7700K (4,9)
RAM: Corsair Vengeance LED 16GB DDR4 3200 MHz Kylning: Corsair H100i Lagring: 4 x Samsung 840 Pro 500GB
Grafikkort :MSI GTX 1070 Gaming X 8GB Nätaggregat: EVGA SuperNOVA 750 G2
Chassi: NZXT H440 Rött Monitor: Acer XB271H G-Sync
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Rival 700

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2010

Löste problemet, verkar som att bryggan satt konstigt.
Tryckte till den en millimeter så funkar allting prima!
Tack för svaren!