Problem när jag flyttade över komponenter till nytt chassi Power SW osv

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Problem när jag flyttade över komponenter till nytt chassi Power SW osv

Hej Sweclockers har ett litet problem, Skulle flytta över mina grejer till ett nytt chassi för min nuvarande var så liten (Acer Aspire M5910) allt sitter som det ska nu men jag vet inte vart jag ska stoppa in Power SW och dom sladdarna, Står ingenting på moderkortet och har försökt googla till mig en manual men det gick inte så bra, Är det någon som skulle kunna hjälpa mig och säga vart kablarna ska in?

Moderkortet heter H57h am2 och ser ut så här http://img.alibaba.com/wsphoto/v0/465841683/motherboard-for-A...

Vet att dom ska in i dom där piggarna längst ner till höger men vet inte i vilken ordning så.. hjälp snälla :)?

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

[QUOTE="Mysk0;11551942"]Hej Sweclockers har ett litet problem, Skulle flytta över mina grejer till ett nytt chassi för min nuvarande var så liten (Acer Aspire M5910) allt sitter som det ska nu men jag vet inte vart jag ska stoppa in Power SW och dom sladdarna, Står ingenting på moderkortet och har försökt googla till mig en manual men det gick inte så bra, Är det någon som skulle kunna hjälpa mig och säga vart kablarna ska in?

Moderkortet heter H57h am2 och ser ut så här http://img.alibaba.com/wsphoto/v0/465841683/motherboard-for-A...

Vet att dom ska in i dom där piggarna längst ner till höger men vet inte i vilken ordning så.. hjälp snälla :)?[/

Jag köpte en dator, och fick inte med användnings manualen, och fick samma problem som du, men som tur var fanns det en att tanka hem på moderkortets tillverkares hemsida (gigabyte) som öppnas i adobe, och problemet var löst, kolla tillverkarens hemsida

| CPU: Phenom II X4 965 BE @ 4Ghz | MB: Gigabyte GA-990FXA-UD3 | GPU: GB GTX 660ti |
| RAM: Vengeance CL9 LP 1600Mhz 2x4 Gig | Låda: Corsair Carbide 500R | PSU: Fractal Design Tesla 550W |
| SSD: Samsung 840 250 Gig |

CITERA FÖR SVAR!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

[QUOTE="Mylifestyle95;11552286"]

Skrivet av Mysk0:

Hej Sweclockers har ett litet problem, Skulle flytta över mina grejer till ett nytt chassi för min nuvarande var så liten (Acer Aspire M5910) allt sitter som det ska nu men jag vet inte vart jag ska stoppa in Power SW och dom sladdarna, Står ingenting på moderkortet och har försökt googla till mig en manual men det gick inte så bra, Är det någon som skulle kunna hjälpa mig och säga vart kablarna ska in?

Moderkortet heter H57h am2 och ser ut så här http://img.alibaba.com/wsphoto/v0/465841683/motherboard-for-A...

Vet att dom ska in i dom där piggarna längst ner till höger men vet inte i vilken ordning så.. hjälp snälla :)?[/

Jag köpte en dator, och fick inte med användnings manualen, och fick samma problem som du, men som tur var fanns det en att tanka hem på moderkortets tillverkares hemsida (gigabyte) som öppnas i adobe, och problemet var löst, kolla tillverkarens hemsida

Redan kollat Acers hemsida efter manual men allt som fanns där var typ "Hur du använder din dator för idioter" typ.. Ingenting om vart kablar ska sitta osv =/
Tack för att du tog dig tid att svara dock!

Någon annan som skulle kunna hjälpa mig?

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008

Man kollar hur det sitter och skriver ner det innan man flyttar över sakerna? Inte bara drar loss och flyttar och hoppas det ska lösa sig?

Tyvärr kan jag inte hjälpa dig.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Måste säga att ditt moderkort ser aningen ålderstiget ut, och kanske kan vara svårt att få tag i manual då.
Då de ska sitta på olika platser på olika moderkort så kan de bli svårt såvida ingen här har samma kort som du. ( Om det inte står något på kortet såklart?)

Om du inte hittar manual så verkar det lite kört tyvärr ett tips till framtiden är att ta kort innan du kopplar ur, om du är osäker på hur det ska sitta.

| Mobo: P8Z68-V | CPU: i5-2500K @ 4.7GHz med Antec Kühler H2O 920 | RAM: 16GB @ 1600MHz | GPU: GTX 970| |PSU:HX850W | Chassi: HAF X | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av Lasergurka:

Måste säga att ditt moderkort ser aningen ålderstiget ut, och kanske kan vara svårt att få tag i manual då.
Då de ska sitta på olika platser på olika moderkort så kan de bli svårt såvida ingen här har samma kort som du. ( Om det inte står något på kortet såklart?)

Om du inte hittar manual så verkar det lite kört tyvärr ett tips till framtiden är att ta kort innan du kopplar ur, om du är osäker på hur det ska sitta.

Så det finns alltså ingenting jag kan göra?, jag vet ju vart alla kompontener ska sitta USB kablar osv, så tänkte inte på att ta ett foto på det.. men skall göra det nästa gång så jag slipper allt det här.

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

[QUOTE="Mysk0;11552307"]

Skrivet av Mylifestyle95:

Redan kollat Acers hemsida efter manual men allt som fanns där var typ "Hur du använder din dator för idioter" typ.. Ingenting om vart kablar ska sitta osv =/
Tack för att du tog dig tid att svara dock!

Någon annan som skulle kunna hjälpa mig?

Tror dock inte acer tillverkar moderkort, bara slänger ihop komponenter och säljer datorer komplett?, isf borte det stå någonstans på ditt moderkort vilka som är tillverkaren

| CPU: Phenom II X4 965 BE @ 4Ghz | MB: Gigabyte GA-990FXA-UD3 | GPU: GB GTX 660ti |
| RAM: Vengeance CL9 LP 1600Mhz 2x4 Gig | Låda: Corsair Carbide 500R | PSU: Fractal Design Tesla 550W |
| SSD: Samsung 840 250 Gig |

CITERA FÖR SVAR!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Lyckades hitta en manual men den hjälper dock inte så mkt.. mest om hur man plockar isär datorn http://support.acer.com/acerpanam/Manuals/acer/2010/ServiceGu...

Det jag behöver hjälp med är under "System Disassembly/ Pre-Disassembly procedure/Removing the cables men bilderna är så otydliga så det är galet..

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Mysk0:

Lyckades hitta en manual men den hjälper dock inte så mkt.. mest om hur man plockar isär datorn http://support.acer.com/acerpanam/Manuals/acer/2010/ServiceGu...

Det jag behöver hjälp med är under "System Disassembly/ Pre-Disassembly procedure/Removing the cables men bilderna är så otydliga så det är galet..

De där är ju bara en manual för den färdigbyggda datorn, du behöver hitta en för ditt moderkort, dvs från moderkortets tillverkare!

Edit: Har letat runt rätt mycket nu efter manual, och kan tyvärr inte hitta någon. Letade på intels hemsida, men de verkar inte ha kvar någon info om kortet heller. Verkar som att den enda lösningen är att skaffa ett nytt moderkort. Hoppas det inte bränner för hårt i plånboken :/

(Jag vet inte hur stor skada det skulle göra om du testade att sätta dit dom och det blev fel, men är inget jag skulle rekommendera. Kanske om du tar ut alla andra komponeter för säkerhets skull )

| Mobo: P8Z68-V | CPU: i5-2500K @ 4.7GHz med Antec Kühler H2O 920 | RAM: 16GB @ 1600MHz | GPU: GTX 970| |PSU:HX850W | Chassi: HAF X | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Dublin Ireland
Registrerad
Feb 2010

En sak du kan göra är att prova stoppa in den 2 pin power kontakten i lite olika och starta efter varje försök Det funkar för mig när jag inte har någon manual

Före sändningsdags hade gruppen instruerats av programledningen att inte sjunga ordet higher i textraden "girl we couldn't get much higher" i TV, utan istället byta ut det mot better. Jim Morrison struntade dock i det.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Löst det helt enkelt med att bryta sönder det gamla chassiet och ta kablarna därifrån, Sen fick jag modda på start knappen på mitt nya chassi sen funkade det xD, Problemet nu är att jag inte får ngn signal till skärmen -.-'..

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom