Har jag förstört mitt 5850?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Har jag förstört mitt 5850?

Hej Sweclockers, Igår bytte jag och min kompis kylare på mitt 5850 från referens till ett http://www.inet.se/artikel/5321475/arctic-cooling-accelero-tw... rengjorde gpun från kylpasta och satte på kylflänsarna och skruvade fast kylaren allting såg bra ut, Men nu när jag stoppade tillbaka kortet i datorn så ger det ingen signal till skärmen, fläktarna snurrar dock på och fungerar som dom ska, Provade att byta grafikkort till mitt gammla 8500 GT och det gav signal.

Någon som vet varför inte mitt 5850 inte vill fungera längre =/? Mvh Mikael

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Burträsk
Registrerad
Jun 2009

Du kanske inte har stoppat i externa strömkabeln
MVH Peter

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av BTLulle:

Du kanske inte har stoppat i externa strömkabeln
MVH Peter

Har stoppa in 2st 6pin kontakter i kortet så det borde inte va ngt problem =/

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Behöll du den svarta heltäckande bakplåten eller använde andra minnesflänsar? [Edit: läste lite noggrannare] I så fall är det viktigt att även alla voltregulatorer kyls. Annars finns stor risk att du brännt det, men det tvivlar jag på.

Har hört andra historier om t. ex VF3000, sök lite på forumet

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av Divil:

Behöll du den svarta heltäckande bakplåten eller använde andra minnesflänsar? [Edit: läste lite noggrannare] I så fall är det viktigt att även alla voltregulatorer kyls. Annars finns stor risk att du brännt det, men det tvivlar jag på.

Har hört andra historier om t. ex VF3000, sök lite på forumet

Kortet kommer ifrån min märkes dator och konstigt nog så fanns det ingen bakplåt på kortet, Kollade manualen till kylaren och jag har satt kylfänsar överallt där det står att man ska göra det så vet inte riktigt vad jag gjort fel..

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Registrerad
Jun 2007
Skrivet av Mysk0:

Kortet kommer ifrån min märkes dator och konstigt nog så fanns det ingen bakplåt på kortet, Kollade manualen till kylaren och jag har satt kylfänsar överallt där det står att man ska göra det så vet inte riktigt vad jag gjort fel..

Kan i värsta fall vara så att du inte har reference-design, var säker på att kylaren då är kompatibel med just din 5850 version. I vissa fall står det "endast reference" i manualen.

Prova reseta CMOS se om BIOS startar.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av Divil:

Kan i värsta fall vara så att du inte har reference-design, var säker på att kylaren då är kompatibel med just din 5850 version. I vissa fall står det "endast reference" i manualen.

Prova reseta CMOS se om BIOS startar.

Tog ett kort på gpun, Känns som att jag har missat några kylflänsar.. ser iallfall ut så

http://imageshack.us/f/713/imag0069mi.jpg/

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2010

de inringade grejorna med (?) borde ha en speciell fläns över sig tror jag, det fick jag iaf med till
min 5870 kylare jag köpte te mitt kort. Dock ser jag ingen sådan på artikelbilderna från inet länken.
har för mig att originalkylarn på mitt 5870 också hade en fläns som täckte dem, vet inte hur det är med
5850 dock.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av Apmonster:

de inringade grejorna med (?) borde ha en speciell fläns över sig tror jag, det fick jag iaf med till
min 5870 kylare jag köpte te mitt kort. Dock ser jag ingen sådan på artikelbilderna från inet länken.
har för mig att originalkylarn på mitt 5870 också hade en fläns som täckte dem, vet inte hur det är med
5850 dock.

Skulle inte förvåna mig om det gick sönder när jag försökte starta den igen då.. Blir å beställa nytt helt enkelt =/

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Det borde inte handla om att det fattas kylflänsar - du borde ändå få bild, även om kortet sedan blir för varmt. Mitt 5850 (XFX) har inte mer kylflänsar än ditt och det fungerar utmärkt.

Du kan ju alltid testa att ta ut och sätta i kortet igen.
Har primär display bytts på något sätt i BIOS eller står det PCIE?
Har du testat att byta utgång på kortet?

| CPU : FX-8120 | GPU : XFX R9 nano | PSU : Corsair HX750i | MOBO : CH IV | RAM : 8GB 1600mhz Corsair | SSD Samsung 840 Pro 128 GB | Asus MG279Q | Custom loop |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av ANDI:

Det borde inte handla om att det fattas kylflänsar - du borde ändå få bild, även om kortet sedan blir för varmt. Mitt 5850 (XFX) har inte mer kylflänsar än ditt och det fungerar utmärkt.

Du kan ju alltid testa att ta ut och sätta i kortet igen.
Har primär display bytts på något sätt i BIOS eller står det PCIE?
Har du testat att byta utgång på kortet?

Har provat båda DVI utgångarna + HDMI utgången, Ingen av dom fungerar,

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2010
Skrivet av Mysk0:

Har provat båda DVI utgångarna + HDMI utgången, Ingen av dom fungerar,

inte så att du inte var jordad när du meckade med det?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av vianbo:

inte så att du inte var jordad när du meckade med det?

Det är ju så klart en möjlighet, Tog dock i elementet innan jag började peta på grejerna så.. ja jag vet inte.

CPU: I5 2500K Kylning: CM Hyper 212 Mobo: Gigabyte Z68XP-UD4 GPU: GTX 580 DirectCU II Ram: Corsair Vengeance LP 8GB 1600Mhz PSU: Corsair HX650 Chassi: NZXT Phantom