Trädvy Permalänk
Medlem
Registrerad
Sep 2011

I5 2500k bios problem

Tjenare sitter o klockar en i5a med Asus P8P67 EVO B3, problemet är när jag ska ändra spänningen. Med allt på auto så går den ner i 0.9V när den speedsteppar till 1.6GHz, men när jag försöker ändra manuellt (för att den overkillar som satan i load med auto ofc) så ändras spänningen inget i speedstep, utan den ligger på 1.35V stadigt när den går ner i 1.6Ghz.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av kebbe111:

Tjenare sitter o klockar en i5a med Asus P8P67 EVO B3, problemet är när jag ska ändra spänningen. Med allt på auto så går den ner i 0.9V när den speedsteppar till 1.6GHz, men när jag försöker ändra manuellt (för att den overkillar som satan i load med auto ofc) så ändras spänningen inget i speedstep, utan den ligger på 1.35V stadigt när den går ner i 1.6Ghz.

Använd dig utav offset voltage

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av RNG:

Använd dig utav offset voltage

Skickades från m.sweclockers.com

Jag satt o kolla lite på det men fatta ej hur mycket man skulle höja? +0.005 är vad ? + på deras auto volt? eller + på stock?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av kebbe111:

Jag satt o kolla lite på det men fatta ej hur mycket man skulle höja? +0.005 är vad ? + på deras auto volt? eller + på stock?

Inte helt säker hur det fungerar då mitt moderkort saknar denna funktion. Men sätt ett manuellt värde för cpu voltage och använd sedan offset för att reglera ändringen när den växlar mellan 1.6ghz och din överklockning. Prova och se när ändringen sker dvs om den ökar den valda volten isf sätt den till det du vill ha i 1.6ghz läget och reglera sedan offset för att få rätt volt vid load.

Skickades från m.sweclockers.com