BF3.exe hänger sig efter en runda i multiplayer

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

BF3.exe hänger sig efter en runda i multiplayer

Mitt battlefield hänger sig direkt efter en runda, har testat att ha en äldre version på grafikkortets drivrutiner och har testat att reparera bf3 på origin, inget av detta har fungerat..
Är det någon annan som har detta problemet?
Finns det någon lösning?
Jag har ett Asus GTX560Ti, det verkar som att många med detta kortet har haft samma problem efter en snabb sökning.

Jag kan hoppa från alla höjder,
Men landa är en annan sak ...

Trädvy Permalänk
Avstängd
Registrerad
Dec 2002

+V

i7 2600K 4.8Ghz Vattenkyld (EK Supreme HF Nickel)| ASUS P8Z68-V PRO |Corsair 8GB CL9 2133MHz VENGEANCE PRO| Corsair RM850 850W |EVGA GTX 780 SC ACX SLI Vattenkylda (EK-FC Titan - Acetal)|Pump: Alphacool D5/EK-D5 X-RES 100 Topp|Radiatorer: BlackICE GT Stealth 360|EK-CoolStream XTC 140|Fläktar: 3X Akasa Apache 120mm|2x Akasa Apache 140mm|Skärm: Samsung S27A950D 120Hz|Systemdisk: OCZ Vertex3 MAX IOPS 120GB|Datorlåda: Corsair Obsidian 800D|

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2006

Mitt BF3 betedde sig likadant tills jag stängde av moderkortets inbyggda ljudkrets. Efter det så funkar det klockrent och som tur är så hade jag ett gammalt ljudkort liggandes hemma, ljud underlättar

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Jag får väl tacka för alla vänliga svar (speciellt isbjoern:s)
Jag har faktiskt googlat och har inte hittat något om att man ska flasha det (bara för gigabytes kort).

Jag kan hoppa från alla höjder,
Men landa är en annan sak ...

Trädvy Permalänk
Avstängd
Registrerad
Dec 2002
Skrivet av BryngeL95:

Jag får väl tacka för alla vänliga svar (speciellt isbjoern:s)
Jag har faktiskt googlat och har inte hittat något om att man ska flasha det (bara för gigabytes kort).

skit i biosen det är mer V som gäller som jag sa tidigare.
ÖKA VOLTEN!

kopplar det?

märkligt att det inte fixas en sticky tråd med lösningar på 560ti korten

hur är det annars med 560ti korten?
brinner dom bra tro?
det är ju snart vinter och då går det åt mer virke i kaminen tänkte jag.

i7 2600K 4.8Ghz Vattenkyld (EK Supreme HF Nickel)| ASUS P8Z68-V PRO |Corsair 8GB CL9 2133MHz VENGEANCE PRO| Corsair RM850 850W |EVGA GTX 780 SC ACX SLI Vattenkylda (EK-FC Titan - Acetal)|Pump: Alphacool D5/EK-D5 X-RES 100 Topp|Radiatorer: BlackICE GT Stealth 360|EK-CoolStream XTC 140|Fläktar: 3X Akasa Apache 120mm|2x Akasa Apache 140mm|Skärm: Samsung S27A950D 120Hz|Systemdisk: OCZ Vertex3 MAX IOPS 120GB|Datorlåda: Corsair Obsidian 800D|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av BryngeL95:

Mitt battlefield hänger sig direkt efter en runda, har testat att ha en äldre version på grafikkortets drivrutiner och har testat att reparera bf3 på origin, inget av detta har fungerat..
Är det någon annan som har detta problemet?
Finns det någon lösning?
Jag har ett Asus GTX560Ti, det verkar som att många med detta kortet har haft samma problem efter en snabb sökning.

Hej, om du vill att folk ska kunna hjälpa dig på ett bra sätt underlättar det om du skriver din fullständiga dator spec.

CPU
Minne
OS version och om du kör 32 eller 64 bit? Om du kör 32 bit OS så kan det vara problemet.
PSU
Moderkort
osv...

Har du kollat temperaturer på CPU och Grafikkort med t.ex. MSI Afterburner och Realtemp?

Vilken browser kör du? Har du inaktiverat hårdvaruacceleration i browsern?

Vilket antivirus kör du? Om du har någon avancerad suite så kanske det är bättre med MSE?

Har du överklockat något? Om så är fallet testa utan överklock.

Ladda hem senaste drivrutinerna till ljudkortet och senaste BIOS till moderkortet.

Om du kör ett 32 bit OS så kan det vara problem med att minnet inte räcker till se länk:
#11532910

Kör du med UAC? Testa utan.

Jag kör själv med ASUS GTX560 ti TOP kort och har kört 10 timmar utan krasch när spelet är igång, jag har dock fått krasch någon gång ibland när man startar det, BF3 ligger kraschat i bakgrunden, men har samma problem med 6950 så tror inte det har med grafikkorten att göra.

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Jun 2010

kan tillägga att mitt spel har kraschat och haft ganska långa laddningstider, hade då 4 gb ram. satte in 4 till och har inte haft något problem alls sen dess.

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

*Tråd rensad*

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM