Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

8GB RAM Används av 16GB RAM

Se bild ovan.

Jag minns att jag hade samma problem när jag köpte min dator.
Moderkort: Asus P7P55D Pro
Minnen: Corsair Vengeance™ DDR3 1600MHz 16GB CL9
Memory remapping är aktiverat i BIOS.
Operativsystem: Windows 7 x64 Professional

Någon som har bra tips?

Mvh

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2011

Har samma moderkort så bumpar i hopp av framtida vetskap.

Trädvy Permalänk
Avstängd
Registrerad
Sep 2011
Skrivet av Kajmaj:

http://laddauppbilder.se/?dm=5132035958111

Se bild ovan.

Jag minns att jag hade samma problem när jag köpte min dator.
Moderkort: Asus P7P55D Pro
Minnen: Corsair Vengeance™ DDR3 1600MHz 16GB CL9
Memory remapping är aktiverat i BIOS.
Operativsystem: Windows 7 x64 Professional

Någon som har bra tips?

Mvh

Den "använder" det inte, det är bara inladdat i systemet.

Dator:
CPU: Intel Sandybridge Core i7 2600k @4,5ghz 1.38v | GPU: HIS 6970 @ 960/5000 | RAM: Corsair Vengance 8gb @ 1600mhz MOBO: ASrock z68 mITX HT CHASSI: Silverstone Sugo SG08.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2006

Provat stoppa Max minne i msconfig?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av carlen:

Provat stoppa Max minne i msconfig?

Problemet kvarstår.
Installed memory (RAM): 16,0 GB (8,00 GB usable)

Trädvy Permalänk
Medlem
Plats
norrtälje
Registrerad
Mar 2011

låter exakt som när man har windows 7 32 bit
kan det vara nått med bios tro?

i5 + antec 620 35c idle | asus 6870 | asus p8h61/usb3 | corsair 8gb xms3 | fractal design tesla 650watt | antec dark fleet 85

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Har provat klocka ner minnena till 1333mhz ingen skillnad, minns att jag hade exakt samma problem tidigare fast då använades bara 2GB av 4GB - synd att man har minne som en guldfisk

Trädvy Permalänk
Geeks
Emil Åkered
Plats
Stockholm
Registrerad
Jan 2003

*tråd rensad*

Otrevligheter hör inte hemma på SweClockers.

För övrigt anser jag att Karthago bör förstöras. Feedback hör hemma i Feedback.
▪ Gaming -> i7-4770K @ 4,3 GHz - Z97-A - 16 GB DDR3 - GTX 980 Ti - 768 GB SSD
▪ Jobb -> Thinkpad Yoga - i7-4500U - 8 GB DDR3 - 256 GB SSD
▪ Media -> i5-4590S - B85M-ITX - GTX 1060 - 8 GB DDR3 - 256 GB SSD
▪ Konsol -> Playstation 4 Pro - Wii U - Xbox One S

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Kajmaj:

http://laddauppbilder.se/?dm=5132035958111

Se bild ovan.

Jag minns att jag hade samma problem när jag köpte min dator.
Moderkort: Asus P7P55D Pro
Minnen: Corsair Vengeance™ DDR3 1600MHz 16GB CL9
Memory remapping är aktiverat i BIOS.
Operativsystem: Windows 7 x64 Professional

Någon som har bra tips?

Mvh

Testa avaktivera ''Memory Remapping'', har läst många trådar om detta problem. Har för mig detta var lösningen för många.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av roxor1337:

låter exakt som när man har windows 7 32 bit
kan det vara nått med bios tro?

Nej, det skulle bara ha varit 3.5-4GB då. 8 GB gränsen är i Windows 7 Home Basic, men han säger ju att han har professional, som ska klara 192GB.

Intel i7 2600k, 4x4GB DDR3, Asus P8Z68-V Pro/GEN3, EVGA GTX570, Intel 320 160GB OS disk, WD Caviar Black 2TB lagringsdisk, Antec Kühler 620 med Noctua NF-F12-PWM, Corsair AX850 och Fractal Design Define XL

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av Jonssown:

Testa avaktivera ''Memory Remapping'', har läst många trådar om detta problem. Har för mig detta var lösningen för många.

Mvh,
Patrik

Tack för ditt svar Patrik, men som du ser i mitt första inlägg så är Memory Remapping redan aktivt - sätter jag av det så går det ytterligare ner till 3,2GB.

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av roxor1337:

låter exakt som när man har windows 7 32 bit
kan det vara nått med bios tro?

ifall om nu han hade installerat 32bit OS så skulle det vara 3,48GB usable.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Kajmaj:

Tack för ditt svar Patrik, men som du ser i mitt första inlägg så är Memory Remapping redan aktivt - sätter jag av det så går det ytterligare ner till 3,2GB.

Sitter samtliga ram stickor i sina ''platser'' Till 110%? Dvs så att alla ''klips'' är nedtryckta.

EDIT: Förövrigt kollat så ingen ''pin'' under CPUn är böjd?

Testa även att ta ur alla ram stickor och sätt sedan ner alla igen.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004

Många som haft problem med just detta mobo & 4 stickor, de flesta har löst det genom att flasha in senaste bios men många har också löst det genom att flytta om minnena, dock har det rört sig om 2 separata kit som man kört ett kit på A & andra på B, när de blandat de bägge kitten över A & B så har det helt plötsligt börjat funka. Kan vara värt att prova dock men som sagt, detta mobo är inget fan av 4 stickor. Skulle inget av detta hjälpa så dubbelkolla volten & timings, undvik auto detect.

Sabretooth P67 B3 | i7 2600K @4.5 | Noctua D14 | 2x8GB Vengeance Pro 2133MHz | MSI GTX1080 Gaming X | 256GB 840Pro | MX300 1050GB | 2x Intel 510 120GB | ZM850-HP | Xonar Phoebus | Acer Z35 | Logitech G710+ & SS Rival 500 | HTPC: i3-2125;Z77;8GB;GTX680;32TB | Lenovo Yoga Tablet 2 W10 | Xbox One |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av Jonssown:

Sitter samtliga ram stickor i sina ''platser'' Till 110%? Dvs så att alla ''klips'' är nedtryckta.

EDIT: Förövrigt kollat så ingen ''pin'' under CPUn är böjd?

Testa även att ta ur alla ram stickor och sätt sedan ner alla igen.

Labbar lite snabbt imorse.
Tog ur samtliga 4 minnen.
Startade med 1sticka i slot 1 = 4GB används ordentligt
Startade med 2stickor i slot 1, 2 = 8GB används ordentligt
Startade med 3 stickor i slot 1,2,3 = MOderkorts Ram lampan lyser rött.
Startade med 4 stickor i slot 1,2,3,4 = 8GB används av 16GB

Den känner trotsallt att 4stickor sitter i.
Inga pins är böjda.
Bytte bara plats på slot 3,4
Med andra ord kvarstår problemet.

Ska prova kolla volten samt timing.
Mycket tacksam för alla svar!

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Har du kollat msconfig om max memory är urbockad? Ta en riktig backup på datorn innan du pillar i msconfig för säkerhets skull!

Sitter vid XP nu, men jag har för mig att du kan söka msconfig, högerklicka på sökresultatet och köra som administratör. Gå till tab för Boot så ska där finnas "Avancerade egenskaper" och nåt val för "max memory" checkboxen skall vara urbockad. Kräver säkert omstart för att det ska slå. Men vad du än gör ändra inga andra checkboxar eller värden för då kan du ställa till det rejält!

Kan även vara att moderkortet inte stödjer 4 stickor av det minne du valt, det kan framgå av kompabillitetslistan för moderkortet i bästa fall. Funkar inget av ovanstående så kan det vara en pin på cpu/socket som är böjd! Har sett på nått forum någon gång att problemet löst sig endast med att lyfta upp och sätta tillbaka CPU.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av kerbo:

Har du kollat msconfig om max memory är urbockad? Ta en riktig backup på datorn innan du pillar i msconfig för säkerhets skull!

Sitter vid XP nu, men jag har för mig att du kan söka msconfig, högerklicka på sökresultatet och köra som administratör. Gå till tab för Boot så ska där finnas "Avancerade egenskaper" och nåt val för "max memory" checkboxen skall vara urbockad. Kräver säkert omstart för att det ska slå. Men vad du än gör ändra inga andra checkboxar eller värden för då kan du ställa till det rejält!

Kan även vara att moderkortet inte stödjer 4 stickor av det minne du valt, det kan framgå av kompabillitetslistan för moderkortet i bästa fall. Funkar inget av ovanstående så kan det vara en pin på cpu/socket som är böjd! Har sett på nått forum någon gång att problemet löst sig endast med att lyfta upp och sätta tillbaka CPU.

Tack för svar Kerbo, men om du tittar på bilden i mitt första inlägg så ser du en skärmdump i msconfig av att allt är urbockat.
Ur kompabilitetssynvinkel så ska dessa minnen fungera.
Moderkortet rekommenderar inte att man går över 1.65V dessa minnen kör 1.5.
1600mhz Inga problem heller, minna förra minnen körde det. Moderkortet stödjer upp till 2000 (O.C)
Max är 16GB vilket det är jag har satt in.
Ska prova köra ett minne i taget så jag vet att dem fungerar var för sig.

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Kajmaj:

Tack för svar Kerbo, men om du tittar på bilden i mitt första inlägg så ser du en skärmdump i msconfig av att allt är urbockat.
Ur kompabilitetssynvinkel så ska dessa minnen fungera.
Moderkortet rekommenderar inte att man går över 1.65V dessa minnen kör 1.5.
1600mhz Inga problem heller, minna förra minnen körde det. Moderkortet stödjer upp till 2000 (O.C)
Max är 16GB vilket det är jag har satt in.
Ska prova köra ett minne i taget så jag vet att dem fungerar var för sig.

Missade det i bilden, men at dina minnen har motsvarande spec som moderkortet stödjer betyder inte att minnena är kompatibla i alla 4 slots.
Jag kommer inte själv in på asus sida just nu, men om du letar upp moderkortet på hemsidan så finns det någon lista att ladda hem där de specar olika typer av minnen, brukar även finnas angivet om minnet fungerar i 2 eller 4 slots vilket kan variera.

Edit: Ibland kan kompatibilitet för minnen ändras med uppdateringar för BIOS, så flashning av BIOS kan vara en lösning.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av kerbo:

Missade det i bilden, men at dina minnen har motsvarande spec som moderkortet stödjer betyder inte att minnena är kompatibla i alla 4 slots.
Jag kommer inte själv in på asus sida just nu, men om du letar upp moderkortet på hemsidan så finns det någon lista att ladda hem där de specar olika typer av minnen, brukar även finnas angivet om minnet fungerar i 2 eller 4 slots vilket kan variera.

Edit: Ibland kan kompatibilitet för minnen ändras med uppdateringar för BIOS, så flashning av BIOS kan vara en lösning.

http://www2.corsair.com/configurator/product_results.aspx?id=...

Hittade fram detta, med andra ord så ska minnena vara kompatibla med mitt moderkort.
Ett annat tips som kommit in är att omformatera utan partitioner, mycket som ska provas i eftermiddag
Flashat bios till senaste Rev. 2003 - Problemet kvarstår

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Kajmaj:

http://www2.corsair.com/configurator/product_results.aspx?id=...

Hittade fram detta, med andra ord så ska minnena vara kompatibla med mitt moderkort.
Ett annat tips som kommit in är att omformatera utan partitioner, mycket som ska provas i eftermiddag
Flashat bios till senaste Rev. 2003 - Problemet kvarstår

Då tror jag på att något stift inte träffar rätt i socket/cpu!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Har nu provat att köra ett minne i taget, samtliga fungerar.
Tog bort CPP-kylaren samt CPU'n applicera den på nytt.
Kunde inte se att någon pin var "böjd"
Problemet kvarstår.
Verkar vara flera som har detta problem med Asus P7P55D Moderkorten när man sätter in 4x minnen.
Ytterligare hjälp uppskattas!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av Kajmaj:

Har nu provat att köra ett minne i taget, samtliga fungerar.
Tog bort CPP-kylaren samt CPU'n applicera den på nytt.
Kunde inte se att någon pin var "böjd"
Problemet kvarstår.
Verkar vara flera som har detta problem med Asus P7P55D Moderkorten när man sätter in 4x minnen.
Ytterligare hjälp uppskattas!

kör P7P55 D-LX kortet, i princip samma som er andra.

hade en bekant med samma kort, som tappade hälften av minnet. det stod som maskinvarureserverat-
gjorde som ni gjort, och rykte ur minnena, och det visade sig vara ena som var trasigt.

Vad händer om ni kör dem i par, med två stycken 4or åt gången, får ni alla 8gb då?

själv kör jag nu med 16gb ram sedan en månad.
Den maskinvarureserverar enbart 2mb. 4 stickor på 4gb styck.
så alla P7P55 kort har inte problemet, och då har jag aldrig uppdaterat bios.

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av Bellerefon:

kör P7P55 D-LX kortet, i princip samma som er andra.

hade en bekant med samma kort, som tappade hälften av minnet. det stod som maskinvarureserverat-
gjorde som ni gjort, och rykte ur minnena, och det visade sig vara ena som var trasigt.

Vad händer om ni kör dem i par, med två stycken 4or åt gången, får ni alla 8gb då?

själv kör jag nu med 16gb ram sedan en månad.
Den maskinvarureserverar enbart 2mb. 4 stickor på 4gb styck.
så alla P7P55 kort har inte problemet, och då har jag aldrig uppdaterat bios.

Eftersom detta inte är dualchannel minnen, så ska jag sätta dem slots A1 & B1?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av Kajmaj:

Eftersom detta inte är dualchannel minnen, så ska jag sätta dem slots A1 & B1?

det är inte dualchannelminnen?

alla fyra ser inte likadana ut?
eller snarare, de är inte i par?

har du olika sorters minnen, på samma kanal, så kan jag vara med på att det bråkar..

|tomt|minne|tomt|minne

pröva så, kolla i windows hur mycket som är tillgängligt.

gör så igen, fast med de andra två minnena.

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av Bellerefon:

det är inte dualchannelminnen?

alla fyra ser inte likadana ut?
eller snarare, de är inte i par?

har du olika sorters minnen, på samma kanal, så kan jag vara med på att det bråkar..

|tomt|minne|tomt|minne

pröva så, kolla i windows hur mycket som är tillgängligt.

gör så igen, fast med de andra två minnena.

Dem kom inte i par, separata "förpackningar" men i samma kartong.
Provar |tomt|minne|tomt|minne| återkommer.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av Kajmaj:

Dem kom inte i par, separata "förpackningar" men i samma kartong.
Provar |tomt|minne|tomt|minne| återkommer.

det är fyra stycken som det står någorlunda exakt samma sak på då alltså?

får du 8gb användbart båda gångerna du prövar borde det fungera att stoppa i alltihop.

alternativt pröva dom en och en varförsig. har du tur är det en av dem som inte fungerar då

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2009

http://forums.anandtech.com/archive/index.php/t-2153502.html
Skulle kunna vara något liknande?
Testa stäng av SuperFetch (sätt igång det sen om du vill ha det bara)

Start > Run > Services.msc
Leta på SuperFetch i listan, högerklick, Properties, sätt startup type som Disabled och reboota.

Windows 8 x64 | i7 2600k Stock @ 1.05V | P8P67-M Pro | Vengeance LP 1600MHz | Samsung 840 Pro + Crucial C300 64GB | R9 290 @ 1122MHz | Newton R2 650W | Define Mini | Y500 Laptop (650M SLI)

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Moderkortet verkar ha slotsen i ordning: A2, A1, B2, B1.

Fungerar det med 3 minnen i slot A2, A1, B1? (Dvs slot 1, 2, 4)

Om det fungerar med 2 minnen i A1, B1 prova samma minnen i A2, B2.

Manualen ger beroende på processor, också förslag på minnesinställningar av O.C. profile, XMP etc.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av FatherOfThree:

Moderkortet verkar ha slotsen i ordning: A2, A1, B2, B1.

Fungerar det med 3 minnen i slot A2, A1, B1? (Dvs slot 1, 2, 4)

Om det fungerar med 2 minnen i A1, B1 prova samma minnen i A2, B2.

Manualen ger beroende på processor, också förslag på minnesinställningar av O.C. profile, XMP etc.

Fo3

http://www.cizgi.com.tr/resource/vfiles/cizgi/pms_file/45/p7p...
Kapitel: 2.4.1
Provade samtliga minnen separat i B1, gav korrekt resultat.
Provade minnen i B1,B2 - det gav 8GB korrekt resultat
Provade minnen i A1,A2 - det gav 8GB korrekt resultat
Däremot gav A1,B1 endast 4GB användbara av 8GB.
Och A2,B2 så startade inte datorn.

@Dispersion - SuperFetch var redan disabled vid boot. Tack för input!

Update:

"Fungerar det med 3 minnen i slot A2, A1, B1? (Dvs slot 1, 2, 4)"

Nej det gav ett resultat som följer:
12GB varav 4GB användbara

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av Kajmaj:

http://www.cizgi.com.tr/resource/vfiles/cizgi/pms_file/45/p7p...
Kapitel: 2.4.1
Provade samtliga minnen separat i B1, gav korrekt resultat.
Provade minnen i B1,B2 - det gav 8GB korrekt resultat
Provade minnen i A1,A2 - det gav 8GB korrekt resultat
Däremot gav A1,B1 endast 4GB användbara av 8GB.
Och A2,B2 så startade inte datorn.

@Dispersion - SuperFetch var redan disabled vid boot. Tack för input!

Update:

"Fungerar det med 3 minnen i slot A2, A1, B1? (Dvs slot 1, 2, 4)"

Nej det gav ett resultat som följer:
12GB varav 4GB användbara

Mycket märkligt, A1, B1 är ju den konfiguration som rekommenderas i manualen vid 2 stickor...

Hittar det inte i tråden, men jag antar att du provat clear cmos.

Har inte fler idéer just nu.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)