Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Problem med "jitter" (inte getter)

Hej, jag vet inte riktigt hur jag ska förklara detta problem. Jag skaffade mig ett nytt rig för några dagar sedan eftersom min gamla 4890/C2D E8500 setup inte pallade BF3 ens på low. FPS'en är nu riktigt bra med mitt nya som har GTX 570/i5 2500k @3,6GHz och jag snittar cirka 60 på High med 90 fov, problemet är dock att när frameraten faller under 60 så drabbas jag av ett förjävligt "musjitter"

Det är inte muslagg även om det skulle kunna liknas vid det, känns som om spelet hoppar över bildpunkter vilket gör det ryckigt och jävligt svårt att sikta. Tyvärr var det ju inte direkt någon värstingdator jag satsade på och därför kan jag tyvärr inte hålla 60 minimum utan att begå mord på grafiken.

Drabbas någon annan av den här skiten? Har ni lyckats fixa det?

| Coolermaster HAF Miditower | KFA2 GTX 570 800/2000 | Intel i5 2500k @4GHz | 8GB DDR3 1600MHz | Windows 7 64-bit |

3DMARK11 Score: 6270

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2007

Kör du high preset eller custom? Minska AA och Ambient occulation så kommer det flyta på bättre. V-sync fuckar också upp musen för mig

Intel i5 3570 | MK MSI Z77A-S01 | Gigabyte GTX 670 | OCZ Agility 3 120 | Corsair 16GB DDR3 | Corsair TX 650W 80+ | Asus Xonar D2X | Logitech Z5500 | Sennheiser 166 | Fractal Design Define R3

- Steam ID: Jappse ; Battlelog: Olawert ' Want a cookie?

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

High preset. AA och Vsync är redan avstängda, och utan AO blir grafiken väldigt platt. Det är ju jittret som är problemet, annars skulle spelet vara väldigt spelbart. Bänkade en 64-man server med FRAPS och fick 62 average med 46 minimum och 102 max. Det är endast när jag rör med musen som spelet beter sig fult, för när jag bara går rakt fram är det hur silkeslent som helst.

EDIT: Glömde nämna upplösningen, 1920x1080, om det är relevant.

| Coolermaster HAF Miditower | KFA2 GTX 570 800/2000 | Intel i5 2500k @4GHz | 8GB DDR3 1600MHz | Windows 7 64-bit |

3DMARK11 Score: 6270

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Om du har en PS/2 anslutning på datorn kan du prova att använda den till musen. Vissa datorer har problem med USB busen när man pressar CPU och Grafik.

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Har inga adaptrar att prova med tyvärr. Vore ju dock ganska otroligt om en i5 hade problem med musen.

| Coolermaster HAF Miditower | KFA2 GTX 570 800/2000 | Intel i5 2500k @4GHz | 8GB DDR3 1600MHz | Windows 7 64-bit |

3DMARK11 Score: 6270

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Beställde nyss en Razer Deathadder för att se om det gör någon skillnad (behöver en ny mus ändå), får hålla tummarna och hoppas på det bästa. Rapporterar tillbaka när jag testat det.

Under tiden vill jag gärna se om jag verkligen verkar vara den enda med det här problemet, tråden dog riktigt snabbt.

| Coolermaster HAF Miditower | KFA2 GTX 570 800/2000 | Intel i5 2500k @4GHz | 8GB DDR3 1600MHz | Windows 7 64-bit |

3DMARK11 Score: 6270