Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2010

6970

Tjena!

Har en polare med ett 6970 som inte riktigt funkar. Fläktarna osv hoppar igång men det visar ingen bild! Alla kablar sitter i som de ska..

Tips / förslag? Går det fixa eller ska jag kassera kortet?

__________________
1 - ASUS G55 - Intel® Core™ i7 3720QM Processor, 16GB Corsair DDR3 1600 MHz SDRAM, NVIDIA® GeForce® GTX 660M, Corsair Force 240GB SSD
2 - HP ProBook 6460b

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jul 2011

dålig förklaring. Vad hände, när hände det? Testat byta plats på sladden till skärmen? Har du två skärmar inkopplade, isf ha bara en och testa alla uttag. Vad för uttag kör du genom? dvi, hdmi? Testat det andra, tex om du kör hdmi så testar du dvi och tvärt om.

Förklara hur det blev och när det hände.

Chassi: Fractal Design R5 | Moderkort: MSI Z170 Gaming Pro | Processor: Skylake I7 6700K | Processorkylare: Noctua NH-U14S| RAM: DDR4 Corsair Vengeance LPX 16 GB 2666MHz | Grafikkort: Geforce 970 TI | Nätaggregat: Corsair RM750x 750 W HårddiskSamsung SSD 500 GB, 250 GB, WD 1 TB |

Trädvy Permalänk
Hedersmedlem
Plats
Stockholm, Sverige
Registrerad
Jul 2001

Prova felsöka först. Prova kortet i en annan maskin, ett annat grafikkort i maskinen som kortet sitter i.. etc

Ofta tre års tillverkargaranti på sådana kort, bara att lämna in till inköpsstället om ni har kvitto, är ursprungsköpare och kortet är i samma utförande som när det köptes.

Litet projekt

yayaya I am Lorde yayaya

Trädvy Permalänk
Medlem
Plats
Forshaga
Registrerad
Nov 2010

Som CCWarlock sa, felsök först, det kan mycket väl vara nätaggregatet som strular.

| i5-4690K @ 4,5 GHz - Noctua NH-U12P | 8 GB Corsair LP 1600 MHz | NVIDIA GTX 770 | ASUS Z97-P | Samsung 840 EVO 120GB | WD Blue 1TB | Fractal Design Edison M 650W | Fractal Design R5 Black |

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Sep 2008

Ström till kortet?
Dum fråga men du anar inte hur många som glömt av sig när det kommer till den XD

MediaCen= Playstation 4, Playstation 3, Xbox 360, Proj= Epson TW700, Projduk= Grandview Cyber 100" tab-tension, Receiver= Marantz SR-6005, Front= Jamo S708, Cen= Jamo D8CEN, Surr= Jamo D8SUR, Surr bak= Jamo D8SUR, Sub= REL T3 + Audiovector K-Sub Signature, Köpta filmer= 1000++ och stiger stadigt