Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

battlefield 3 seg mus?

Känns som jag inte får någon bra precision i spelet vet inte varför.. någon annan ?

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Apr 2007

Vsync på ?

Datornörd är en livsstil

Mitt crib

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

Nix av ..den e inte slö liksom bara dålig precision..köpte en ny mus pga de logitech g9 men kämnns likadant..funderar på om de kan va musmattan.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Släp-lagg? Beskriv problemet tydligt,

In-Game? Trasig matta? Dator prylar? Grafik-inställningar? etc.

CPU: AMD Phenom | X4 955 3,8 GHz GPU: XFX Radeon HD 5970 Nätaggregat: Fractal Design 550W Chassi: Cooler Master HAF 932 Minne: Corsair Vengeance 8GB 1666 Mhz Moderkort: Gigabyte 990FXA-UD3 HDD: Samsung Spinpoint F3 1TB DVD/CD: Sony Optiarc 7620 Kylare: Noctua NH-D14
InWaves http://www.inwaves.org

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av add9400:

Nix av ..den e inte slö liksom bara dålig precision..köpte en ny mus pga de logitech g9 men kämnns likadant..funderar på om de kan va musmattan.

Battlefield 3 har just nu negativ musacceleration som ej går att stänga av. Det är förmodligen detta du känner. Testa att röra musen långsamt typ 5cm, och sedan snabbt, så ser du att den går mycket kortare då.

För att minimera detta kan man sänka DPIn på musen, och höja mouse sensitivity i spelet. Det tar bort 90% av problemet, men för att bli av med det helt får man helt enkelt hoppas satt Dice patchar detta.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010
Skrivet av Marcusk:

Battlefield 3 har just nu negativ musacceleration som ej går att stänga av. Det är förmodligen detta du känner. Testa att röra musen långsamt typ 5cm, och sedan snabbt, så ser de att den går mycket kortare då.

För att minimera detta kan man sänka DPIn på musen, och höja mouse sensitivity i spelet. Det tar bort 90% av problemet, men för att bli av med det helt får man helt enkelt hoppas satt Dice patchar detta.

Hmm okej, det är nog förmodligen det jag känner hoppas dom fixar de!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010
Skrivet av Marcusk:

Battlefield 3 har just nu negativ musacceleration som ej går att stänga av. Det är förmodligen detta du känner. Testa att röra musen långsamt typ 5cm, och sedan snabbt, så ser de att den går mycket kortare då.

För att minimera detta kan man sänka DPIn på musen, och höja mouse sensitivity i spelet. Det tar bort 90% av problemet, men för att bli av med det helt får man helt enkelt hoppas satt Dice patchar detta.

BF3 har något eget hopp-kok som inte jag vill kalla för " Mouse Acceleration ".

Sätt " Raw Input " på YES, att den hämtar mus-inställningarna från Windows så har man löst problemet en aningen.

Kom sedan ihåg att via Kontrollpanelen -> Mus, stänga av " Pekarens Precision ".

Sedan i mjukvaran som man fixar och trixar musen med så stäng av " Mouse Acceleration ".
-----------------------------------
Det som Marcusk beskriver är såklart helt rätt, men enligt mig är det en vane sak och har bara hjälpt mig från att dra musen rätt in i tangentbordet.

CPU: AMD Phenom | X4 955 3,8 GHz GPU: XFX Radeon HD 5970 Nätaggregat: Fractal Design 550W Chassi: Cooler Master HAF 932 Minne: Corsair Vengeance 8GB 1666 Mhz Moderkort: Gigabyte 990FXA-UD3 HDD: Samsung Spinpoint F3 1TB DVD/CD: Sony Optiarc 7620 Kylare: Noctua NH-D14
InWaves http://www.inwaves.org

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Motion blur kan också orsaka släpig mus.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010
Skrivet av Tastyandy:

BF3 har något eget hopp-kok som inte jag vill kalla för " Mouse Acceleration ".

Sätt " Raw Input " på YES, att den hämtar mus-inställningarna från Windows så har man löst problemet en aningen.

Kom sedan ihåg att via Kontrollpanelen -> Mus, stänga av " Pekarens Precision ".

Sedan i mjukvaran som man fixar och trixar musen med så stäng av " Mouse Acceleration ".
-----------------------------------
Det som Marcusk beskriver är såklart helt rätt, men enligt mig är det en vane sak och har bara hjälpt mig från att dra musen rätt in i tangentbordet.

Varför ska man stänga av "förbättra pekarens precision" .. tycker det går svårare att träffa på pricken då

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av add9400:

Varför ska man stänga av "förbättra pekarens precision" .. tycker det går svårare att träffa på pricken då

"Förbättra pekarens precision" är mus-acceleration och gör faktiskt raka motsatsen, om du däremot kört med det länge så har du vant dig och det får dig att tycka det som "rätt sätt" även om det är fel. Det bör alltid vara av.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

Alltså det känns som om musen rör för mycket.. typ som halva skärmen... alltså att du inte kan dra musen sakta över hela skärmen utan den tar så stora "skutt".

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

C:\Users\Documents\Battlefield 3\settings

Ändra med Notepad++

GstInput.MouseSensitivity 0.500000
GstInput.Scheme0Sensitivity 0.000000
GstInput.Scheme1Sensitivity 0.000000
GstInput.Scheme2Sensitivity 0.000000

Spara

Är den fortfarande alldeles för seg ändrar du GstInput.MouseSensitivity till ett högre värde

i7 3820 @4.3GHz | Gigabyte GA-X79-UD5 | ASUS Strix GTX 1080 8GB
Corsair H80i | Corsair Vengeance 32GB | Samsung 850 EVO 250GB | Corsair 650D | Corsair AX850W | WD 1TB
Corsair K60 | Corsair M90 | Corsair SP2500 | Corsair 2000 | Corsair MM400 | Galleri: Vought F4U Corsair

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

Tackar,ska prova det men är inte det likadant som att ändra muse sensen ingame ?