Fråga angående onödigt låg GPU-load vid BF3.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Dec 2010

Fråga angående onödigt låg GPU-load vid BF3.

Hej Sweclockare!

Så här är läget, jag kör en rigg med följande:

Crosshair Formula IV
1055T, oklockad, dvs 2,6 GHz
80 GB Corsair SSD
Två Sappphire 6950 i Crossfire, oklockade

Jag har ställt in "ultra" i grafikinställningarna i Battlefield 3, med vertical sync på. När jag då spelar, kommer jag, enligt Fraps, upp i 60 fps, vilket motsvarar Hz:en på skärmen, men går ibland ner mot närmare 40-45 FPS. Detta kan tyckas vara legit, eftersom det är ett krävande spel som i vissa situationer kräver mer kräm än min dator besitter. Dock tycker jag det är märkligt att FPS:en tillåts sjunka, när grafikkorten inte ens ligger speciellt nära 100% load, ens i de mer krävande situationerna. Detta uppmärksammade jag när jag testade att köra MSI Afterburner i samband med spelandet. Vänligen, se bifogad bild!

Bilden ovan beskriver mina grafikkorts load, spelandes BF3 på ultra. Längst till vänster visar där jag joinar och längst till höger visar där spelet slutar.

Okej. Vad säger ni? Ser denna load normal ut för mitt system? Finns det ingen inställning jag kan göra för att korten skall ha en högre medel-load för att slippa dropsen ner till 40-45 FPS? Jag menar nu går loaden ibland ner till 68 % per kort (mätt i MSI Afterburner). Jag har testat att slå av vertical sync, men det blir ingen större skillnad i load (något högre och lite jämnare, men ändå inte nära 100 %), FPS:en blir ju så klart högre, men det blir istället någon annan känsla av att bilden inte hänger med. Jag är inget proffs, så jag kan inte riktigt beskriva det i facktermer, men en "lagg"-känsla infinner sig.

Mycket tacksam för svar!

Dator: Lian-Li Q25b | 16 GB minne @ 2400 MHz | ASUS Z97I-PLUS | i5 3690K | Samsung 840 Evo 240 GB | EVGA GTX 980 Ti | 3 x DELL U2711
Hifi: Dynaudio X16 på Custom Design SQ404 | Rega Brio-R | Rega Apollo-R | Schiit Uber Bifrost | Pro-ject Carbon M2 Red | Pathos Aurium | The Chord Company Crimson-serie RCA | Sennheiser HD 650 | Sennheiser HD 800

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Maj 2007

Tror snarare det är din processor som flaskar, testa att klocka upp den lite och se om fpsen förbättras.

[4690k@4,7GHz] [Asus Z97-A] [Asus GTX 970 Strix] [Corsair 16GB DDR3 1600MHz] [Samsung 830 120 GB] [WD Green 3TB]

Trädvy Permalänk
Medlem
Plats
Älmsta
Registrerad
Maj 2011

Har samma problem, tror det finns 2 alternativ.

*Vi får slut på Vram, pröva dra ner MSAA och AA och sådant, och se om det blir bättre, grafikkortet kanske inte kan jobba fullt om den får slut på Vram.
*Våra processorer flaskar, du bör väl kunna klocka din ganska hårt?

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

Har du 1gb eller 2gb versionen av kortet?

Citera för svar!
Har jag hjälpt dig? Klicka på Gilla!
[Galleri]XBMC på Raspberry Pi [GUIDE] XBMC på Raspberry Pi
i7 930 @ 4GHz, 6950, Asus P6X58D-E, Corsair HX750W, 2st Corsair SSD 60 gb

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Dec 2010
Skrivet av Brusarn:

Har samma problem, tror det finns 2 alternativ.

*Vi får slut på Vram, pröva dra ner MSAA och AA och sådant, och se om det blir bättre, grafikkortet kanske inte kan jobba fullt om den får slut på Vram.
*Våra processorer flaskar, du bör väl kunna klocka din ganska hårt?

Borde gå bra. Den går i det närmaste aldrig upp till mer än 35-40 grader så. Ska ge mig på att klocka lite, men har haft problem med det tidigare, datorn blev ostabil när jag klockade upp den till 3,3 GHz. Dock med ASUS Turbo EVO... Ska testa den rätta vägen nu. Höhö.

Dator: Lian-Li Q25b | 16 GB minne @ 2400 MHz | ASUS Z97I-PLUS | i5 3690K | Samsung 840 Evo 240 GB | EVGA GTX 980 Ti | 3 x DELL U2711
Hifi: Dynaudio X16 på Custom Design SQ404 | Rega Brio-R | Rega Apollo-R | Schiit Uber Bifrost | Pro-ject Carbon M2 Red | Pathos Aurium | The Chord Company Crimson-serie RCA | Sennheiser HD 650 | Sennheiser HD 800

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Dec 2010
Skrivet av flIpz0R:

Har du 1gb eller 2gb versionen av kortet?

2 GB

Dator: Lian-Li Q25b | 16 GB minne @ 2400 MHz | ASUS Z97I-PLUS | i5 3690K | Samsung 840 Evo 240 GB | EVGA GTX 980 Ti | 3 x DELL U2711
Hifi: Dynaudio X16 på Custom Design SQ404 | Rega Brio-R | Rega Apollo-R | Schiit Uber Bifrost | Pro-ject Carbon M2 Red | Pathos Aurium | The Chord Company Crimson-serie RCA | Sennheiser HD 650 | Sennheiser HD 800

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Är nog en kombination av att du har för lite vram antar du bara har 1Gb kort, samt en del flaskning av CPU, se till att du inte har något AA inställt samt klocka CPU en del, eventuellt gå ner ett snäpp från ultra, kanske ha vissa inställningar på ultra bara, men viktigast inget AA.

EDIT: Okidoki 2 Gb, klocka CPU en del så ska du se det händer saker, byt kylare först bara om du har stock

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Mar 2010
Skrivet av Rahemi:

Då är det förmodligen cpu som flaskar för det där ska vara tillräckligt med vram.
Du kan prova att klocka upp cpu lite.

Citera för svar!
Har jag hjälpt dig? Klicka på Gilla!
[Galleri]XBMC på Raspberry Pi [GUIDE] XBMC på Raspberry Pi
i7 930 @ 4GHz, 6950, Asus P6X58D-E, Corsair HX750W, 2st Corsair SSD 60 gb

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Jan 2011
Skrivet av Rahemi:

Hej Sweclockare!

Så här är läget, jag kör en rigg med följande:

Crosshair Formula IV
1055T, oklockad, dvs 2,6 GHz
80 GB Corsair SSD
Två Sappphire 6950 i Crossfire, oklockade

Jag har ställt in "ultra" i grafikinställningarna i Battlefield 3, med vertical sync på. När jag då spelar, kommer jag, enligt Fraps, upp i 60 fps, vilket motsvarar Hz:en på skärmen, men går ibland ner mot närmare 40-45 FPS. Detta kan tyckas vara legit, eftersom det är ett krävande spel som i vissa situationer kräver mer kräm än min dator besitter. Dock tycker jag det är märkligt att FPS:en tillåts sjunka, när grafikkorten inte ens ligger speciellt nära 100% load, ens i de mer krävande situationerna. Detta uppmärksammade jag när jag testade att köra MSI Afterburner i samband med spelandet. Vänligen, se bifogad bild!

http://dl.dropbox.com/u/15146464/CF6950.png

Bilden ovan beskriver mina grafikkorts load, spelandes BF3 på ultra. Längst till vänster visar där jag joinar och längst till höger visar där spelet slutar.

Okej. Vad säger ni? Ser denna load normal ut för mitt system? Finns det ingen inställning jag kan göra för att korten skall ha en högre medel-load för att slippa dropsen ner till 40-45 FPS? Jag menar nu går loaden ibland ner till 68 % per kort (mätt i MSI Afterburner). Jag har testat att slå av vertical sync, men det blir ingen större skillnad i load (något högre och lite jämnare, men ändå inte nära 100 %), FPS:en blir ju så klart högre, men det blir istället någon annan känsla av att bilden inte hänger med. Jag är inget proffs, så jag kan inte riktigt beskriva det i facktermer, men en "lagg"-känsla infinner sig.

Mycket tacksam för svar!

Processorn går i 2.8 orginal btw. Klocka den lite. Har du en ok kylare så klockar du upp den i 4ghz utan problem.

Chassi Bitfenix Prodigy Moderkort ASRock Z77E-ITX CPU i5 3570k @ 4.4Ghz GPU Gainward GTX 670 Phantom PSU Corsair RM 650W Lagring OCZ Vertex 3 240gb x2 RAID0 Ljud Beyerdynamic DT770 pro 250ohm / Beyerdynamic T70p + FiiO E10 (Olympus) + Modmic 3.0 / Samson Meteorite Mus/tangentbord Steelseries 6Gv2 Red Edition + Steelseries Rival

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Jan 2011
Skrivet av Rahemi:

Borde gå bra. Den går i det närmaste aldrig upp till mer än 35-40 grader så. Ska ge mig på att klocka lite, men har haft problem med det tidigare, datorn blev ostabil när jag klockade upp den till 3,3 GHz. Dock med ASUS Turbo EVO... Ska testa den rätta vägen nu. Höhö.

1055t brukar gå upp till 4ghz på runt 1.45-1.475 volt. Det är dock säkert så länge du inte går över 1.5v så du får känna själv hur högt du vill gå

Chassi Bitfenix Prodigy Moderkort ASRock Z77E-ITX CPU i5 3570k @ 4.4Ghz GPU Gainward GTX 670 Phantom PSU Corsair RM 650W Lagring OCZ Vertex 3 240gb x2 RAID0 Ljud Beyerdynamic DT770 pro 250ohm / Beyerdynamic T70p + FiiO E10 (Olympus) + Modmic 3.0 / Samson Meteorite Mus/tangentbord Steelseries 6Gv2 Red Edition + Steelseries Rival