Asus 6870 DirectCU temp för högt?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2005

Asus 6870 DirectCU temp för högt?

Tjo!

Har nyligen börjat rota i datorn och installerat ny CPU/chassifläkt. men ändå ligger min GPU temp runt 65ish på idle, och 85ish under load.
Undrar om det kan vara något med kortet i sig kanske? lägger även upp en bild på hur det ser ut i burken.

Ska man försöka byta ut det, ska det vara så, har jag gått en nitlott o fixat 6870 och ska försöka fixa annat etc?

Chassit --> http://imageshack.us/photo/my-images/210/20111105164418.jpg/
Speedfan --> http://imageshack.us/photo/my-images/851/speedfanl.jpg/

Mvh en besviken inhandlare

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Kolla med något bra program istället, så som HWmonitor, HWinfo eller GPU-z.

Dina temps är inte farliga och load låter inte högt, idle låter dock högt, om nu fläkten inte går på typ 10% i idle.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2011

Jo, det är allt för hög temp! Skulle bytt det.

CPU:Intel core i7 3770K @ 4.7 ghz, +0.125 offset spänning (Hyper 212 push-pull) GPU: ASUS GTX 1080 TI STRIX OC @ 2078 / 12000mhz MINNE:16gb Corsair Vengeance 1600mhz @ 8-9-8-24, 1.5v MODERKORT:Asus P8z77-V PRO NÄTAGG:Antec High Current Gamer 900w SSD: Samsung SM843 480gb, Samsung 830 256gb, Samsung 840 PRO 256gb CHASSI: Fractal Design Define R5 Titanium @ 6 fans LJUDKORT: ASUS Xonar Essence STX HÖRLURAR: QPAD QH-90 OS: Windows 10 PRO

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2005

Drog precis ner HWmonitor, ska in o leka i BF3 och se vad min/max ändras till, återkommer med svar

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Sep 2003

Mitt Asus 6970 DirectCU är ca 34 grader i idle så din temp är alldeles för hög

Spel Dator | MB: ASRock Z68 Extreme3 Gen3 | CPU: INTEL CORE I7 2600K | GPU: Palit GeForce GTX 1060 Dual
6GB | RAM: 16GB Corsair Vengeance LP 1600Mhz | OS HDD: SAMSUNG 840 EVO 250GB | CHASSI: FRACTAL DEFINE R3 | PSU: FRACTAL NEWTON R2 1000W
Bärbar Dator | Acer Aspire V5-122P Ultrabook
Mobil | LG Nexus 5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Har du provat ändra på sidofläkten så att den blåser ut luften? Ser ju ut som att den suger in istället.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
WD My Cloud 4 TB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2005

value, 84c
min, 60c,
max, 87c

Lite väl kanske?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2005

Superlight, vilken menar du? den bakom CPU fläkten? den är riktad bakåt
Edit, kontrollerade precis och mycket riktigt är den rätt monterad för Utsug

Trädvy Permalänk
Medlem
Plats
Burträsk
Registrerad
Jun 2009

Mitt ligger på ca 40 idle och ca 85 loade i ett R3 chassi med 5 fläktar, styrs chassifläktarna via moderkortet så så beror ju temperaturerna mycke på vad man valt för profil i bios, har man valt att ha en tyst dator så får man leva med lite högre temperaturer. Din loadtemp är nog rätt normal däremot idle är lite hög men hade det varit bekymmer med kylningen så skulle ju loadtempen skenat, så jag gissar att dina fläktar går ner i hastighet då datorn är idle och då får du dåligt flöde i chassit.

MVH Peter

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2005
Skrivet av BTLulle:

Mitt ligger på ca 40 idle och ca 85 loade i ett R3 chassi med 5 fläktar, styrs chassifläktarna via moderkortet så så beror ju temperaturerna mycke på vad man valt för profil i bios, har man valt att ha en tyst dator så får man leva med lite högre temperaturer. Din loadtemp är nog rätt normal däremot idle är lite hög men hade det varit bekymmer med kylningen så skulle ju loadtempen skenat, så jag gissar att dina fläktar går ner i hastighet då datorn är idle och då får du dåligt flöde i chassit.

MVH Peter

Detta känner jag inte igen, så kan mycket möjligt vara problemet, ska kolla upp det och återkomma! tack för tipset

Edit, Kollade precis i bios och testade sätta det på Turbomode (var på standard innan) nu visar den följande i Idle.. verkar ju ha blivit lite bättre men

Value 60c
min 55c
max 62

Trädvy Permalänk
Medlem
Plats
Burträsk
Registrerad
Jun 2009

Kolla idle tempen då datorn stått ca 1 timme, mitt tar ganska lång tid att gå ner i temp då ju fläkten går ner till 15% rätt fort sen man slutat belasta kortet.

MVH Peter

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2005

Mycket märkligt, kom tillbaka för en stund sedan och värdena var nästan exakt likadana...
hade tur att butiken gått med på att lämna in detta och skaffa ett annat, tänkte byta upp mig till 6950

Tack för intresset och medverkan i tråden! jag känner mig nöjd

Trädvy Permalänk
Medlem
Plats
Burträsk
Registrerad
Jun 2009

Jag tror du får samma bekymmer med vad än du stoppar in, tror det är ventilationen i lådan inte grafikkortet som är bekymmret, du har ju inte höga loadtemps utan bara i idle. hur har du fläktarna i chassit vika suger ut och vilka blåser in, var i lådan sitter fläktarna

MVH Peter