Andra kortet i CF arbetar inte.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Andra kortet i CF arbetar inte.

Har nyligen införskaffat 6970 CF. Men det är bara det första kortet som tar någon "load" vid gaming. Jag är helt lost. Jag vet inte vad jag ska göra. Kortet lever ju, Crossfire verkar fungera men trots det så gör det ingenting.

Jag har provat uppdatera alla möjliga drivrutiner. Jag har provat byta plats på korten, bytt CF brygga. Men ingenting verkar fungera. Hjälp?

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Du har tryckt igång CF i Cataclyst Control Center (eller vad det heter nuförtiden)?

Har du försett det undre kortet med störm också?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Nikkop:

Du har tryckt igång CF i Cataclyst Control Center (eller vad det heter nuförtiden)?

Har du försett det undre kortet med störm också?

Jo du, det har jag. Jag drog just igång GPU-Z och lirade lite BF3. Då kunde jag se att det andra kortet inte gjorde speciellt mycket. Kanske kom upp i 5% "load" som mest under sessionen.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Jul 2011

Ladda ner MSI afterburner och kolla istället. Av någon anledning visade inte GPU-Z att mitt andra kort arbetade även fast det gjorde det.

|| Cooler Master HAF 932 || Asus MAXIMUS IV EXTREME || Intel i7 2600K 4,0Ghz || CM Hyper 212+ || Corsair Vengeance 8Gb 1600Mhz 8-8-8-24 1T || XFX Radeon HD 6970 x2 || Corsair AX 750W 80+ G || Corsair SSD Force 3 Series 120Gb || 500Gb WD Caviar Green || S27A550H || Asus Xonar D2X || ARGON 7350A v2 || Dynavoice Definition SW-10 || Razer Black Widow || Qpad 5K || SS Steelpad S&S ||

Trädvy Permalänk
Medlem
Plats
På nätet
Registrerad
Jan 2009

Stäng av ULPS. Kör regedit, sök efter enableulps och sätt värdet till 0 istället för 1.

i7 2600K@4,6ghz - ASUS GTX 670 DC2 - MSI P67A-GD55 - Corsair Vengeance 8GB - Samsung 830-Series 256 GB
Corsair H80 - Xonar Essence STX - XFX XXX 750W - Fractal Design XL - DELL U2412m

Var snäll mot nördar. Det är stor risk att du får en som chef en dag.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Att stänga av ULPS var bland det första jag gjorde. Men nu vet jag i alla fall att korten lever. Dock så i MSI Afterburner så visar det att korten bara går på 50%. Om så är fallet, hur kan jag få korten att gå för 100%?

Trädvy Permalänk
Avstängd
Plats
karlskoga
Registrerad
Dec 2008
Skrivet av Antelano:

Att stänga av ULPS var bland det första jag gjorde. Men nu vet jag i alla fall att korten lever. Dock så i MSI Afterburner så visar det att korten bara går på 50%. Om så är fallet, hur kan jag få korten att gå för 100%?

För bf3 så behövs nog bättre drivrutiner.