Moderkortets nätverkskort pallar inte trycket?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Moderkortets nätverkskort pallar inte trycket?

Körde igång ett backup-program för ett par timmar sen. (Acronis True Image)
Jag startade även en backup som lagras på en samba-share över trådat nätverk. Men så märkte jag att det laggade sjukt mycket när jag skulle spela BF3, och mina kompisar sa att jag laggade på Mumble (dock så hörde jag dem klockrent). Så jag drog på FreeMeter och märkte att backup-programmet skickade filer till backupen i 100 megabit konstant! (vilket är bra eftersom då går det snabbt)

När jag begränsade backup-programmet (fanns en inställning) till ca 50Mb/s så flöt allt på mycket bättre, och jag kunde plötsligt se en utube film igen

Men iaf. Jag ser det här som ett grovt problem. Mitt inbyggda nätverkskort är gigabit (realtek) så det ska ju klara 1Gigabit :S

Är det hårdvarufel eller är det helt enkelt så att inbyggda nätverkskort inte pallar trycket från en tiondel av vad den ska klara? (I ena hållet dessutom!)

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006
Skrivet av Cyb3rH4Xter:

Körde igång ett backup-program för ett par timmar sen. (Acronis True Image)
Jag startade även en backup som lagras på en samba-share över trådat nätverk. Men så märkte jag att det laggade sjukt mycket när jag skulle spela BF3, och mina kompisar sa att jag laggade på Mumble (dock så hörde jag dem klockrent). Så jag drog på FreeMeter och märkte att backup-programmet skickade filer till backupen i 100 megabit konstant! (vilket är bra eftersom då går det snabbt)

När jag begränsade backup-programmet (fanns en inställning) till ca 50Mb/s så flöt allt på mycket bättre, och jag kunde plötsligt se en utube film igen

Men iaf. Jag ser det här som ett grovt problem. Mitt inbyggda nätverkskort är gigabit (realtek) så det ska ju klara 1Gigabit :S

Är det hårdvarufel eller är det helt enkelt så att inbyggda nätverkskort inte pallar trycket från en tiondel av vad den ska klara? (I ena hållet dessutom!)

Dina övriga nätverksprylar måste även stödja 1Gbit för att det ska gå i den hastigheten... T ex switch eller router. Lite beroende på hur du kopplat kan man få Gigabit hastighet i nätverket om man har en 100Mbit router som kompletteras med en Gigabit switch.

Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 4GB ram Xp pro SP3
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009
Skrivet av foppson:

Dina övriga nätverksprylar måste även stödja 1Gbit för att det ska gå i den hastigheten... T ex switch eller router. Lite beroende på hur du kopplat kan man få Gigabit hastighet i nätverket om man har en 100Mbit router som kompletteras med en Gigabit switch.

Jag har sett till så att allt i nätverket är gigabit, regel nummer 1.
Problemet jag syftade på var väl snarare varför min dators nätverkskort inte klarar av belastningen?
Varför den bara går i 100megabit är ju iofs lite skumt. Men å andra sidan skrivs backupen till en software RAID5 (ja det suger) så aa

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006
Skrivet av Cyb3rH4Xter:

Jag har sett till så att allt i nätverket är gigabit, regel nummer 1.
Problemet jag syftade på var väl snarare varför min dators nätverkskort inte klarar av belastningen?
Varför den bara går i 100megabit är ju iofs lite skumt. Men å andra sidan skrivs backupen till en software RAID5 (ja det suger) så aa

Har du kollat att länkhastigheten är 100Mbit? isf så kan ju kabeln vara skadad så att alla paren inte funkar, alla fyra paren i kabeln behövs för 1000Mbit, bara två så blir det 100Mbit. Kanske långsökt...

Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 4GB ram Xp pro SP3
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009
Skrivet av foppson:

Har du kollat att länkhastigheten är 100Mbit? isf så kan ju kabeln vara skadad så att alla paren inte funkar, alla fyra paren i kabeln behövs för 1000Mbit, bara två så blir det 100Mbit. Kanske långsökt...

Det var som sjutton. Länkhastigheten var bara 100Mbit i Windows Nätverkshanterare! Nu jevlar ska det fixas!

EDIT: Asså jag typ hatar mig själv just nu. Installerade DD-WRT på en gammal netgear router som SADES ha gigabit switch, och har kört den som switch i en månad nu på rummet. Kopplade in en riktig gigabit switch nu och fan va skönt det blev! Äntligen kan man föra över filer från servern i 50MB/s igen! NÖRDPORR! XD

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Regel nummer 1!

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009
Skrivet av FatherOfThree:

Regel nummer 1!

Fo3

Indeed indeed :>