Fryslagg i alla spel pga av klockad processor?

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Fryslagg i alla spel pga av klockad processor?

Jag klockade min processor för ca ett år sen och nu helt plötsligt har jag fått fryslagg i alla spel kan det bero på att processorn börjar ge med sig?

Jag har bytt ut minnen bytt grafikkort bytt skärm formaterat datorn blir inte av med fryslagget kan det vara Hårddisken som har blivit dålig? jag har även gjort tester för den med den verkar vara helt ok.

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Jag har nog lagt denna tråd i fel kategori ajdå ber om ursäkt för detta.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Lite specs kanske?

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Bassefrom:

Lite specs kanske?

Så..

HD1TB Samsung SP SATA-2 7200RPM Spinpoint F3
CPU Core i5 760, 2.8GHz 8MB klockad till 4.0
Corsair 8gb DDR3 1600MHz/CL8/1,65V./XMS3
GTX 580 Gigabyte
PSU Corsair TX 850w
MK Gigabyte GA-P55A-UD3 ATX, S1156, 4xDDR3

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Temperaturer?
Senaste drivrutiner till allt?
Testat 3Dmark11 och kollat score?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Rydisen:

Temperaturer?
Senaste drivrutiner till allt?
Testat 3Dmark11 och kollat score?

Tempraturer ser bra ut både för Minnen och processorn jag har inte gjort några benchmark tester vet inte hur man gör det men grafikkortet är det inte för jag har testat mitt gamla hade fryslagg då med och jag har senaste drivrutinerna med.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av bobcat031:

Tempraturer ser bra ut både för Minnen och processorn jag har inte gjort några benchmark tester vet inte hur man gör det men grafikkortet är det inte för jag har testat mitt gamla hade fryslagg då med och jag har senaste drivrutinerna med.

Hmm.
Och du gjorde en total omformation när du fick det nya grafikkortet också?

Vad är det för klockning förresten, och har du testat ställa tillbaka din klockning till orginal?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Rydisen:

Hmm.
Och du gjorde en total omformation när du fick det nya grafikkortet också?

Vad är det för klockning förresten, och har du testat ställa tillbaka din klockning till orginal?

580 kortet har jag kört med sen det släpptes för snart ett år sen jag provade att byta ut det för att se om fryslagget försvann när jag testade ett annat gk. jag har klockat till 4.0 har funkat fint i över ett år.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av bobcat031:

580 kortet har jag kört med sen det släpptes för snart ett år sen jag provade att byta ut det för att se om fryslagget försvann när jag testade ett annat gk. jag har klockat till 4.0 har funkat fint i över ett år.

Spara profilen och testa dra ner klockningen och se om det gör skillnad. Borde inte vara det, men man vet aldrig.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Rydisen:

Spara profilen och testa dra ner klockningen och se om det gör skillnad. Borde inte vara det, men man vet aldrig.

Testade det hände inget jag bytte hårddisk också testade det med fortfarande likadant.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010
Skrivet av bobcat031:

Testade det hände inget jag bytte hårddisk också testade det med fortfarande likadant.

Hur gammalt är moderkortet och processorn?

Jag hade samma problem tidigare att fryslagg dök upp efter ett år utav överklockning, löste det då genom att mata nord/syd bryggan med mer spänning. Gick ett eller två snäpp upp bara på chans och då fungerade allting klockrent. Kan ju vara en idé!

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Tomtelol:

Hur gammalt är moderkortet och processorn?

Jag hade samma problem tidigare att fryslagg dök upp efter ett år utav överklockning, löste det då genom att mata nord/syd bryggan med mer spänning. Gick ett eller två snäpp upp bara på chans och då fungerade allting klockrent. Kan ju vara en idé!

Jag köpte allt nytt för 1,5 år sen byggde ihop burken själv allt har funkat fint tills nu jag tror med att det är nåt med processorn hur kan jag mata bryggan med mer spänning vad ska jag kolla efter? Kan det vara nätagget som inte ger tillräckligt med ström att den har börjat ge mig sig? Om jag skickar in processorn på lagning kan dem i fabriken se att den varit klockad fast jag ställer in grundinställningar?