Dator startar inte efter överklockning (inte ens med defaultinställningar) Hjälp!!

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Aug 2011

Dator startar inte efter överklockning (inte ens med defaultinställningar) Hjälp!!

Tja!

Köpte för ett par månader sedan mitt nybygge (se sig.) med avsikten att så småningom klocka upp den lite.
Nu när Skyrim är ute och visade sig kräva mer av CPU än GPU tänkte jag att det var dags att överklocka min 2500k.

Jag monterade lös kylaren och bytte kylpasta (hade tidigare bara haft intels försmetade som låg kvar) och körde igång datan. Inga problem alls, bara 42 grader max efter 15 minuter Skyrim enligt CoreTemp.

Så jag kollade upp ett par guider:
http://www.youtube.com/watch?v=WMZoWOpry40
http://www.tomshardware.co.uk/forum/266332-11-2500k-asus-sabe...

Följde youtube-filmen ganska noggrant, men möttes när jag skulle testa att boota bara av svart skärm med ett blinkande streck uppe till vänster.
Detta efter att bios-skärmar och allt sådant kommit upp.

Tänkte att jag skulle göra det stegvis istället och laddade default-inställningarna från bios, men fick samma sak igen :(.
CPUn kommer upp som den ska i bios och så, men kommer som sagt aldrig längre än till det blinkande strecket.

Vad kan ha hänt? Bara köpa ny CPU eller är det nåt annat som gått tok? Har SSDn dött på nåt sätt?

Snabb hjälp mycket uppskattat.

(PS. Ett par saker som jag inte tror hör hit, men för att ge en helhetsbild:
Den säger "No hard disk is detected!" mellan de två biosskärmarna som kommer upp, men det har den gjort förut och bootat ändå.
En av lamporna på H80-kylaren lyser inte, alltså en av dom som visar vilken fläktkurva man kör med (men fläktar osv går fortfarande, och de andra lamporna fungerar), vet inte om den kan ha dampat ur på nåt sätt)

Uppdaterade rubriken

Case: Fractal Design Arc MoBo: Asus SaberTooth P67 B3 CPU: Intel Core i5 2500k @4.5 GHz Cooler: Noctua NH-D14 GFX: Asus Geforce GTX 690 RAM: 16 GB Corsair Vengeance 1600 MHz SSD: Intel 320 series 160GB HDD: WD Caviar Green 2 TB PSU: Corsair TXV2 650W Monitor: LG IPS231P Accessories: Steelseries Sensei ¤ MS Sidewinder X4 ¤ Steelseries Siberia V2

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Aug 2011

Nu startade den mitt i allt ihop, men vågar väl knappt stänga av den nu. Ligger på 28 grader idle, så kylarn måste ju funka hyfsat iaf

Case: Fractal Design Arc MoBo: Asus SaberTooth P67 B3 CPU: Intel Core i5 2500k @4.5 GHz Cooler: Noctua NH-D14 GFX: Asus Geforce GTX 690 RAM: 16 GB Corsair Vengeance 1600 MHz SSD: Intel 320 series 160GB HDD: WD Caviar Green 2 TB PSU: Corsair TXV2 650W Monitor: LG IPS231P Accessories: Steelseries Sensei ¤ MS Sidewinder X4 ¤ Steelseries Siberia V2

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Mar 2009

Jag har svårt att tro att det är CPU:n som har rykt.

Mina först funderingar:
- Testa att boota från CD-skiva eller USB istället för SSD, antingen mem86 eller windowsskivan. EV gör en windows repair.
- Instabila minnen,dvs du får något minnesfel när operativsystemet försöker laddas. Kollas med Mem86.
- Jag känner inte till ditt moderkort, men det brukar finnas en jumper som tok-resettar Cmos. Testa detta, då "bios default" inte alltid är en fulländad factory reset.

"Maybe I should code a Tipping bot, instead of these well-known DDos bots. I would tip your wallets until these were overloaded"

CPU: Phenom II 1095T @3.85GHZ - Hyper 212 Plus Cpu Cooler Moderkort: M4A89GTDPRO/USB3 (CPU/NB Frequency: 2814 MHZ) Grafikkort: Sapphire HD 7970 (GPU 1170MHZ - VRAM 1600MHZ)

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Aug 2011

Verkade vara boot ordern som ställde till det på nåt sätt. Direkt jag ställde Windows Boot Manager före SSDn så fungerade det.

Fick min 4.5 GHz klock nu, tankar prime95 för test!

Tack för hjälpen iaf

Case: Fractal Design Arc MoBo: Asus SaberTooth P67 B3 CPU: Intel Core i5 2500k @4.5 GHz Cooler: Noctua NH-D14 GFX: Asus Geforce GTX 690 RAM: 16 GB Corsair Vengeance 1600 MHz SSD: Intel 320 series 160GB HDD: WD Caviar Green 2 TB PSU: Corsair TXV2 650W Monitor: LG IPS231P Accessories: Steelseries Sensei ¤ MS Sidewinder X4 ¤ Steelseries Siberia V2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010
Skrivet av Svj0hn:

Verkade vara boot ordern som ställde till det på nåt sätt. Direkt jag ställde Windows Boot Manager före SSDn så fungerade det.

Fick min 4.5 GHz klock nu, tankar prime95 för test!

Tack för hjälpen iaf

Har haft samma problem, det var ssd:n som spökade. Har flera gånger fått gå in i bios och ändra i boot menu.

Vet inte om det beror på något klapp i sata eller om det är dålig firmware.

Asus Z68-V PRO | i5 2500k @4,4 | Asus GTX 970| Corsair HX850W | 16GB Corsair Venceance @1600mhz | Noctua NH-D14 | NZXT H2 |Samsung 840 Pro 512gb | OCZ Vertex 3 120gb | |Samsung F4 2TB | Silverstone Air Penetrator 120mm x2 | Noctua NF-P14 140mm | Noctua NF-S12B 120mm | Qnix Q2710@96Hz |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2010
Skrivet av Svj0hn:

Verkade vara boot ordern som ställde till det på nåt sätt. Direkt jag ställde Windows Boot Manager före SSDn så fungerade det.

Fick min 4.5 GHz klock nu, tankar prime95 för test!

Tack för hjälpen iaf

Najs, har samma mobo ock prolle så ska följa denna guide när ja får ny kylning bara:)

Btw, funkar det om man väljer att ta 4.4Ghz och ändå använda samma vcore som han i filmen gjorde? 1.350?

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Aug 2011
Skrivet av P!ngv!N:

Najs, har samma mobo ock prolle så ska följa denna guide när ja får ny kylning bara:)

Btw, funkar det om man väljer att ta 4.4Ghz och ändå använda samma vcore som han i filmen gjorde? 1.350?

Det bör fungera

Case: Fractal Design Arc MoBo: Asus SaberTooth P67 B3 CPU: Intel Core i5 2500k @4.5 GHz Cooler: Noctua NH-D14 GFX: Asus Geforce GTX 690 RAM: 16 GB Corsair Vengeance 1600 MHz SSD: Intel 320 series 160GB HDD: WD Caviar Green 2 TB PSU: Corsair TXV2 650W Monitor: LG IPS231P Accessories: Steelseries Sensei ¤ MS Sidewinder X4 ¤ Steelseries Siberia V2