Corsair Cooling Hydro H100 VS Antec KÜHLER H2O 620

Trädvy Permalänk
Medlem
Registrerad
Okt 2008

Corsair Cooling Hydro H100 VS Antec KÜHLER H2O 620

Tjaa. Sitter idag med en Antec 620 och är inte alls nöjd med min temperatur på min cpu. När jag klockar min I5 750 till 4 Ghz så blir den runt 80 grader var och vid 3.8 Ghz så blir den dryga 70 grader i IntelBurntest.

Så nu är min fråga komma jag få ner tempen något mer med H100 så mycket så det är värt att köpa den? Eller är det något som jag har gjort fel med min 620 kylare eftersom det blir så varmt?

Tar gärna emot tips som kan förbättre resultatet.

Mvh Baronen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Gör om gör rätt.

Ny pasta och tillräckligt men inte för mycket så de blir utanför.
Kör PNP med gentle typhoon 1850 rpm kopplat till moderkortspinnen and VOILA , bra temps

EMS Design Webbyrå i Stockholm:
http://www.emsdesign.se
Inet Fraktfritt
https://www.inet.se/artikel/6101343/
"Citera för svar/respons"

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av ericsundell2:

Gör om gör rätt.

Ny pasta och tillräckligt men inte för mycket så de blir utanför.
Kör PNP med gentle typhoon 1850 rpm kopplat till moderkortspinnen and VOILA , bra temps

Jag har bytt pasta 2 gånger första gången la jag på typ ett riskorn på processorn och det blev ingen vidare temp då och när jag lyfte på kylaren för att byta pasta igen så såg jag att kylaren hade tryckt ut all pasta i hörnen och att det nästan inte fanns någon pasta i mitten. Andra gången smetade jag ut ett tunt lager över hela processorn och fick kanske 1-2 grader bättre.

Kör PnP med Gentle Typhoon 1450 och den ena kopplad till kylaren och den andra till pwr_fan. Och sen har jag kopplat pumpen till en 12v molex då jag lästa att den alltid ska ha 12 volt och inte sitta i cpu_fan för att den sänker volten när tempen är låga.

Så hur ska jag lägga på pastan för att få den bättre? värkar inte vara så mkt mer som går att ändra på.

Har testat att ha den som insug också och då blev det 1-2 grader lägre vilket fortfarande är väldigt högt.

Hade nog bättre temp med min 212 Hype kylare i PnP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Bruna Baronen:

Jag har bytt pasta 2 gånger första gången la jag på typ ett riskorn på processorn och det blev ingen vidare temp då och när jag lyfte på kylaren för att byta pasta igen så såg jag att kylaren hade tryckt ut all pasta i hörnen och att det nästan inte fanns någon pasta i mitten. Andra gången smetade jag ut ett tunt lager över hela processorn och fick kanske 1-2 grader bättre.

Kör PnP med Gentle Typhoon 1450 och den ena kopplad till kylaren och den andra till pwr_fan. Och sen har jag kopplat pumpen till en 12v molex då jag lästa att den alltid ska ha 12 volt och inte sitta i cpu_fan för att den sänker volten när tempen är låga.

Så hur ska jag lägga på pastan för att få den bättre? värkar inte vara så mkt mer som går att ändra på.

Har testat att ha den som insug också och då blev det 1-2 grader lägre vilket fortfarande är väldigt högt.

Hade nog bättre temp med min 212 Hype kylare i PnP

Tror du får sämre temps för du har gjort lite annorludna med kopplingen än jag gjort.

Jag har koppalt båda fläktarna till en adapter jag köpte på coolingstuff.se som sen är inkopplad till moderkorts pinnen. Adaptern har ingånagr för 4 st fläktar dock använder jag bara 2 st dvs mina i PNP. Eftersom dessa är kopplade till moderkortets styrs båda fläktarna som är samma rpm av bios och då blir samspelta. Dvs kör lite fort båda två.

Det är en sak som skiljer sen när jag lägger på kylpasta brukar jag använda en utklippt bit från minnens kartong dvs relativt hård genomskilig plast som verktyg för att smeta ut ett tunt lager över hela processorn. Och det funkar utmärkt.

Sitter på min överklockade 2500k och tempsen är jätte bra.

Så pröva koppla fläktarna rätt , kolla att de sitter rätt och skjuter luft och rätt håll samt de med kylpastan. utöver de kan jag inte komma på något annat.

EMS Design Webbyrå i Stockholm:
http://www.emsdesign.se
Inet Fraktfritt
https://www.inet.se/artikel/6101343/
"Citera för svar/respons"

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av ericsundell2:

Tror du får sämre temps för du har gjort lite annorludna med kopplingen än jag gjort.

Jag har koppalt båda fläktarna till en adapter jag köpte på coolingstuff.se som sen är inkopplad till moderkorts pinnen. Adaptern har ingånagr för 4 st fläktar dock använder jag bara 2 st dvs mina i PNP. Eftersom dessa är kopplade till moderkortets styrs båda fläktarna som är samma rpm av bios och då blir samspelta. Dvs kör lite fort båda två.

Det är en sak som skiljer sen när jag lägger på kylpasta brukar jag använda en utklippt bit från minnens kartong dvs relativt hård genomskilig plast som verktyg för att smeta ut ett tunt lager över hela processorn. Och det funkar utmärkt.

Sitter på min överklockade 2500k och tempsen är jätte bra.

Så pröva koppla fläktarna rätt , kolla att de sitter rätt och skjuter luft och rätt håll samt de med kylpastan. utöver de kan jag inte komma på något annat.

Så du kör ingen fläkt till pumpen? du kör båda på moderkortet? Får la testa det och se vad som händer. Just nu suger båda fläktarna å luft från chassit och ut. Vart ingen större skillnad när jag sög in luft utifrån så för att undvika allt för mkt damm.
Ska testa att köra båda fläktarna på moderkortet och även byta pasta för tredje gången :/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Bruna Baronen:

Så du kör ingen fläkt till pumpen? du kör båda på moderkortet? Får la testa det och se vad som händer. Just nu suger båda fläktarna å luft från chassit och ut. Vart ingen större skillnad när jag sög in luft utifrån så för att undvika allt för mkt damm.
Ska testa att köra båda fläktarna på moderkortet och även byta pasta för tredje gången :/

Jag kör båda fläktarna --------> adaptern -------->pumpen -------> moderkortet. Dvs moderkortet styr temp och hastighet på fläktarna och jag kör den ena fläkten att dra ut och den andra att pusha.

Adaptern gör de möjligt att koppla 2 st fläktar till pumpen där annars man bara kan koppla en. Hoppas du förstår vad jag menar men ibland skriver jag lite konstigt.

Funkar skitbra för mig och får jätte bra temps så borde fungera för dig med tycker jag.

EMS Design Webbyrå i Stockholm:
http://www.emsdesign.se
Inet Fraktfritt
https://www.inet.se/artikel/6101343/
"Citera för svar/respons"

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av ericsundell2:

Jag kör båda fläktarna --------> adaptern -------->pumpen -------> moderkortet. Dvs moderkortet styr temp och hastighet på fläktarna och jag kör den ena fläkten att dra ut och den andra att pusha.

Adaptern gör de möjligt att koppla 2 st fläktar till pumpen där annars man bara kan koppla en. Hoppas du förstår vad jag menar men ibland skriver jag lite konstigt.

Funkar skitbra för mig och får jätte bra temps så borde fungera för dig med tycker jag.

Okey då fattar jag men kör du pumpen på cpu_fan på moderkortet eller någon annan fan plats? För jag läst någon stans att det inte var bra för pumpen att köras på cpu_fan då den voltades ner då tempsen gick ner

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Bruna Baronen:

Okey då fattar jag men kör du pumpen på cpu_fan på moderkortet eller någon annan fan plats? För jag läst någon stans att det inte var bra för pumpen att köras på cpu_fan då den voltades ner då tempsen gick ner

Jag kör på Cpu_fan , och de funkar skit bra. Den rättar sig efter tempen så när jag kör bf3 med mina sli så kör den upp rpm som annars ligger rätt lågt vilket är bra.

Så koppla så och testa om det blir bättre.

EMS Design Webbyrå i Stockholm:
http://www.emsdesign.se
Inet Fraktfritt
https://www.inet.se/artikel/6101343/
"Citera för svar/respons"

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av ericsundell2:

Jag kör på Cpu_fan , och de funkar skit bra. Den rättar sig efter tempen så när jag kör bf3 med mina sli så kör den upp rpm som annars ligger rätt lågt vilket är bra.

Så koppla så och testa om det blir bättre.

Yes ska testa det och dra på lite ny pasta igen och kanske lite lite tjockare denna gången då.

Var är normal temp för i5 750 i typ 3.8 - 4.0 Ghz ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Bruna Baronen:

Yes ska testa det och dra på lite ny pasta igen och kanske lite lite tjockare denna gången då.

Var är normal temp för i5 750 i typ 3.8 - 4.0 Ghz ?

Gör så.

Normal temp, ingenaning faktist. Min 2500k är rätt sval och ligger på 4.1 på 60 C i prime 95. Men vid bf3 spelade på ca 50-52 C omkring.

EMS Design Webbyrå i Stockholm:
http://www.emsdesign.se
Inet Fraktfritt
https://www.inet.se/artikel/6101343/
"Citera för svar/respons"

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Var får man tag i skruvar för att montera en till fläkt?

CPU: Intel® Core™ i7-4770K @ 4.4GHz MB: ASUS® MAXIMUS VI HERO GPU: XFX Radeon™ R9 Fury X RAM: G.SKILL TridentX 2133MHz CL9 16GB PSU: Corsair® AX860 80+ Platinum Chassi: Cooltek W2

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av CreX:

Var får man tag i skruvar för att montera en till fläkt?

Jag köpte 4 st från coolingstuff.se annars kan du bara kör 2 st diagonalt på varje fläkt funkar också lite som en fullösning

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Bruna Baronen:

Jag köpte 4 st från coolingstuff.se annars kan du bara kör 2 st diagonalt på varje fläkt funkar också lite som en fullösning

Hehe, jo det är ju sant! Ska kika in coolingstuff.se.

CPU: Intel® Core™ i7-4770K @ 4.4GHz MB: ASUS® MAXIMUS VI HERO GPU: XFX Radeon™ R9 Fury X RAM: G.SKILL TridentX 2133MHz CL9 16GB PSU: Corsair® AX860 80+ Platinum Chassi: Cooltek W2

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av ericsundell2:

Gör så.

Normal temp, ingenaning faktist. Min 2500k är rätt sval och ligger på 4.1 på 60 C i prime 95. Men vid bf3 spelade på ca 50-52 C omkring.

Tackar för hjälpen värkar som att jag nu har fått ner tempsen ganska så mkt ändå. Coretemp visar att varmaste kärnan blir 72 c och HWmonitor visar att varmaste blir 69 grader. (samma kärna som blir varmast)

Dock så har jag fortfarande ett lite lite problem. När jag kollar i bios vilken hastighet fläktarna har så står det 1380 rmp och inte 1450 som ska bara max på dessa.
Någon som vet varför?

Har även 2 fläktar som ska gå i 1500 rpm och dessa går max i 1400 rpm

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Bruna Baronen:

Tackar för hjälpen värkar som att jag nu har fått ner tempsen ganska så mkt ändå. Coretemp visar att varmaste kärnan blir 72 c och HWmonitor visar att varmaste blir 69 grader. (samma kärna som blir varmast)

Dock så har jag fortfarande ett lite lite problem. När jag kollar i bios vilken hastighet fläktarna har så står det 1380 rmp och inte 1450 som ska bara max på dessa.
Någon som vet varför?

Har även 2 fläktar som ska gå i 1500 rpm och dessa går max i 1400 rpm

Skönt o höra.

Jo nu ställer den sig in efter tempen , dvs de den tycker är bra samt vill den inte dra onödigt mycket rpm och göra massa ljud om det inte behövs vilket är bra.

EMS Design Webbyrå i Stockholm:
http://www.emsdesign.se
Inet Fraktfritt
https://www.inet.se/artikel/6101343/
"Citera för svar/respons"

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av ericsundell2:

Skönt o höra.

Jo nu ställer den sig in efter tempen , dvs de den tycker är bra samt vill den inte dra onödigt mycket rpm och göra massa ljud om det inte behövs vilket är bra.

Jo det fattade jag också men den vill aldrig gå upp över 1380 rpm, okey det är inte mkt kvar till 1450 men ändå. Inte ens i full load så gör den de.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Bruna Baronen:

Jo det fattade jag också men den vill aldrig gå upp över 1380 rpm, okey det är inte mkt kvar till 1450 men ändå. Inte ens i full load så gör den de.

Ingenaning varför den gör de. Dock är 1380 rätt ok ändå.

EMS Design Webbyrå i Stockholm:
http://www.emsdesign.se
Inet Fraktfritt
https://www.inet.se/artikel/6101343/
"Citera för svar/respons"