Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2011

Cpu trasig?? hjälp..

Tjenare, Efter att jag lappat cpu'n så såg jag att några "piggar" på cpun var sne'a så jag böjde tillbaka dom försiktigt men nu när jag kopplat in allt och provade starta så får jag inte upp någon bild på skärmen, har provat både det integrerade och vanliga grafikkort, fläktarna och det startar men ingen bild, har jag pajat cpu'n?

Tack på förhand!

Asus Crosshair IV Formula - AMD 965 Black Edition 3,9Ghz - CoolerMaster Hyper 212 EVO (2x BeQuiet SilenWings 2 PnP) - Asus HD7950 DCII TOP - BeQuiet Dark Power Pro 750W - Verbatim 120gb SSD - Diverse 1TB Diskar

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Kan hända. Jag har råkat böjja dessa piggar två gånger men lyckats böjja tillbaka dom så det fungerade sen. Se till att dom är exakt raka, på millimetern, detta är viktigt.

Fractal Design R4 | Asus Sabertooth Z77 | i5 3570k @4.5Ghz | Corsair H50 | Corsair Vengeance 16GB 1600MHz | GeForce 1070 ASUS Dual | Corsair AX 850W | Samsung 850 Pro 512GB | Samsung 840 EVO 256GB | 3TB WD Green |

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2011
Skrivet av Xedious:

Kan hända. Jag har råkat böjja dessa piggar två gånger men lyckats böjja tillbaka dom så det fungerade sen. Se till att dom är exakt raka, på millimetern, detta är viktigt.

Jag har kollat och dom är helt Raka, hoppas den inte är väck då jag inte har råd att köpa nytt nu

Asus Crosshair IV Formula - AMD 965 Black Edition 3,9Ghz - CoolerMaster Hyper 212 EVO (2x BeQuiet SilenWings 2 PnP) - Asus HD7950 DCII TOP - BeQuiet Dark Power Pro 750W - Verbatim 120gb SSD - Diverse 1TB Diskar