Hjälp! vad är fel? 'dotor presterar under förväntat'

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Hjälp! vad är fel? 'dotor presterar under förväntat'

Tjena! först vill jag be om ursäkt om jag lakt denna tråden fel 'kunde inte hitta något lämpligt ställe'
Kan ju börja med att jag är inte är någon vidare kunnig vad det gäller felsökning, men jag mistänker att något är fel på min dator.

Jag sitter på:

ASUS P7P55D-E LX, Socket-1156
Chieftec Super Series 750W PSU
Intel® Core i5-760 Processor ''som jag klockat till 3.3 i AI SUITE.
Corsair XMS3 Vengeance 8GB DDR3 PC3-12800 1600MHz (2x4GB)
ASUS GeForce GTX 560Ti 1GB DirectCU II TOP (ENGTX560 Ti DCII TOP/2DI/1GD5 'är vad jag förstårr fabriksklockat till 900mhz så jag har inte vågat att röra detta''

Jag vet inte om det bara är fel spel som jag testat eller om det verkligen är något vajsing, eller om jag helt enkelt är helt ute och snurrar och tror datorn ska prestera mer en vad den pallar.

Men t.ex i BF3 får den autodetect på High, 'utan AA'
Men för att det ska flyta i BF3 så måste jag sätta följande.

Nu är givetvis sidan nere så kommer inte in o kolla specs''

Men är High utan AA, får sätta shadows till medium och terrain decal amout på low, och ta bort motion blur.

Och även då så kan jag märka att fps går ner så det blir ett störigt 'gung'

I Skyrim är det skandal. får autodetect på high och det flöt på första gången jag starta det, vips så laggar det otroligt, har även formaterat datorn och jag får fortfarande inget flyt på det, även om jag stänger av AA och sätter skuggor på low så är där något som äter. vilket jag tycker är konstigt då det verka funka bra dom första kanske 15 timmarna.

Så jag vänder mig till er i hopp om hjälp, om inte så kanske tips på program som jag köra för att kolla så allting står rätt till i min burk.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Temps på burken? kanske full med damm och klarar inte andas.

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
Kävlinge
Registrerad
Okt 2010

560 är helt enkelt inte bättre än så...

Kan dock hjälpa att installera senaste drivrutinerna och detta inte redan gjorts!

EDIT: Prova att klocka ditt grafikkort några Mhz med hjälp av AfterBurner!

"It is not enough that i should succed, others should fail."
- Unkown

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Inget konstigt alls kör på high på 100+ fps med mina dcuii gtx560 ti sli. Har i5 2500k, vilken fps har du? kör på typ medium om du vill spela och inte plågas av fps drops när det händer mycket

Intel core i5 2500K | Gtx 560 ti sli | Corsair h60 | fractal design arc | corsair ax 850 | Corsair vengeance LP 8gb 1600 mhz | Asus P8Z68 v Pro | Intel 330 series 120gb SSD |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Afterburner ska inte funka eftersom det inte är ett referrenskort men kör på asus smart doctor om du ska clocka den ;D

Intel core i5 2500K | Gtx 560 ti sli | Corsair h60 | fractal design arc | corsair ax 850 | Corsair vengeance LP 8gb 1600 mhz | Asus P8Z68 v Pro | Intel 330 series 120gb SSD |

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag har dom senaste beta drivrutinerna. tempen är nog som det ska, kortet är ca 2 v gammalt och då gjorde jag rent.
Jag har tittat i msi afterburner och den står på:

core voltage 1000
core clock 900
shader clock 1800
memory clock 2100

'tycker dock att volten verkar låg men jag har som sakt inte vågat pilla då kortet är köpt fabriksklockat'

ska ladda hem smart doctor o kolla' men hur som' ska volten vara så låg?

''edit'' fick precis hem smartdoctor, starta om datorn, och när smartdoctor skulle startas får jag upp ett error som säger att den inte hittar ett asus kort....

Trädvy Permalänk
Medlem
Plats
Kävlinge
Registrerad
Okt 2010
Skrivet av stickyone:

Afterburner ska inte funka eftersom det inte är ett referrenskort men kör på asus smart doctor om du ska clocka den ;D

Phantom är inte direkt referensekort men de funkar la ändå ?!

"It is not enough that i should succed, others should fail."
- Unkown

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av stickyone:

Afterburner ska inte funka eftersom det inte är ett referrenskort men kör på asus smart doctor om du ska clocka den ;D

Jag har ett icke referenskort (dock ett 460 men ändå) och det funkar för mig. Det kan behövas lite moddning i vissa filer eller inställningar för att det skall funka.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud