Trädvy Permalänk
Medlem
Plats
Skottland, Schweiz, Sverige
Registrerad
Dec 2010

LGA 1155 backplate montering?

Jag håller på att installera backplate på mitt ASUS Maximus IV Extreme, men av någon anleding går det inte att dra åt skruvarna tillräckligt, utan när man kan 'rulla' runt dem i sina fästen. Är detta normalt?
Tack för hjälp!
*Edit*
Var bara jag som hade slarvat och missat att en gummidämpare inte var i hållet ordentligt, var bara att rätta till.
Tack för all hjälp iallafall!

|ASUS Maximus IV | Intel 2600K | H80 | ASUS STRIX DCU III GTX980TI| | OCZ ZX 1250W 80+ Gold | 1TB WD Caviar Black | Crucial M4 128GB | |SSD Samsung Basic 500GB SSD | HAF X | Samsung BD-reader | 16GB Corsair Vengence 1600MHz |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Vad har du för kylare?

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Jul 2011

nej dom ska sitta fast ska inte gå att snurra på dom i sitt fäste eller vad man ska säga, hoppas du fattar

Ledare & Webbansvarig inom www.balderdash-gaming.com

Trädvy Permalänk
Medlem
Plats
Skottland, Schweiz, Sverige
Registrerad
Dec 2010
Skrivet av Solding:

nej dom ska sitta fast ska inte gå att snurra på dom i sitt fäste eller vad man ska säga, hoppas du fattar

Jag har dragit åt skruvarna så mycket jag kan, men de sitter fortfarande löst, någon ide varför? Tack för din hjälp!

|ASUS Maximus IV | Intel 2600K | H80 | ASUS STRIX DCU III GTX980TI| | OCZ ZX 1250W 80+ Gold | 1TB WD Caviar Black | Crucial M4 128GB | |SSD Samsung Basic 500GB SSD | HAF X | Samsung BD-reader | 16GB Corsair Vengence 1600MHz |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av danielmw2:

Jag har dragit åt skruvarna så mycket jag kan, men de sitter fortfarande löst, någon ide varför? Tack för din hjälp!

Skulle underlätta att veta vad du har för kylare.

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Skottland, Schweiz, Sverige
Registrerad
Dec 2010
Skrivet av sirnicke:

Skulle underlätta att veta vad du har för kylare.

Kylaren är en H80, men såvitt jag vet är backplates samma på alla kylare, eller?
Problemet är dock löst, var bara jag soom hade slarvat så att en av gummi dämparna var inte i hållet, så därför gick det inte att skruva i skruvarna ordentligt
Tack iallafall!

|ASUS Maximus IV | Intel 2600K | H80 | ASUS STRIX DCU III GTX980TI| | OCZ ZX 1250W 80+ Gold | 1TB WD Caviar Black | Crucial M4 128GB | |SSD Samsung Basic 500GB SSD | HAF X | Samsung BD-reader | 16GB Corsair Vengence 1600MHz |