Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011

Återkommande rand på BenQ XL2410T

Har köpt en ny skärm (BenQ XL2410T) och den var en underbar uppgradering från min förra skärm.
Men nu har jag fått problem. En återkommande rand framkommer på skärmen ibland.
Om randen: Den är ca 1 cm tjock, går rätt så snabbt från topp till bott på skärmen och gör så att det ser suddigt ut just där den är.
Den kommer inte ofta, kanske 1 gång i timmen vad jag märker av den.
Vet någon vad det kan vara? Har även en 60Hz skärm inkopplad men problemet fanns innan den var det också.

Spec:
BenQ XL2410T
Medföljande DVI-kabel
Asus GTX580CUII
Nvidia 285.79

Tack för svar

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011

Är det ingen som har någon aning vad jag kan göra? :/

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2009

använder du dual link dvi?

Trädvy Permalänk
Medlem
Plats
Mitt i skogen nära Örebro
Registrerad
Mar 2011

testa byt uttag på grafikkortet samt kabel

Citera så jag hittar tillbaka
Lé Station: Fractal Design R4 | EVGA P67 SLI ATX | i5 2500K @ 4.2GHz | Cooler Master V8 | EVGA 780 SC ACX | Corsair 16GB 1600MHz LP | Corsair Force GT 120GB & WDC Green 1TB | Corsair AX 860W Platinum
Lé Shit: ASUS K56CB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011
Skrivet av D00mbr0s:

använder du dual link dvi?

Vad är dual link dvi?

Skrivet av DanneSvs:

testa byt uttag på grafikkortet samt kabel

Kan prova byta till det undre, brukar alltid köra översta som "första".
Har dock ingen annan kabel som klarar 120Hz, de måste väl ha alla piggar i kontakten då? Dessutom konstigt om medföljande kabel inte funkar rätt :/

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011

Har bytt ingång för skärmsladden men det verkar fortfarande finnas kvar. DET ÄR SÅ IRRITERANDE.
Det påverkar inte FPS eller liknande, bara känslan att inte ha något fullt fungerande..

Snälla, har ingen varit med om liknande?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2010
Skrivet av Pentav:

bara känslan att inte ha något fullt fungerande..

Jag förstår dig helt. Men funktionsfel borde väl gå på garantin? Av vad jag förstår så har BenQ 3 års garanti på de flesta av deras skärmar.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011
Skrivet av ice-z:

Jag förstår dig helt. Men funktionsfel borde väl gå på garantin? Av vad jag förstår så har BenQ 3 års garanti på de flesta av deras skärmar.

Har faktiskt tänkt att ringa och fråga Alina/BenQ hur jag ska göra. Men ska försöka vara snabb nog att få en printscreen när det kommer upp. Om randen finns kvar på bilden så kanske det är grafikkortet och om den inte finns kvar kan det vara skärmens fel?
Dessutom, hur mycket kan det förstöra om elkabeln och skärmkabeln sitter för nära varandra? Om de skickar ut vågor som stör varandra?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2010

Om problemet fanns på din tidigare skärm så är det definitivt inte XL2410T skärmens fel. Strömkabeln och DVI-sladden ska absolut inte störa varandra. Kan förmodligen vara något med grafikkortet. För att vara säker kan du (om möjligt) sätta i ditt grafikkort i en annan dator och testa med skärmen för att se om problemet kvarstår. Finns det inte kvar längre är det nog din dator, finns det fortfarande där är det förmodligen grafikkortet som felar.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011
Skrivet av ice-z:

Om problemet fanns på din tidigare skärm så är det definitivt inte XL2410T skärmens fel. Strömkabeln och DVI-sladden ska absolut inte störa varandra. Kan förmodligen vara något med grafikkortet. För att vara säker kan du (om möjligt) sätta i ditt grafikkort i en annan dator och testa med skärmen för att se om problemet kvarstår. Finns det inte kvar längre är det nog din dator, finns det fortfarande där är det förmodligen grafikkortet som felar.

Har aldrig upplevt det här tidigare och det uppkom när jag bytte skärm. Dessutom nu när jag kollar på inspelningar av fraps så märker jag inte av någon rand på de ställen som jag märkte av det när jag spelade.. Så börjar misstänka mer och mer att det är skärmen. Tyvärr har jag ingen annan dator att prova på men får väl ta hem det till nån kompis.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2010

Synd. Jobbigt att behöva skicka tillbaka skärmen och krångla med sånt där. Bland det värsta jag vet.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011

När jag tänker efter så har de andra 60hz skärmarna också haft problem, fast inte likadant. Då är det stora tjocka "mindre suddiga" som går bott-topp och kommer hela tiden. Som om man filmar med kamera på gammal tv ni vet?

Har också fixat en bild som min kompis hjälpt mig med, är inte riktigt som det visas men så bra det går att återbygga
(svårt att göra likadant)
http://dl.dropbox.com/u/50983347/bf3%202012-01-04%2022-32-02-...

Så jag har saker som visar för både fel på Monitorn och Grafikkortet..

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011

Har provat både att byta ut skärm och grafikkort men problemet återkommer fortfarande...

Vad bör vara nästa sak jag prövar?

Iofs så lös VGA_LED en stund precis när man startade datorn, men det försvinner snabbt.. dessutom finns det en kondensator (eller om det är rätt namn) precis vid PCI_E anslutningen som sitter väldigt för löst. Den rör sig om man nuddar på den, vilket de andra inte gör.. kan det ha något med det här att göra?