Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2008

Hög temp cpu

Tjosan..
Skall alldeles strax uppgradera datorn, men eftersom jag börjar med grafikkortet kommer cpu'n vara flaskhals tills ivy bridge kommer, så jag tänkte klocka den bara för att...

MEN.. det kör ihop sig redan nu eftersom temperaturen är lite väl hög redan från början...

Jag har en Q6600, ej klockad vilket ger 9*266=2,4 Ghz.. Kyld med en Scythe Ninja Mini..
Lådan är orelevant eftersom jag kollat temperatur även när lådan varit öppen och haft rumstemperatur som omgivning..

När jag startar bios läser den cpu-temp på 40 grader, och cpu-fläkten går för fullt med 1700 RPM..
I windows visar det ung 48 grader idle, och kör jag igång prime95 så stannar jag den efter 1,5 minuter eftersom den redan då passerar min magiska gräns på 70 grader..

Är jag på rätt spår när jag tror att detta är för varmt, och att allt pekar på dålig kontakt eller dåligt fungerande cpu-kylare?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Dålig kylare eller dåligt luftflöde i lådan.

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2008

Ryckte ut allt ur datorn, skruvade ut moderkortet och visst satt kylaren inte fast i mer än 2 av 4 fästen.. bara halv kontakt.. och så har jag haft det sedan 2008.. Mycket bättre temp nu, och klockat 25% till 3,00 ghz..