Corsair H50 - Försämrad kylförmåga över tid?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Corsair H50 - Försämrad kylförmåga över tid?

Halloj Sweclockare,
Jag har på sistone dragits med underliga krasher och omstarter som jag härlett till att min processor troligen överhettar, det underliga är att det kommit först de senaste veckorna, och har en ökande frekvens. Från att ha haft ca 35c i idle temp ligger jag nu på 55-60c och load ligger bortåt 80c.
Så nu till själva frågan, försämras kylförmågan på ett autonomt vattenkylningssystem över tid, eller kan det vara min kylpasta som torkat ut? Tidigare har det fungerat alldeles utmärkt, och bara den senaste månaden har temperaturerna dragit iväg rejält.

Övrig information om hårdvara:
MB: Asus P6x58D-E
CPU: Intel I7 950
CPU-Kylare: 1:a gen Corsair H50
Chassi: Antec P180
Grafikkort: AMD 6870 1gb klockat till 940mhz (har stabil temp).

Har ni ytterligare frågor som ni tror kan hjälpa, tveka inte att fråga.
Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Online
Registrerad
Apr 2011

dra på ny kylpasta och se.

Main|> CPU: Intel Core i7-3930k <|> GPU: ASUS GTX Titan 6GB <|> Mobo: Asus RAMPAGE IV FORMULA <|> PSU:Corsair AX 850W 80+ Gold <|> RAM: Corsair 16GB 1866Mhz DOMINATOR <|> SSD: Corsair Force 3 240gb <|> CHASSI: Corsair 550D <|
Leksaker|> HTC One <|> Lumia 920 <|> Galaxy S4 <|

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

testa å blås rent din radiator från damm?

MBP Retina 15" late 13 2,3ghz / 16gb ram / 512gb ssd / GT750m / Iphone 6 128gb / Timecapsule 3TB / Ipad Air 2 / Apple Watch 42mm

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Playboy_1338:

testa å blås rent din radiator från damm?

+1 på den (Kolla även filtren i fronten på burken förstås)

... kolla att alla fläktar i burken faktiskt snurrar som de ska också.

(Kylpasta ska inte ha degraderat i någon större omfattning på en så relativt färsk burk)

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Roger W:

+1 på den (Kolla även filtren i fronten på burken förstås)

... kolla att alla fläktar i burken faktiskt snurrar som de ska också.

(Kylpasta ska inte ha degraderat i någon större omfattning på en så relativt färsk burk)

Rengjorde och började kontrollera, verkar som om chassifläkt #1 slutat snurra helt ><
Bytte ut den mot ny 120mm-fläkt som jag hade liggandes, utan resultat......verkar som om moderkortet inte matar nån ström alls till 4-pins-kontakten.

5v 4-pins kontakten tycks ha ett av & på läge....som inte beskrivs närmare i manualen för moderkortet, så ska testa slänga över fläkten på en 12v 3 pin kontakt, eller se om jag kan hitta strömbrytaren för 4-pins kontakten i BIOS.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Apr 2011
Skrivet av PirateKensai:

Halloj Sweclockare,
Jag har på sistone dragits med underliga krasher och omstarter som jag härlett till att min processor troligen överhettar, det underliga är att det kommit först de senaste veckorna, och har en ökande frekvens. Från att ha haft ca 35c i idle temp ligger jag nu på 55-60c och load ligger bortåt 80c.
Så nu till själva frågan, försämras kylförmågan på ett autonomt vattenkylningssystem över tid, eller kan det vara min kylpasta som torkat ut? Tidigare har det fungerat alldeles utmärkt, och bara den senaste månaden har temperaturerna dragit iväg rejält.

Övrig information om hårdvara:
MB: Asus P6x58D-E
CPU: Intel I7 950
CPU-Kylare: 1:a gen Corsair H50
Chassi: Antec P180
Grafikkort: AMD 6870 1gb klockat till 940mhz (har stabil temp).

Har ni ytterligare frågor som ni tror kan hjälpa, tveka inte att fråga.
Tack på förhand.

1: Sätt på ny kylpasta
2: Rengör fläktar/chassi
3: Dra åt skruvarna hårdare på kylaren
4: Om ingen förbättring har skett, polera ytan på kylaren och börja om på steg 1.
5: Om det inte hjälper så är det dags att köpa ny kylare.

God Jul

Bärbar: Alienware M17x R2 (Röd) | 1200p RGBLED | 2x 5870m Crossfire | i7 740QM | 8gb RAM | 500gb HDD
Stationär: HAF X | i7 2600k | MSI z68 GD55 | 2x 7870 Crossfire |Kingston Hyper X 240gb SSD + Samsung 830 128gb + 120gb v300| 2x 2TB | 16GB RAM | Kühler 620 | Corsair AX 860
Kringutrustning: DELL U2711 | Logitech G19 | Razer Naga

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Lyckades mata ström till chassifläkten via molexkontakt (varken 4-pin 5v eller 3 pin 12v gjorde tricket, 4-pin 5v verkar ha dött helt). Förlorar styrning av rotationshastigheten, men det fungerar iaf. och kyler till synes väldans bra, sänkte tempen på nordbryggan med ca 20 grader, och ca 10 grader på CPU hur det nu gick till, kanske bara är faktumet att jag haft en avstängd ett tag nu?

Minnena gick även de ganska varmt, och de torde dra nytta av den ökade kylningen i chassit, så förhoppningsvis gjorde detta tricket.
Nästa steg är väl, om det fortsätter att krångla, att testa byta ut pastan. Inget jag ser fram emot då jag har slut på det hemma ><

Ny CPU-temp = 45-50c, MB = 35-40c, hoppas det räcker
Tack för hjälpen, och god jul på er.

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010
Skrivet av Playboy_1338:

testa å blås rent din radiator från damm?

en väldigt bra idé tyckte det blev lite väl varmt i rummet kollade lite temp i datorn märkte att cpu temp låg på 50grader. Radiatorn va full av damm,hehe. Idlar nu 34 grader kör P&P.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate