Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2006

lite snabba frågor ang HDMI

som sagt lite nybörjarfrågor ang HDMI.
undrar om det går att köra en hdmi kabel (hane-hane) in i en dator till ett grafikkort för att hoppa över DVI kabeln.(har hdmi intag i gffxet)
skulle detta funka? http://cdon.se/hemelektronik/cable_champion_hdmi_19p_-_dvi_24...
har aldrig användt en hdmi kabel förut så har ingen aning.
tacksam för svar mvh Martin!

|Intel i5 2500K @ 4.3GHz|ASUS P8Z77-V PRO| - 10 GB RAM |
| GTX 660Ti | Pure Rock Cpu kylare | Microsoft Widewinder X4 + Edge3200/IE 3.0 |
| CM 690 II advanced|
DieMudda™

Trädvy Permalänk
Medlem
Plats
Min stol
Registrerad
Jan 2011

Ja det funkar, förutsatt att du har uttagen. Och du menar mellan skärmen och grafikkortet? (dator - gfx känns lite udda)
Varför vill du ha en DVI - HDMI?

DVI har inget ljud, HDMI har. Har hört att det finns lösningar som kan ge DVI ljud med men jag kan inte så mycket om dem just.

#1 X58 Extreme3 | i7 950@4GHz | GTX 560Ti | 6GB 1600MHz | Corsair TX 850W | ASUS VG248QE & EIZO FS2333
#2 Z77 Extreme6 | i5 2500k@4.6GHz| HD6970 | 8GB 1600MHz | EVGA SuperNovaG2 750W | DELL U2312HM & LG E2260

Trädvy Permalänk
Medlem
Plats
Örkelljunga, Skåne
Registrerad
Dec 2008

Vad menar du mer exakt? Menade du att du vill koppla dvi från datorn till hdmi i skärmen utan adaptrar så ja det fungerar

Fractal Design Define XL | AMD Phenom 2 x6 1100 3,3Ghz | ASUS R9-280X-DC2 3BG | Kingston 16 GB RAM
Asus M4A88T-V EVO/USB3 | 120 GB SanDisk SSD | 1 TB WD Green

Trädvy Permalänk
Medlem
Plats
Örkelljunga, Skåne
Registrerad
Dec 2008
Skrivet av Chricke46:

Ja det funkar, förutsatt att du har uttagen. Och du menar mellan skärmen och grafikkortet? (dator - gfx känns lite udda)
Varför vill du ha en DVI - HDMI?

DVI har inget ljud, HDMI har. Har hört att det finns lösningar som kan ge DVI ljud med men jag kan inte så mycket om dem just.

Om jag minns rätt så har amd gjort så ljud funkar med dvi till hdmi om man har rätt kablar.

Fractal Design Define XL | AMD Phenom 2 x6 1100 3,3Ghz | ASUS R9-280X-DC2 3BG | Kingston 16 GB RAM
Asus M4A88T-V EVO/USB3 | 120 GB SanDisk SSD | 1 TB WD Green

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

varför inte köra en vanlig hdmi kabel?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2006

saken är den att jag har kört 2 uttag DVI medans den ena skärmen dog för inte så länge sedan tror jag att jag lyckades rycka ut lite av DVI kontakten på grafikkortet, skärmen går bara i standby läge när jag byter.
så jag tittade efter ett HDMI uttag på grafikkortet och det fanns så, därför jag undrar
och ljud spelar väll ingen roll för mig antar jag (kör med headset och antar att det talas om ljud i från skärmen) :P?

|Intel i5 2500K @ 4.3GHz|ASUS P8Z77-V PRO| - 10 GB RAM |
| GTX 660Ti | Pure Rock Cpu kylare | Microsoft Widewinder X4 + Edge3200/IE 3.0 |
| CM 690 II advanced|
DieMudda™

Trädvy Permalänk
Medlem
Plats
Min stol
Registrerad
Jan 2011
Skrivet av x3mcool:

saken är den att jag har kört 2 uttag DVI medans den ena skärmen dog för inte så länge sedan tror jag att jag lyckades rycka ut lite av DVI kontakten på grafikkortet, skärmen går bara i standby läge när jag byter.
så jag tittade efter ett HDMI uttag på grafikkortet och det fanns så, därför jag undrar
och ljud spelar väll ingen roll för mig antar jag (kör med headset och antar att det talas om ljud i från skärmen) :P?

Om du har HDMI på både skärm och grafikkort så är det en enkel lösning. Annars finns HDMI till DVI. Ang ljudet så är det bara till själva skärmen det gäller om den nu har inbyggda högtalare. Annars funkar det med ditt headset som vanligt.

#1 X58 Extreme3 | i7 950@4GHz | GTX 560Ti | 6GB 1600MHz | Corsair TX 850W | ASUS VG248QE & EIZO FS2333
#2 Z77 Extreme6 | i5 2500k@4.6GHz| HD6970 | 8GB 1600MHz | EVGA SuperNovaG2 750W | DELL U2312HM & LG E2260

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

Hur får man ljudet i skärmen att funka då egentligen? Märkte att jag hade inbygga högtalare i skärmen men man var tvungen att koppla i en hdmi för att dom skulle kunna aktiveras, dock så får jag inte ut nåt ljud...har försökt det mesta.
Lär ju sätta hdmi:n i grafikkortet annars får jag ju ingen kontakt med det, ljudet ska väl gå ändå? Nån som har tips? Dessa möjligheter finns under ljud i kontrollpanelen

BenQ G2400W-1 NVIDIA high definition audio (står som klar)
42LG3000-0 NVIDIA high definition audio (Ej inkopplad, verkar inte gå att aktivera heller)
Speakers VIA high definition audio (Standardenhet)
SPDIF interface TX1 (klar)
HD audio HDMI out (klar)

Har provat välja & greja lite med allihopa men får fan inget ljud. volymen på skärmen står på max.

Tacksam för hjälp. Vill få det att funka annars har man köpt hdmi & kastat ut gamla högtalarna i onödan.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

Ingen med förslag?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Första eller sista alternativet bör ge ljud.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

Funkar inte.
Jag fattar ingenting. Skrotgrejer.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

Ingen som har fler förslag? lite roligare att lira spel med ljud!

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2010

dvi->hdmi ger visst ljud. beror på antal pins. Körde det själv när jag hade min stationära(GTX580) och fick ut ljud utan problem.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011
Skrivet av NisseG91:

dvi->hdmi ger visst ljud. beror på antal pins. Körde det själv när jag hade min stationära(GTX580) och fick ut ljud utan problem.

Har du nån lösning på mitt problem ovan?
Har testa det mesta men får inte ut nåt ljud i skärmen...

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2010
Skrivet av EW200:

Har du nån lösning på mitt problem ovan?
Har testa det mesta men får inte ut nåt ljud i skärmen...

Ska bara vara att aktivera rätt ljudenhet under ljud i kontrollpanelen.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

har provat aktivera alla utan framgång...måste man avaktivera ljudutgångarna från moderkortet eller nåt när man kör med hdmi:n i grafikkortet?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

Så här ser det ut.

skiten till höger är moderkortets ljudutgångar & valmöjligheter..

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2010
Skrivet av EW200:

Så här ser det ut.
http://i82.photobucket.com/albums/j280/ew200/Namnls-1.jpg

skiten till höger är moderkortets ljudutgångar & valmöjligheter..

Inte för att jag tror att du är dum i huvudet men, ljudet är inte avslaget på skärmen?
och om jag ser rätt så har du en benq g2400w? Och så vitt jag vet så har de inga högtalare.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011
Skrivet av NisseG91:

Inte för att jag tror att du är dum i huvudet men, ljudet är inte avslaget på skärmen?
och om jag ser rätt så har du en benq g2400w? Och så vitt jag vet så har de inga högtalare.

Vafan då kanske jag har fattat det fel. volymen på skärmen är uppställd till 100 iaf. är det bara volymen på hörlursutgången eller?
Tyckte jag läste mig till att den hade högtalare..

står ju här att det ska vara högtalare i den iaf...
http://www.sweclockers.com/recension/6076-benq-g2400w/3#pageh...

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2010
Skrivet av EW200:

Vafan då kanske jag har fattat det fel. volymen på skärmen är uppställd till 100 iaf. är det bara volymen på hörlursutgången eller?
Tyckte jag läste mig till att den hade högtalare..

står ju här att det ska vara högtalare i den iaf...
http://www.sweclockers.com/recension/6076-benq-g2400w/3#pageh...

Fanns inga högtalare inbyggda enligt prisjakt! antar att de fått fel info bara..

Jadu, ska få ljud om du kopplat rätt.. Beror lite på vad du har för grafikkort förstås .

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

Har ett asus gtx 560 ti.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

vettefan om det är högtalare inbyggt. verkar stå olika överallt. fick hörlursuttaget på skärmen att funka iaf...

Trädvy Permalänk
Testpilot, Moderator
Kevin Dahlberg
Plats
Norrköping
Registrerad
Sep 2002
Skrivet av NisseG91:

dvi->hdmi ger visst ljud. beror på antal pins. Körde det själv när jag hade min stationära(GTX580) och fick ut ljud utan problem.

Har inget med antalet pinnar i kontakten att göra, ljudet skickas i samma kablar som bilden.

På bilden trådskaparen har postat ser allt ut att vara rätt, skärmen är aktiverad som ljudenhet och då borde det låta från den. Det låter heller inget när om du högerklickar på ljudenheten och väljer "test"?

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]