Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2011

Rendrar med i5 2500k, blir jätte varm

Tjo, jag gör filmer i hd i sony vegas 11 och när jag ska rendra 2 till 10 min klipp så går min cpu från 30 till 90 på en sekund (den stänger inte av sig när den går upp i 90)
jag kollar temps i "core temp". min dator spec är i min signatur men har nyss installerat Antec kuler h2o 920 och övrclockat min cpu till 4.3ghz. Btw när jag spelar bf3 så går cpun bara upp till 50 i load

Tack i förhand!

[B]Cooler Master HAF 912 Plus ● I5 Quad 2500k @ 4,8GHz ● Antec Kühler H2O 920 ● Asus P8Z68-V Pro ● Asus gtx 560 ti OC SLI ● 500GB Western Digital Caviar blue ● Seagate Barracuda 3TB ● Corsair 8GB CL9 1600Mhz XMS3 ● Fractal Design Newton R2 modular 800W [U]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Låter som att du monterat den dåligt då eller inte använt kylpasta, jag fick liknande resultat med stock kylaren men med Antec 620 så går den inte över 50-55 ens i prime95.

Intel i7 2600k, 4x4GB DDR3, Asus P8Z68-V Pro/GEN3, EVGA GTX570, Intel 320 160GB OS disk, WD Caviar Black 2TB lagringsdisk, Antec Kühler 620 med Noctua NF-F12-PWM, Corsair AX850 och Fractal Design Define XL

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2011
Skrivet av SteveK:

Låter som att du monterat den dåligt då eller inte använt kylpasta, jag fick liknande resultat med stock kylaren men med Antec 620 så går den inte över 50-55 ens i prime95.

Jag har inte monterat den dåligt men kylpastan är väl problemet får väl köpa ny, den var ju inte den lättaste att montera

[B]Cooler Master HAF 912 Plus ● I5 Quad 2500k @ 4,8GHz ● Antec Kühler H2O 920 ● Asus P8Z68-V Pro ● Asus gtx 560 ti OC SLI ● 500GB Western Digital Caviar blue ● Seagate Barracuda 3TB ● Corsair 8GB CL9 1600Mhz XMS3 ● Fractal Design Newton R2 modular 800W [U]

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Jan 2009
Skrivet av Prynne:

Jag har inte monterat den dåligt men kylpastan är väl problemet får väl köpa ny, den var ju inte den lättaste att montera

Tveksamt att kylpastan är så avgörande. Montera om enligt instruktioner så löser det sig nog.

Acer Aspire E1-572-6497 | i5-4200U | Intel HD 4400 | W10 | Steelseries Rival

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av Prynne:

Jag har inte monterat den dåligt men kylpastan är väl problemet får väl köpa ny, den var ju inte den lättaste att montera

Kör min 2500k på 4ghz och når inte ens 65c vid AECS5 rendering, med stock fläkt. Du har monterat fel.

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Ett extremt vanligt problem många gör när dom monterar Intel kylarna är att man skuvar på pinsen efter man tryckt in kylaren..
Som man absolut inte ska göra..
Pilarna på pinsen pekar åt vilket håll man ska skruva när kylaren ska av-monteras.

Om du plockar av kylaren så måste du rengöra bort det gamla och applicera på nytt.
Att plocka en kylare och sätta tillbaks med existerande pasta kommer orsaka luft fickor i kyl pasta lagret, som försämrar kylningen.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X, Accelero Hybrid II SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 OS: Win10 Pro
Citera mig för snabbare svar.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2011
Skrivet av coolacrille:

Tveksamt att kylpastan är så avgörande. Montera om enligt instruktioner så löser det sig nog.

Jag ska bara köpa mer kylpasta

[B]Cooler Master HAF 912 Plus ● I5 Quad 2500k @ 4,8GHz ● Antec Kühler H2O 920 ● Asus P8Z68-V Pro ● Asus gtx 560 ti OC SLI ● 500GB Western Digital Caviar blue ● Seagate Barracuda 3TB ● Corsair 8GB CL9 1600Mhz XMS3 ● Fractal Design Newton R2 modular 800W [U]

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2011

Jag hade visst inte skruvat i skruvarna tillräckligt så nu med OC ligger den runt 60 när jag rendrar/spelar. Tack till alla som sa att jag har monterat den fel fick mig att tänka om. "You guys saved my life"

[B]Cooler Master HAF 912 Plus ● I5 Quad 2500k @ 4,8GHz ● Antec Kühler H2O 920 ● Asus P8Z68-V Pro ● Asus gtx 560 ti OC SLI ● 500GB Western Digital Caviar blue ● Seagate Barracuda 3TB ● Corsair 8GB CL9 1600Mhz XMS3 ● Fractal Design Newton R2 modular 800W [U]