Tvn tjuter när pc är ikopplad via hdmi, inte när konsoll är

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007

Tvn tjuter när pc är ikopplad via hdmi, inte när konsoll är

Ja, som topic, vad i är fel med tv helvetet? Har testat kopplat i 2st datorer i olika HDMI anslutnignar, tjuter med båda två. Testade koppla in en xbox 360 i hdmi och tvn tjöt inte...

Jag har en Philips 46PFL6606T

Vad är felet? :/

Mvh

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004

Hurdant tjutande är det ? Får nå konstigt clickande ljud i min ena samsung tv med hdmi..dock inte hittat en fix till det :S

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av WongFeiHung:

Hurdant tjutande är det ? Får nå konstigt clickande ljud i min ena samsung tv med hdmi..dock inte hittat en fix till det :S

pipande/tjutande som skär i öronen, vet inte hur jag ska beskriva det på annat sätt

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Okt 2011
Skrivet av sorkan:

Ja, som topic, vad i är fel med tv helvetet? Har testat kopplat i 2st datorer i olika HDMI anslutnignar, tjuter med båda två. Testade koppla in en xbox 360 i hdmi och tvn tjöt inte...

Jag har en Philips 46PFL6606T

Vad är felet? :/

Mvh

Använde du samma kabel till xboxen som datorerna?

Mobo: Msi M-Power Lightning CPU: i7-3770K som kyls av en Antec KÜHLER H2O 920 RAM: Ballistic Elite 1866 16 GB GPU: Msi Gtx 780 Lightning SLI PSU: Be quiet dark power pro 850W Chassi: NZXT Switch 810 - Gunmetal SSD: Samsung 840 Pro Series SSD 128GB HDD 1: WD Caviar Black 1TB HDD 2:WD Caviar Black 2TB HDD 3:WD Green 4TB Skärm: BenQ XL2410T 120Hz Optiska enheter:Samsung DVD±RW brännare, SH-S223C Ljud: Asus Xonar Xense

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Apr 2009

Är så på min tv med. Men bara när man har ljudet på på tvn, mutar man så låter det inget

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av Meckley:

Använde du samma kabel till xboxen som datorerna?

testat 2 olika kablar till datorerna varav en av dom köpte jag idag för 800kr, använder hdmi kabeln som följde med xboxen

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Okt 2011
Skrivet av sorkan:

testat 2 olika kablar till datorerna varav en av dom köpte jag idag för 800kr, använder hdmi kabeln som följde med xboxen

Ok då har vi uteslutit kablar+datorerna förhoppningsvis.
Kan det va nån inställing i tv:n eller nått

Mobo: Msi M-Power Lightning CPU: i7-3770K som kyls av en Antec KÜHLER H2O 920 RAM: Ballistic Elite 1866 16 GB GPU: Msi Gtx 780 Lightning SLI PSU: Be quiet dark power pro 850W Chassi: NZXT Switch 810 - Gunmetal SSD: Samsung 840 Pro Series SSD 128GB HDD 1: WD Caviar Black 1TB HDD 2:WD Caviar Black 2TB HDD 3:WD Green 4TB Skärm: BenQ XL2410T 120Hz Optiska enheter:Samsung DVD±RW brännare, SH-S223C Ljud: Asus Xonar Xense

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av Meckley:

Ok då har vi uteslutit kablar+datorerna förhoppningsvis.
Kan det va nån inställing i tv:n eller nått

finns knappt nå inställningar att göra... blir fan tokig när det alltid ska jävlas

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Koppla bort antenner/ kabelboxar och prova igen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av mrqaffe:

Koppla bort antenner/ kabelboxar och prova igen.

finns inget att koppla bort har haft datorerna och xboxen ikopplade ensamma

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008

Ansluten till samma eluttag? Jag tänker mig att det kanske är en sånhr jordslinga som uppstår då du anslutit till olika eluttag, men det är bara en teori.

Server/htpc: i5 4430, 16GB ram, 750gb ssd + 12tb hdd, WIN 10, 55" fullHD, gtx 970, Define R2

kontor/spel: i5 3570k, 16gb ram, 250gb ssd + 2tb hdd, WIN 10, 28" 4k Samsung, gtx 1060 3gb, Define R4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Givetvis sitter både Tv och dator på samma JORDADE uttag hoppas jag, minimum samma säkring..

Mvh Elektrikern

Misstänker jordslinga pga olika potential, dvs 230volt tv och 12 volt datorn (internt på graffekortet)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001

- Om datorn är bärbar, testa att koppla bort laddaren. Hjälper troligen inte då ljudsignalen i hdmi'n är digital.

- Testa att ändra samplingsfrekvensen på ljudkortet i datorn. Detta görs: startknappen, skriv "ljudkortsinställningar" eller "sound card settings" i sökrutan. (svenskt/engelskt windows). Dubbelklicka sedan på den enhet som motsvarar hdmi-ljudutgången och välj fliken "advanced". Testa olika alternativ i listan och se om det försvinner. Ibland finns även en egen kontrollpanel som följer med ljnudkortets drivrutin, det går oftast att ändra där också.

.: Min Portföljdator : Länk :.
.: Duron 0.8@1.0 : KT7A-Raid : AiW Radeon 8500DV 'buildt by ATI' : Nec Fe950+ : ~92Gb Raid 0 : Vattenkylt i Hq45 :.

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av guos89:

Ansluten till samma eluttag? Jag tänker mig att det kanske är en sånhr jordslinga som uppstår då du anslutit till olika eluttag, men det är bara en teori.

Skrivet av micro1977:

Givetvis sitter både Tv och dator på samma JORDADE uttag hoppas jag, minimum samma säkring..

Mvh Elektrikern

Misstänker jordslinga pga olika potential, dvs 230volt tv och 12 volt datorn (internt på graffekortet)

xbox och tv är anslutna till samma, xboxen är visserligen ansluten till en skarvdosa men den är ju ansluten i samma vägguttag som tvn.

datorn är ansluten till ett annat vägguttag, kan detta ha betydelse? ska testa byta isåfall

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av sorkan:

xbox och tv är anslutna till samma, xboxen är visserligen ansluten till en skarvdosa men den är ju ansluten i samma vägguttag som tvn.

datorn är ansluten till ett annat vägguttag, kan detta ha betydelse? ska testa byta isåfall

testade att koppla in datorn i samma uttag som tvn, men tvn tjuter fortfarande... några andra tips?

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Prova att byta uppdateringsfrekvens på videosignalen om det går.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av giplet:

Prova att byta uppdateringsfrekvens på videosignalen om det går.

vart gör jag det?

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Och uttaget är jordat?

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007

det löste sig. installerade en uppdatering till tvn så försvann det

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Naajs!

Presonus Eris E5 (tv) + Qln 82 (tv) + FiiO E10 + Beyerdynamic DT770 Pro + Samson GoMic