Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Döda pixlar ?

har en flatron e2240t 21.5 tum 1920x1080 upplösning. men nu när jag har mitt nya grafikkort i datorn så flyter allt på bra i ett antal minuter sen känns det som om massa pixlar försvinner allt blir liksom sämre STÖR mig otroligt mycket på det(orkar knappt titta på skärmen ) bara när jag surfar. känns som man surfar i 1080p sen blir det helt plössligt som i 480p. har provat byta skärm till en benq T221WA 24tum 1650x1050. tycker det sert ganska klart ut men är så van vid 1920x1080

har precis köpt ett nytt grafikkort asus gtx 560 ti top och ett corsair tx 650w kör det med en i7 860. haft ett gtx 260 innan och det har funkar kannon när man surfat och spelat. Men dock så måste jag köra på low med 260 för att undvika lagg.

tror ni jag bara har haft otur att skärmen helt random gått sönder. eller tror ni det kan vara något fel på grafikkortet ?

i5 2500k | asus gtx 560 ti OC | 8gb 1600mhz corsair vengeance | ssd 120gb Kingston HyperX | corsair 650tx bronze | MSI Z68A-GD55 G3 REV B3 | Antec Nine Hundred

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010

Installerade du om drivrutiner och annat kul innan du satte in det nya grafikkortet?

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Tomtelol:

Installerade du om drivrutiner och annat kul innan du satte in det nya grafikkortet?

japp. gick in på nividias hemsida och ladda ner 285.xxx nåt och enligt driver agent så stor det att mina drivers är up to date. kan jag see exakt vilka drivrutiner jag har och vart i så fall ?

i5 2500k | asus gtx 560 ti OC | 8gb 1600mhz corsair vengeance | ssd 120gb Kingston HyperX | corsair 650tx bronze | MSI Z68A-GD55 G3 REV B3 | Antec Nine Hundred