VGA skärm - Grafikkort utan VGA uttag.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2011

VGA skärm - Grafikkort utan VGA uttag.

Hallå! Jo det är så att jag har en skärm(DELL IN2010Nb) som enbart har ett VGA uttag, medans mitt grafikkort(GTX 560 ti) inte har VGA. Eftersom man inte är speciellt bra på sånt här så vänder jag mig till er. Finns det adaptrar/inställningar som löser detta problem? Eller måste jag helt enkelt byta skärm?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Detta löser ditt problem: http://www.inet.se/produkt/8905006/adapter-dvi-ha-vga-ho
Notera dock att VGA är en analog signal, så du kommer inte kunna visa HD material med den skärmen du har idag. Jag råder dig att köpa en ny, då ditt grafikkort skulle göra sig många gånger bättre i höga upplösningar.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: ASUS Sabertooth Z170 S CPU: Intel i7-6700k Skylake GPU: ASUS GTX 1070 Strix SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6p Laptop: Asus Zenbook UX301

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2011

Nu vart det genast lite extra jobbigt, men jag antar att det är dags för ny skärm helt enkelt.
Tack för hjälpen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Har du DVI-I kontakt på grafikkortet finns adaptrar eller kablar typ denna http://www.inet.se/produkt/8300471/dvi-analog-analog-vga-hd15...

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Jonsen195:

Nu vart det genast lite extra jobbigt, men jag antar att det är dags för ny skärm helt enkelt.
Tack för hjälpen.

Nja jobbigt vet jag inte, du kommer ju få så mucket mer nöje av detta. Visst är de en liten utgift, men nu för tiden kan du få en helt okej 24 tums panel för runt 1500kr, denna kan ju vara något kanske: http://www.komplett.se/k/ki.aspx?sku=656424

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: ASUS Sabertooth Z170 S CPU: Intel i7-6700k Skylake GPU: ASUS GTX 1070 Strix SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6p Laptop: Asus Zenbook UX301

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Adaptrar förstör bildkvalitén något dessutom så flimmrar skärmen mer.

CPU: i7 2600k RAM: Corsair Vengeance 16GB CL9 1600MHz Grafik: GTX 570 CPU Kylare: CM Hyper 212 Plus Moderkort: ASUS P8P67 Pro B3.1 Chassi: CM HAF 912 Plus

Trädvy Permalänk
Medlem
Plats
Chalmers
Registrerad
Aug 2007
Skrivet av slobodan87:

Detta löser ditt problem: http://www.inet.se/produkt/8905006/adapter-dvi-ha-vga-ho
Notera dock att VGA är en analog signal, så du kommer inte kunna visa HD material med den skärmen du har idag. Jag råder dig att köpa en ny, då ditt grafikkort skulle göra sig många gånger bättre i höga upplösningar.

Senast jag kollade var HD 1280x720. VGA stödjer upp till 2048 × 1536.

| EVGA GTX780 SC ACX | i5-4670k w/ Noctua NH-D14 | AsRock Z87M Extreme4| Crucial Ballistix 2x8 GB 1600MHz | Intel 335 240GB | SilverStone Sugo SG10 | Corsair AX760 | Windows 8 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Zelaxe:

Senast jag kollade var HD 1280x720. VGA stödjer upp till 2048 × 1536.

Ber om ursäkt för uttalandet. De jag menar är att VGA är en analog signal, så bildkvaliten kommer aldrig komma i närheten av tex DVI eller HDMI, och jag tycker de är synd att köra VGA med ett sådant pass fint och modern grafikkort. FInns ju en anledning att de inte är VGA bak på grafikkorten längre.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: ASUS Sabertooth Z170 S CPU: Intel i7-6700k Skylake GPU: ASUS GTX 1070 Strix SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6p Laptop: Asus Zenbook UX301

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006

Jag kör full HD via VGA, 1920x1080....

Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 8GB ram W7
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"