Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Är min CPU skadad?

Min CPU har legat på höga temperaturer och jag bestämde mig därför för att montera om allt. Nu efter att jag tagit av kylaren och tvättat bort kylpastan på både CPUn och kylaren med topps och T-röd så ser det ut som att den blivit skadad. Här är två bilder:
http://laddauppbilder.se/?di=913255216721
http://laddauppbilder.se/?di=1132552499012
Vad tycker ni, ser den skadad ut?

Allt är klar installerat försökt köra med "riskornsmetoden" det gick väl sådär. Vet inte om vi har onormalt små riskorn hemma hos mig men de är fan i mig 0.7mm långa och ca 0.3 breda. Jag antog att jag hade köpt miniris så jag tog typ det dubbla, har jag gjort fel?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av theern:

Min CPU har legat på höga temperaturer och jag bestämde mig därför för att montera om allt. Nu efter att jag tagit av kylaren och tvättat bort kylpastan på både CPUn och kylaren med topps och T-röd så ser det ut som att den blivit skadad. Här är två bilder:
http://laddauppbilder.se/?di=913255216721
http://laddauppbilder.se/?di=1132552499012
Vad tycker ni, ser den skadad ut?

Allt är klar installerat försökt köra med "riskornsmetoden" det gick väl sådär. Vet inte om vi har onormalt små riskorn hemma hos mig men de är fan i mig 0.7mm långa och ca 0.3 breda. Jag antog att jag hade köpt miniris så jag tog typ det dubbla, har jag gjort fel?

Hur skulle den vara skadad menar du?
Den ser inte riktigt ren ut.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2004
Skrivet av theern:

Min CPU har legat på höga temperaturer och jag bestämde mig därför för att montera om allt. Nu efter att jag tagit av kylaren och tvättat bort kylpastan på både CPUn och kylaren med topps och T-röd så ser det ut som att den blivit skadad. Här är två bilder:
http://laddauppbilder.se/?di=913255216721
http://laddauppbilder.se/?di=1132552499012
Vad tycker ni, ser den skadad ut?

Allt är klar installerat försökt köra med "riskornsmetoden" det gick väl sådär. Vet inte om vi har onormalt små riskorn hemma hos mig men de är fan i mig 0.7mm långa och ca 0.3 breda. Jag antog att jag hade köpt miniris så jag tog typ det dubbla, har jag gjort fel?

Du har fått den klassiska Intel originalkylare ringen bara, inget att vara rädd för.
Jag brukar ta ett plastkort och smeta ut pastan i ett jämnt tunt lager över hela CPUn istället, det ska funka lika bra med riskornet sägs det.

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Mar 2010

tycker inte heller att det ser spec konstigt ut. Skulle börja vara orolig efter att jag satt ihop allt igen och inget fungerar. Det du ser där är ju bara ytorna.

:||: i5 2500K :||: EVGA GTX 680 OC :||: P8Z68 V- LX :||: Corsair XMS3 8GB :||: SSD Intel 320 120Gb :||: Mus: G502 Proteus Core :||: T-bräda: Black Widow :||: Spelar: X-Box One: Destiny, Evolve :||: Länk till verkligheten: iPhone 6+, 5S & iPad (gen4) :||:

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lorgix:

Hur skulle den vara skadad menar du?
Den ser inte riktigt ren ut.

Håller med om att den inte ser riktigt ren ut men jag satt i nog 10 min med topps och T-röd och försökte få bort det, vågade dock inte trycka allt för hårt eftersom jag inte ville skada något, kylaren från intel tryckta dock till på blev inge renare för det :/ Har hört att vissa använder rakblad/kort för att skrapa bort gammal kylpasta, kan man göra det på CPUn också?

Kan någon kommentera om jag hade rätt mängd kylpasta

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag har tydligen använt för mycket kylpasta. På tuben finns det 4 små ringar som man tydligen skulle följa... Jag har kommit in på ca 1/5 av ring nummer två och så allt i mellan så klart. Har nog använt 1.5 gånger så mycket som man borde, bör jag göra om?

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

möjligtvis då det brukar vara olika mängder för olika kylpastor
T ex en zalman som vi har hemma så blev det 2 grader kallare när jag gjorde en prick istället för och smeta ut den helt

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av theern:

Jag har tydligen använt för mycket kylpasta. På tuben finns det 4 små ringar som man tydligen skulle följa... Jag har kommit in på ca 1/5 av ring nummer två och så allt i mellan så klart. Har nog använt 1.5 gånger så mycket som man borde, bör jag göra om?

Varför 1,5?

Jag tvivlar på att det gör ngn större skillnad, så som du beskriver det.

Men du kan ju köra igång och se vad den får för temp. Vill du göra om kan du ju göra det närhelst ändå.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lorgix:

Varför 1,5?

Jag tvivlar på att det gör ngn större skillnad, så som du beskriver det.

Men du kan ju köra igång och se vad den får för temp. Vill du göra om kan du ju göra det närhelst ändå.

För tillfället har jag inte sett någon större skillnad i temperaturer mellan före och innan så problemet kvarstår ju. Kan inte se någon annan lösning på att CPUn har så höga temperaturer.....

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av theern:

För tillfället har jag inte sett någon större skillnad i temperaturer mellan före och innan så problemet kvarstår ju. Kan inte se någon annan lösning på att CPUn har så höga temperaturer.....

Vad får den för temperatur då? Under vilken belastning? Är det en 2500K eller?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lorgix:

Vad får den för temperatur då? Under vilken belastning? Är det en 2500K eller?

I OCCT går det snabbt uppåt, stänger av vid 81 men skulle nog öka om jag inte stänger av :/ Ja, jag har en 2500k

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Mar 2010

Dum fråga, men snurrar fläkten? När jag stoppade i min hade en kabel hamnat fel och klämde fast fläkten så att den inte kunde snurra. Tur att jag satt i BIOS monitor och tittade en stund...

:||: i5 2500K :||: EVGA GTX 680 OC :||: P8Z68 V- LX :||: Corsair XMS3 8GB :||: SSD Intel 320 120Gb :||: Mus: G502 Proteus Core :||: T-bräda: Black Widow :||: Spelar: X-Box One: Destiny, Evolve :||: Länk till verkligheten: iPhone 6+, 5S & iPad (gen4) :||:

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Rocklets:

Dum fråga, men snurrar fläkten? När jag stoppade i min hade en kabel hamnat fel och klämde fast fläkten så att den inte kunde snurra. Tur att jag satt i BIOS monitor och tittade en stund...

japp den snurra, vad kan egentligen vara fel om det inte är monteringen? Jag har kolla temperaturen i två olika program och de visar nästan samma, har använt hwmonitor och core temp.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

kolla så du satt fast cpu kylaren rätt (de brukar hamna lite snett när man inte orkar trycka i de där push pinsen eller när man tror att man fått dit det helt)

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Har du dragit åt skruvarna hårt?

Tänkte för många drar inte åt rätt hårt då dom är rädda för att knäcka mammaplankan eller på nåt sätt pajja prollen.
Hur är det sen med T-röd? Är det kemiskt rent eller kan det lämna en "hinna" efter att man tvättat rent vilket kan medföra högre temps?

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

81c är i värsta fall början på riskzonen, aldrig att processorn skulle ta permanent skada av detta. Först vid kanske 95-100c händer detta.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av mini-z1994:

kolla så du satt fast cpu kylaren rätt (de brukar hamna lite snett när man inte orkar trycka i de där push pinsen eller när man tror att man fått dit det helt)

Skrivet av Yorgo_:

Har du dragit åt skruvarna hårt?

Tänkte för många drar inte åt rätt hårt då dom är rädda för att knäcka mammaplankan eller på nåt sätt pajja prollen.
Hur är det sen med T-röd? Är det kemiskt rent eller kan det lämna en "hinna" efter att man tvättat rent vilket kan medföra högre temps?

Får göra ett nytt försök idag, tror dock att jag fick dit den ganska bra igår förrutom att det kan ha följt med lite för mycket kylpasta.

Skrivet av Zeuxlarsson:

81c är i värsta fall början på riskzonen, aldrig att processorn skulle ta permanent skada av detta. Först vid kanske 95-100c händer detta.

Tj.Max är på 98 i core temp...Kan dock inte varit uppe i detta mer än någon sekund i OCCT det var inställt på att stängas av vid 85 så jag vet inte hur jag kom så högt.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Kan problemt vara att min vcor går upp till 1.3 när jag kör OCCT, eller är det normalt?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av theern:

Kan problemt vara att min vcor går upp till 1.3 när jag kör OCCT, eller är det normalt?

Det låter högt.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lorgix:

Det låter högt.

Kan det vara jag som har fifflat till det när jag varit inne i BIOS? Det enda jag kommer ihåg att jag har gjort är att jag har ställt allt fläktar till 100%. Finns det något sätt att ställa den högre gränsen för volten? Jag vill ju fortfarande att den går ner när den är på idle

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av theern:

Kan det vara jag som har fifflat till det när jag varit inne i BIOS? Det enda jag kommer ihåg att jag har gjort är att jag har ställt allt fläktar till 100%. Finns det något sätt att ställa den högre gränsen för volten? Jag vill ju fortfarande att den går ner när den är på idle

Du hade väl inte överklockat den? Börja med att sätta Vcore på auto. (jag rekommenderar att du hittar det lägsta värde som gör den stabil i den klock du väljer, men sätt den på auto tillsvidare)

Har du ökat spänningen så kan det givetvis göra processorn varmare

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lorgix:

Du hade väl inte överklockat den? Börja med att sätta Vcore på auto. (jag rekommenderar att du hittar det lägsta värde som gör den stabil i den klock du väljer, men sätt den på auto tillsvidare)

Har du ökat spänningen så kan det givetvis göra processorn varmare

Jag har inte klockat vad jag vet... I BIOS står det att target cpu turbo-mode settings är på 4200Mhz nu vet jag inte om det betyder att den är klockad men så står det. I CPUZ varierar core speed ibland är den 1600Mhz och när jag drar igång något byter det till 4327Mhz här är en print.
http://laddauppbilder.se/?di=813256213468

Jag har inte tänkt att överklocka nu eftersom jag har en stockkylare och måste lära mig en hel del innan jag försöker med något sådant, tror nog Vcore är på auto för vcore varierar i idle går den ner under 1 och i load går det upp till 1.3

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av theern:

Jag har inte klockat vad jag vet... I BIOS står det att target cpu turbo-mode settings är på 4200Mhz nu vet jag inte om det betyder att den är klockad men så står det. I CPUZ varierar core speed ibland är den 1600Mhz och när jag drar igång något byter det till 4327Mhz här är en print.
http://laddauppbilder.se/?di=813256213468

Jag har inte tänkt att överklocka nu eftersom jag har en stockkylare och måste lära mig en hel del innan jag försöker med något sådant, tror nog Vcore är på auto för vcore varierar i idle går den ner under 1 och i load går det upp till 1.3

Din processor är överklockad. Ladda defaultinställningar i BIOS.

Du ser i OCCT att det står att den är överklockad.

Multipeln går inte så högt med vanlig turbo. BCLK är höjd den med.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lorgix:

Din processor är överklockad. Ladda defaultinställningar i BIOS.

Du ser i OCCT att det står att den är överklockad.

Multipeln går inte så högt med vanlig turbo. BCLK är höjd den med.

Där ser man Tack för snabbt svar, jag har dock redan gjort en ny tråd för att inte gå allt för OT här : http://www.sweclockers.com/forum/2-kylning-och-overklockning-...

Ska försöka ladda Defaultinställningarna men tror mig fakttiskt redan försökt med det, återkommer!