Spela fullscreen spel samtidigt som film via hdmi, lagg på filmen?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2010

Spela fullscreen spel samtidigt som film via hdmi, lagg på filmen?

Hejsan folket, nu är det dags igen efter mycket googlande och även sökande här ger jag upp. Jag spelar samtidigt som min flickvän kollar på film via hdmi uttaget på mitt grafikkort xfx 6870. Men när jag sätter igång ett spel så börjar filmen att "lagga" skulle jag kalla det, ungefär som om man har dålig fps i ett spel, själva bilden hänger inte med riktigt. Ljudet har jag redan löst så ljudet från windows media player kommer ut på tvn men allt annat i mitt headset. Nu återstår bara frågan varför det laggar på filmer när jag startar spel i fullscreen? Skulle vara väldigt tacksam om någon kunde hjälpa mig.

Trädvy Permalänk
Medlem
Plats
Avdala
Registrerad
Okt 2009

dator ?

testa att använda mediaplayer classic

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Grafikkortet måste jobba mer men har inte kraft, antar att det är lite mer krävande saker du kör.

Mobilt: Acer Aspire TimelineX 5820TG (HD5650m, i5-450m 2.4GHz, 2*2GB 1066MHz)
Fatboy: i5 2500k 4,3GHz || Antec KÜHLER H₂O 620 || Corsair XMS3 Vengeance 2*4GB 1600MHz || ASUS EAH7950 Direct CUII || Creative SoundBlaster Audigy 2 ZS || Corsair HX 750W || NZXT Phantom (vit) || ASUS P8Z68-V PRO || Corsair SSD Force Series 3 60 Gibibyte + Verbatim 128 Gibibyte + ett antal mekaniska totalt 5.75 Tibibyte ||

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2010
Skrivet av modstar:

dator ?

testa att använda mediaplayer classic

Skrivet av excepto:

Grafikkortet måste jobba mer men har inte kraft, antar att det är lite mer krävande saker du kör.

Moderkort: Foxconn bloodrage
Processor: Intel i7 965 extreme
Processorkylning: Corsair h50 PnP
Ramminnen: 6gb dominator med den tillhörande fläkten
Grafikkort: 2 st xfx 6870
Nätaggregat: xfx 750w
Systemdisk: 60 gb ssd

Försöker bara spela Heroes Of Newerth och jag använder den originalspelaren windows media player.

Trädvy Permalänk
Medlem
Plats
Avdala
Registrerad
Okt 2009
Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2010
Skrivet av modstar:

Ska pröva det senare, tack för tipset!:) Sen ska man bara hitta funktionen att få ut bara ljudet från det programmet till tvn, det finns tex ingen sådan funktion i vlc men i wmp

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004

Skulle sätta mina pengar på att det är mediaspelaren som är värdelös.

Ladda ner MPC-HC http://mpc-hc.sourceforge.net/

så är nog dina problem lösta.

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2010
Skrivet av Allexz:

Skulle sätta mina pengar på att det är mediaspelaren som är värdelös.

Ladda ner MPC-HC http://mpc-hc.sourceforge.net/

så är nog dina problem lösta.

Jag ska, håller på att pröva den nu. Men då är jag åter tillbaka på problemet att det verkar inte finnas någon funktion i mediaspelaren som gör att endast mediaspelarens ljud spelas upp på tvn som i wmp. Blir galen!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

i MPC can du välja "renderingsmotor", options->playback->output. Om jag vill minnas rätt så använder vissa val gpu och andra cpu. Testa olika konfigurationer där.
Jag skulle testat att ha MPC konfigurerad till cpu baserad motor och i task manager sätta prioritet till realtime och eventuellt begränsa antalet kärnor som mpc har tillgång till. (set affinity).

Salig SolidReactor

Trädvy Permalänk
Medlem
Plats
Skelleffteå
Registrerad
Jul 2010

Testa att ha filmerna på en annan hårddisk (om du nu inte har detta redan) , har du filmerna på samma hårddisk skulle det säkert kunna vara en orsak beroende på vad det är för filmformat , hårddisktyp osv. men annars är det väl som för många andra som tex mig att mediaspelarn kan orsaka detta! ja hade så i vlc vid uppspelning av 1080p

Asus Z170gaming - i7 6700K @ 4.5Ghz + Allt vattenkylt..- 980 ti 6gb strix - EVGA G2 750W - Vengance LPX 2*8gb DDR4 @ 3000MHZ - 120HZ - Massa ssd:s osv

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

jag hade samma fel när jag kollade på film, visade sig vara utorrent som slukade minne när jag hade många anslutna peers.
jag har visseligen inte mer än 4GB minne, men jag upptäckte det med hjälp av resource monitor i win7.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2010
Skrivet av SolidReactor:

i MPC can du välja "renderingsmotor", options->playback->output. Om jag vill minnas rätt så använder vissa val gpu och andra cpu. Testa olika konfigurationer där.
Jag skulle testat att ha MPC konfigurerad till cpu baserad motor och i task manager sätta prioritet till realtime och eventuellt begränsa antalet kärnor som mpc har tillgång till. (set affinity).

Detta fungerade faktiskt, tack så jättemycket för hjälpen!
Mvh Pontus

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002
Skrivet av Imbapontus91:

Detta fungerade faktiskt, tack så jättemycket för hjälpen!
Mvh Pontus

Dela gärna med dig en screenshot av din konfiguration när du har tid, bra avslut/lösning till tråden/problemet.
Till syfte av referens till andra helt enkelt

Salig SolidReactor

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Imbapontus91:

Jag ska, håller på att pröva den nu. Men då är jag åter tillbaka på problemet att det verkar inte finnas någon funktion i mediaspelaren som gör att endast mediaspelarens ljud spelas upp på tvn som i wmp. Blir galen!

Jo de finns i mpc-hc, använder den själv ibland när flickvännen vill kolla på en serie så får hon ljud via högtalarna och jag kan ha hörlurarna inkopplade och sitta och spela, jag har dock 2 stycken ljudkort.

Du har inställningen under Options --> Playback --> Output. där finns "Audio Renderer" längst ner i menyn.

Edit: såg nu att du redan fått dessa instruktioner

Trädvy Permalänk
Medlem
Plats
Avdala
Registrerad
Okt 2009
Skrivet av DevilsDad:

Jo de finns i mpc-hc, använder den själv ibland när flickvännen vill kolla på en serie så får hon ljud via högtalarna och jag kan ha hörlurarna inkopplade och sitta och spela, jag har dock 2 stycken ljudkort.

Du har inställningen under Options --> Playback --> Output. där finns "Audio Renderer" längst ner i menyn.

Edit: såg nu att du redan fått dessa instruktioner

Du har ju ljudkort i grafik kortet så då har man ju dubbla med det inbyggda

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2010
Skrivet av SolidReactor:

Dela gärna med dig en screenshot av din konfiguration när du har tid, bra avslut/lösning till tråden/problemet.
Till syfte av referens till andra helt enkelt

Uploaded with ImageShack.us
Smart!:)

Så ser det ut under mina inställningar, då får jag ljudet från allt utom media player classic i mitt headset och från mediaspelaren genom hdmi till tvn.

Edit: I listan väljer man hdmi output.