Trädvy Permalänk
Medlem
Plats
Berg
Registrerad
Jun 2011

Ska en H80 låta?

Hej Sweclockers!

Köpte nyss en Corsair H80 vattenkylare, installationen gick fint men när jag startar upp datorn så börjar pumpen på H80:n låta väldigt mycket. Låter ungefär som en gammal rasslande hårddisk. Visst inget hörs när man sitter och spelar men när man bara sitter och surfar så är det jävligt irriterande!

Vad tror ni detta kan bero på? Är det ett måndagsexemplar eller är det jag som har gjort något fel?

Dator - FD Define R3 | i7 2600k | Corsair H80 | 2x XFX HD 6970 | Asus P8P67 EVO | 8GB Corsair XMS3 1600Mhz | Kingston HyperX 120GB | 1TB WD Caviar Black | Corsair HX 750W | Windows 10 | Dell U2412M |
HTPC - Bitfenix Phantom | i3 4330 | 4 GB RAM | 500 GB HDD |
NAS - Synology DS213J | 6 TB (2x3 TB) RAID 1 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av sufferdoom:

Hej Sweclockers!

Köpte nyss en Corsair H80 vattenkylare, installationen gick fint men när jag startar upp datorn så börjar pumpen på H80:n låta väldigt mycket. Låter ungefär som en gammal rasslande hårddisk. Visst inget hörs när man sitter och spelar men när man bara sitter och surfar så är det jävligt irriterande!

Vad tror ni detta kan bero på? Är det ett måndagsexemplar eller är det jag som har gjort något fel?

Dom kan ge ifrån sig lite ljud i början. Kan mkt väl försvinna på några timmar. Sök så kan du läsa om andras upplevelser.

Trädvy Permalänk
Medlem
Plats
Berg
Registrerad
Jun 2011
Skrivet av lorgix:

Dom kan ge ifrån sig lite ljud i början. Kan mkt väl försvinna på några timmar. Sök så kan du läsa om andras upplevelser.

Okej kanske formulerade mig lite fel i mitt första inlägg. Jag skrev att jag nyss hade köpt den men egentligen köpte jag den i fredags så ska den verkligen låta så i flera dagar?

Dator - FD Define R3 | i7 2600k | Corsair H80 | 2x XFX HD 6970 | Asus P8P67 EVO | 8GB Corsair XMS3 1600Mhz | Kingston HyperX 120GB | 1TB WD Caviar Black | Corsair HX 750W | Windows 10 | Dell U2412M |
HTPC - Bitfenix Phantom | i3 4330 | 4 GB RAM | 500 GB HDD |
NAS - Synology DS213J | 6 TB (2x3 TB) RAID 1 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av sufferdoom:

Okej kanske formulerade mig lite fel i mitt första inlägg. Jag skrev att jag nyss hade köpt den men egentligen köpte jag den i fredags så ska den verkligen låta så i flera dagar?

Det låter inte så bra. Möjligen kan det finnas lite luft i systemet som behöver hjälp för att lägga sig tillrätta. Har ingen egen erfarenhet av detta, därför kan jag inte gå in på detaljer.

Trädvy Permalänk
Medlem
Plats
Berg
Registrerad
Jun 2011
Skrivet av lorgix:

Det låter inte så bra. Möjligen kan det finnas lite luft i systemet som behöver hjälp för att lägga sig tillrätta. Har ingen egen erfarenhet av detta, därför kan jag inte gå in på detaljer.

Okej tack för svar! får väll försöka googla på vad man kan göra åt det

Dator - FD Define R3 | i7 2600k | Corsair H80 | 2x XFX HD 6970 | Asus P8P67 EVO | 8GB Corsair XMS3 1600Mhz | Kingston HyperX 120GB | 1TB WD Caviar Black | Corsair HX 750W | Windows 10 | Dell U2412M |
HTPC - Bitfenix Phantom | i3 4330 | 4 GB RAM | 500 GB HDD |
NAS - Synology DS213J | 6 TB (2x3 TB) RAID 1 |

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av sufferdoom:

Okej tack för svar! får väll försöka googla på vad man kan göra åt det

Min h80 har gett ifrån sig ett konstant ljud från pumpen från första dagen och det är sjukt störande har dock sett många som klagat på missljud så kanske är något man får leva med :/

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2011

Dom låter en hel del... Det göra nästan alla färdiga vattenkylsystem under 1k..:/

Citera Så Hittar Jag Tillbaka!

Trädvy Permalänk
Medlem
Plats
DetDu
Registrerad
Sep 2008

Pumpen på H80 låter en del

Tyvärr inte gjorda för att vara tysta.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Min lät i flera dagar innan den tystnade.. Men det som jag tycker är mer störande är fläktarna som kommer med.. Inte direkt roliga om man ska överkocka och vrida upp varvtalet.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2008

Min pump är tyst men oväsendet från originalfläktarna är riktigt jobbigt så jag köpte GT fläktar (1850rpm) och nu är det "tyst" och fint

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2005

Låter som du har luftbubblor i systemet, Läste på Corsair's forum att man ska rotera pump och radiator i lite "random" vinklar så all luft försvinner, hjälpte för mig iaf.

Spel och renderingsdator - Obsidian 650D | I7 2600k @ 4,5Ghz | NH-U14S | 980 Ti | Corsair 16GB Ram | Asus P8P67 Deluxe | G2 750W | 144Hz BenQ | Ducky Shine 3 & Zowie FK1

Trädvy Permalänk
Medlem
Plats
Berg
Registrerad
Jun 2011
Skrivet av nawidek:

Låter som du har luftbubblor i systemet, Läste på Corsair's forum att man ska rotera pump och radiator i lite "random" vinklar så all luft försvinner, hjälpte för mig iaf.

Läste också det nyss. Har provat att lägga ner chassit på sidan och då slutar pumpen att låta helt men så fort jag ställer upp det så att det står på alla fyra fötterna så drar pumpen igång igen:( Ska snart prova att lägga ner chassit i ca 1h och se om luftbubblorna pumpas ur systemet. De hade tydligen funkat för många på Corsairs forum

Dator - FD Define R3 | i7 2600k | Corsair H80 | 2x XFX HD 6970 | Asus P8P67 EVO | 8GB Corsair XMS3 1600Mhz | Kingston HyperX 120GB | 1TB WD Caviar Black | Corsair HX 750W | Windows 10 | Dell U2412M |
HTPC - Bitfenix Phantom | i3 4330 | 4 GB RAM | 500 GB HDD |
NAS - Synology DS213J | 6 TB (2x3 TB) RAID 1 |

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009

Har också läst om många som haft problem med missljud från Corsairs vattenkylningar. Jag köpte en Antec H2O 620 och pumpen på den var i stort sett ljudlös. Sen att fläkten susar en hel del när den går upp i varv är ju en helt annan femma.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Entusiast
Plats
In your system
Registrerad
Jul 2007

Tips:
Se till att portarna till pumpen pekar neråt eller åt sidorna och inte uppåt. (Rotera pumpen, inte anslutningarna i sig)
Det är när pump-portarna pekar uppåt som luft circulerar med i kretsloppet och för oväsen som påminner om "hårddisk-knatter"

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av netbuddy:

Har också läst om många som haft problem med missljud från Corsairs vattenkylningar. Jag köpte en Antec H2O 620 och pumpen på den var i stort sett ljudlös. Sen att fläkten susar en hel del när den går upp i varv är ju en helt annan femma.

Skulle tro att det är samma pump, det är i vilket fall samma tillverkare!
Har en H80 som inte levererar något hörbart pumpljud om man inte lägger örat intill den.

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2011

Har läst om att dom har mycket problem med dom nya "fyrkantiga" pumparna. Har själv en "gammal" H70 med 2 be quiet! i pnp och den låter inte ett skit.

Corsair 650D | ASUS Corsshair V Formula | AMD FX-8150 "Bulldozer" @ 4,0 GHz | Corsair H100 + 4 Corsair SP High Performance 120mm | MSI GTX 580 Lightning extreme Twin Frozr III | 8GB Corsair Dominator 1600MHz | Corsair AX 850W | Corsair Force 3 series 120gb | 2x OCZ - Agility 3 12gb | Benq G2750 | Benq G2420HD | Corsair K90 | Mionix Naos 5000

CITERA FÖR SVAR!!!

Trädvy Permalänk
Medlem
Plats
Berg
Registrerad
Jun 2011
Skrivet av SysGhost:

Tips:
Se till att portarna till pumpen pekar neråt eller åt sidorna och inte uppåt. (Rotera pumpen, inte anslutningarna i sig)
Det är när pump-portarna pekar uppåt som luft circulerar med i kretsloppet och för oväsen som påminner om "hårddisk-knatter"

Innebär det att jag måste montera av pumpen rotera den sen sätta dit den igen eller?

Dator - FD Define R3 | i7 2600k | Corsair H80 | 2x XFX HD 6970 | Asus P8P67 EVO | 8GB Corsair XMS3 1600Mhz | Kingston HyperX 120GB | 1TB WD Caviar Black | Corsair HX 750W | Windows 10 | Dell U2412M |
HTPC - Bitfenix Phantom | i3 4330 | 4 GB RAM | 500 GB HDD |
NAS - Synology DS213J | 6 TB (2x3 TB) RAID 1 |

Trädvy Permalänk
Entusiast
Plats
In your system
Registrerad
Jul 2007
Skrivet av sufferdoom:

Innebär det att jag måste montera av pumpen rotera den sen sätta dit den igen eller?

I stort sett ja, då pumpen sitter fast i en "kloförsedd" hållare. (Typ som en bajonettfattning/koppling)
Dessutom så är det inte bra att rubba/rotera en kylanordning, där kylpastan har hunnit "sätta sig". I det här fallet måste man plocka bort kylaren, rengöra båda ytorna från gammal kylpasta och sedan applicera ny kylpasta.

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
TNS
Registrerad
Okt 2005

Min H60 har väsnats konstant sen jag fick den för ca en månad sedan. Funderar starkt på att köpa en stabilare luftkylning ist, när jag skickar in H60'n. Föredrar nog ett tystare system, även att det blir lite varmare...

AMD PhenomII X6 1090T | Gigabyte GA-990FXA-UD3 | Kingston DDR3 HyperX 1600mhz 4gb | ASUS GTX570 1280Mb | OCZ SSD Agility 3 120Gb + Samsung 1Tb | Fractal Design Define R3 | Antec VP550P

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av sufferdoom:

Innebär det att jag måste montera av pumpen rotera den sen sätta dit den igen eller?

Lite bump men har du hittat en lösning på problemet? Då jag är ruskigt trött på ljudet från pumpen.

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Entusiast
Plats
In your system
Registrerad
Jul 2007

En annan detalj är hur anslutningarna till radiatorn är riktade.
Som väl känt så separerar luft och vätska på ett sätt där luften går uppåt och vätska ansamlas neråt.

Har man anslutningarna till pump eller radiator uppåt, så kommer endera självfallet skyffla med sig den lilla luft som finns i systemet, och orsaka det oväsen som många hör.

En simpel åtgärd är att rikta alla anslutningarna neråt, så att luften inte följer med i vätskeloopen och istället ansamlas i ett utrymme som ligger ovanför anslutnintarna.

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
Berg
Registrerad
Jun 2011
Skrivet av Holm01:

Lite bump men har du hittat en lösning på problemet? Då jag är ruskigt trött på ljudet från pumpen.

Nej det har jag inte. Har inte orkat montera av pumpen än men jag ska göra det så fort som möjligt.
Men jag har provat att lägga chassit ner på sidan och då slutar pumpen att låta fast så fort jag ställer chassit upp igen så börjar ljudet igen.:( Prova det själv och se om det funkar, det har tydligen funkat för många på Corsairs forum.:)

Dator - FD Define R3 | i7 2600k | Corsair H80 | 2x XFX HD 6970 | Asus P8P67 EVO | 8GB Corsair XMS3 1600Mhz | Kingston HyperX 120GB | 1TB WD Caviar Black | Corsair HX 750W | Windows 10 | Dell U2412M |
HTPC - Bitfenix Phantom | i3 4330 | 4 GB RAM | 500 GB HDD |
NAS - Synology DS213J | 6 TB (2x3 TB) RAID 1 |

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av sufferdoom:

Nej det har jag inte. Har inte orkat montera av pumpen än men jag ska göra det så fort som möjligt.
Men jag har provat att lägga chassit ner på sidan och då slutar pumpen att låta fast så fort jag ställer chassit upp igen så börjar ljudet igen.:( Prova det själv och se om det funkar, det har tydligen funkat för många på Corsairs forum.:)

Tack, får testa att ha den på sidan.
Skickades från m.sweclockers.com

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Aug 2005

Prova skaka till chassit, slå lite nätt på pumpen och slangarna (ge dem en lite snärt med fingret). Mitt ljud försvann efter detta men återkom senare. Då löste jag det såhär:

Jag körde min h60 över en natt i liggandes vinkel. (Chassit på sidan). Slang-ingångarna på radiatorn pekade alltså kl 6 och 12.

Onsdag byggde jag min dator, då lät pumpen inget. På torsdag började den låta efter en lång BF3 session. Lade chassit på sidan över natten till fredag och även in lite på dagen under jobb... Den lät fortfarande när jag var hemma igen. Ställde chassit upprätt igen och gav det en liten knuff och då försvann ljudet och har inte kommit tillbaks sedan dess

i7 2600k + Corsair H60 | Asus P8Z68-V Pro Gen-3 | Corsair Vengeance 16GB | Sapphire Radeon 7970 | Intel X25-M G2 80GB | Corsair HX520 | Corsair Obsidian 650D

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Den ska inte låta, och låt ingen säga motsatsen.
Det enda som kan förekomma är att det skapas luft i pumpen vilket bara ska låta som ett litet tick då och då. Detta försvinner av sig självt men om man inte vill vänta kan man montera av kylaren och skaka lite.

|Intel i5 4670K@4.5GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |MSI GTX 980 Gaming 4G@1482MHz| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av Devil May Cry:

Den ska inte låta, och låt ingen säga motsatsen.
Det enda som kan förekomma är att det skapas luft i pumpen vilket bara ska låta som ett litet tick då och då. Detta försvinner av sig självt men om man inte vill vänta kan man montera av kylaren och skaka lite.

Min pump har låtit sedan oktober och är det som för högst väsen i min burk så det försvinner inte av sig själv för mig. Det är mer än ett tick då och då utan som ett kostant motorljud som går mig på närverna.

Skickades från m.sweclockers.com

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av Holm01:

Min pump har låtit sedan oktober och är det som för högst väsen i min burk så det försvinner inte av sig själv för mig. Det är mer än ett tick då och då utan som ett kostant motorljud som går mig på närverna.

Skickades från m.sweclockers.com

Bara att skicka tillbaka.

|Intel i5 4670K@4.5GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |MSI GTX 980 Gaming 4G@1482MHz| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Entusiast
Plats
Chalmers
Registrerad
Aug 2011

Jag la ner en massa pengar på ett tyst system med en H60, och det fick jag ... tills den började med just det ljudet. Det går inte att vara i samma rum. Många andra har problemet också. Du kan läsa om det här:

http://forum.corsair.com/forums/showthread.php?t=101260

5930K • Corsair DP 32 GiB 2666 MHz • EVGA GTX 980
6600K • Corsair Vengeance 8 GiB 2666 MHz • EVGA GTX 960
Asus ROG Swift • Yamakasi Catleap Q270 2B
Better SweClockers

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009
Skrivet av Devil May Cry:

Bara att skicka tillbaka.

Kanske är lika bra att göra det och hoppas att cdon är snälla.

Skickades från m.sweclockers.com

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7