Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Flasha eller njaee...

Sitter och funderar på om man skulle slänga in senaste bios (jag har ett P8P67 pro 3.1 med bios 2001)
Nyligen släpptes en ny bios:

P8P67 PRO (REV 3.1) BIOS 2103
1. Improve memory compatibility
2. Improve system stability"

Det är ju alltid lockande med "improve system stability"
Är det någon som kör denna bios version (det är samma bios till alla P8P67 kort) som har något gott/ont att säga om denna version?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Lite här och där
Registrerad
Feb 2011

Fungerar för mig. Jag har inte märkt några problem. ÄN!!!

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av HerrGoreMann:

Fungerar för mig. Jag har inte märkt några problem. ÄN!!!

Samma här. Inga problem.

| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | GTX 780 | EVGA 750W G2 | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 64bit |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

nice nice

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Lite här och där
Registrerad
Feb 2011

Kan ju passa på och fråga en sak när vi ändå har samma moderkort... Jag har lite problem med mina ram minnen, tror jag iallafall.
När jag är i EUFI har jag valt 1600MHz på mina ramminnen. Men när jag går in i CPU-Z visar den 800MHz.
Det ser ut såhär:

Är det så det ska vara eller är något fel?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av HerrGoreMann:

Kan ju passa på och fråga en sak när vi ändå har samma moderkort... Jag har lite problem med mina ram minnen, tror jag iallafall.
När jag är i EUFI har jag valt 1600MHz på mina ramminnen. Men när jag går in i CPU-Z visar den 800MHz.
Det ser ut såhär:
http://i42.tinypic.com/19ba5g.png

Är det så det ska vara eller är något fel?

Dubbla frekvensen med två eftersom DDR betyder double data rate.

1090T | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | 480 GB SSD
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB | AC66U

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Ja frekvensen på minnena är ju 800 mhz.
Datarate ligger däremot på 1600 MHz.
http://en.wikipedia.org/wiki/Ddr3

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010
Skrivet av HerrGoreMann:

Kan ju passa på och fråga en sak när vi ändå har samma moderkort... Jag har lite problem med mina ram minnen, tror jag iallafall.
När jag är i EUFI har jag valt 1600MHz på mina ramminnen. Men när jag går in i CPU-Z visar den 800MHz.
Det ser ut såhär:
http://i42.tinypic.com/19ba5g.png

Är det så det ska vara eller är något fel?

Du har ju DDR-minnen, 2*800MHz=1600MHz så det är rätt.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2011
Skrivet av HerrGoreMann:

Kan ju passa på och fråga en sak när vi ändå har samma moderkort... Jag har lite problem med mina ram minnen, tror jag iallafall.
När jag är i EUFI har jag valt 1600MHz på mina ramminnen. Men när jag går in i CPU-Z visar den 800MHz.
Det ser ut såhär:
http://i42.tinypic.com/19ba5g.png

Är det så det ska vara eller är något fel?

Det stämmer.

Skickades från m.sweclockers.com

Corsair 800D | i7 2600K | Asus P8P67 DELUXE | 8 Gb 1333MHz | XFX 7970 | Corsair SSD 120GB | AX 850W 80+ G| Vattenkylt

Trädvy Permalänk
Medlem
Plats
Lite här och där
Registrerad
Feb 2011
Skrivet av Superlight:

Dubbla frekvensen med två eftersom DDR betyder double data rate.

Aha! Tack! Var lite orolig där. Man lär sig något varje dag.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av HerrGoreMann:

Kan ju passa på och fråga en sak när vi ändå har samma moderkort... Jag har lite problem med mina ram minnen, tror jag iallafall.
När jag är i EUFI har jag valt 1600MHz på mina ramminnen. Men när jag går in i CPU-Z visar den 800MHz.
Det ser ut såhär:
http://i42.tinypic.com/19ba5g.png

Är det så det ska vara eller är något fel?

800x2 = 1600

Samma här:

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Lite här och där
Registrerad
Feb 2011
Skrivet av Nedfryst:

Det stämmer.

Skickades från m.sweclockers.com

Skrivet av ToJa92:

Du har ju DDR-minnen, 2*800MHz=1600MHz så det är rätt.

Skrivet av Svensktiger:

Ja frekvensen på minnena är ju 800 mhz.
Datarate ligger däremot på 1600 MHz.
http://en.wikipedia.org/wiki/Ddr3

Jäklar vad snabba alla är! Tack så mycket! Var lite orolig.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av HerrGoreMann:

Jäklar vad snabba alla är! Tack så mycket! Var lite orolig.

Eller hur haha, medan jag skrev svar var det flera stycken som var före

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

<OT>
Ett litet djungeltrix när man tar screenshots är alt+printscreen.
Då får man bara med det aktiva fönstret i urklipp
</OT>

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Svensktiger:

<OT>
Ett litet djungeltrix när man tar screenshots är alt+printscreen.
Då får man bara med det aktiva fönstret i urklipp
</OT>

Tnx

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]