Trädvy Permalänk
Medlem
Plats
borlänge
Registrerad
Feb 2011

Överklockningsproblem!

Det är så att jag köpte en h60 förra veckan och då började jag överklocka lite idag, jag började med 3,3Ghz och gjorde sedan ett 3D mark 11 test och sedan överklockade jag upp till 3,5Ghz och gjorde 3Dmark test. Det visade sig att jag fick högre poäng när processorn låg på 3,3Ghz :/ Glömde nämna men har en Q6600 2,4Ghz standard. Och när jag körde prime95 så slutade helt plötsligt en kärna arbeta och användes ingenting :S
Kan tillläga att jag lirar bf3 och fpsen var stabilare på 3,3Ghz, kör med ett 570.
Jag undrar då vad felet kan vara? desto högre klock desto mer prestanda borde det ju vara.

Jag har ändrat volten,fsb såklart,låst pci express till 101Mhz och även inaktiverat strömsparfunktionerna, någonting jag har glömt som gör så att överklockingen inte fungerar?

Tack för svar

*Gamingdatorn=Cooler Master Storm Scout|Gigabyte GA-EP45-DS3|Intel Core 2 Quad Q6600 3,7 GHz|4GB DDR 2 800Mhz|EVGA GTX 570 |Windows 7 64-bit Professional|Logitech MX 518|Siberia Steelseries V2| Iphone 3GS |:)
*LaptoppeP=Lenovo Thinkpad|Intel Core i3-2310M 2,1GHz|4GB ram Minne|

Trädvy Permalänk
Medlem
Plats
borlänge
Registrerad
Feb 2011

någon som vet vad jag har gjort för fel? :/

*Gamingdatorn=Cooler Master Storm Scout|Gigabyte GA-EP45-DS3|Intel Core 2 Quad Q6600 3,7 GHz|4GB DDR 2 800Mhz|EVGA GTX 570 |Windows 7 64-bit Professional|Logitech MX 518|Siberia Steelseries V2| Iphone 3GS |:)
*LaptoppeP=Lenovo Thinkpad|Intel Core i3-2310M 2,1GHz|4GB ram Minne|