Dålig bild på TV när man kopplar in datorn till tvn

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Dålig bild på TV när man kopplar in datorn till tvn

Har precis formaterat datorn och uppdaterat alla drivrutiner på datorn och kopplade in TV i datorn för att kolla på film men kvaliten på tvn vart helt dåligt och filmen jag spelar upp börjar hoppa till när man kollar på tv.... Den funkade perfekt innan jag formaterade datorn...

Har kopplat med en DVI-HMDI adapter sen HDMI kabel från adaptern till TVn
Har 2 separata upplösningar... 1080 på tv och 1440x990 på datorn
Har testat ändrat på upplösningen och Hz men ingen skillnad på bild kvaliten på TVn
Har testat olika filmer och media spelare men ingen skillnad.

Nån som har en lösning?

Tack!

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Svårt med en lösning när du inte ens berättar vad du har för dator?

Har du uppdaterat drivrutinerna?

#1 Antec 300 | P5E X48 Deluxe | Q9550 @ 3,8GHz, Scythe Orochi | 4GB XMS2 @ 1066MHz | 2x HD4870 1GB - CF X - Accelero S1 R2 x2 | Corsair TX650W |
#2 Antec 300 | Gigabyte GA-P35-DS4 | E6850 3Ghz @ 3,6Ghz, Scythe Ninja | HyperX 2GB @ 1066Mhz | NX8800GT 512MB OC | Corsair CX 400W |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2003

Vad har du för TV?

Dator: FD Node 304 + GA-H97N-WIFI + i5 4590 + 8GB + AMD 280X + 256GB SSD + 1TB HDD.
27" Philipsskärm 2560x1440
Laptop: Macbook Pro 15" (2016)
Ljud: Lyngdorf TDAI 2170 + PMC Twenty 26 + Thorens TD-190 II + Suprakablar.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Och kanske framförallt "hur" är bilden dålig.
Bleka färger eller för starka färger?
För mörkt/ljust?
Suddigt?
Pixligt?
Störningar?
"Skär sig" bilden?

Alternativen det kan vara fel på är ju:
inställningar i TVn
inställningar i datorn
kabeln
uppspelningsmjukvaran/codecs

Utan mer info är det ganska hopplöst att försöka chansa på vad som kan vara fel men lite generella tips:

  • Se till att du har rätt upplösning och uppdateringsfrekvens inställt (troligen 1920x1080 @ 60Hz)

  • Se till att TVn är inställnd på "pixelmapping" (sök på din TV-modell på google och ordet pixelmapping om du inte vet hur)

  • Se till att grafikkortstes inställningar inte är inställt på någon form av over eller under scan. (googla t.ex. "radeon overscan" eller "geforce overscan" om du inte har koll)

  • Se till att kabeln funkar med någon annan apparat.

  • Ha inte något codec-pack installerat, skaffa t.ex. Media Player Classic istället eller testa VLC.

  • Stäng av 100Hz (kan heta lite vad som helst i TVns inställningar) på TVn.

  • Testa att bara köra TVn om det blir bättre (dvs skicka bara bildsignal till TVn, inte skärmen).

  • Har TV:n ett "PC-läge" i inställningarna, prova att stänga av / sätta på.

  • Testa en annan HDMI-ingång på TV:n.

  • Är grafikkortet inställt på att sköta "inverse telecine"? (Prova att stänga av/sätta på.)

If all else fails: beskrev mer ingående med vad du menar att bilden är dålig och att videon "hoppar" så blir det lättare att försöka hjälpa.