kan inte utnyttja hela skärmen.... skumt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

kan inte utnyttja hela skärmen.... skumt

Tjenare! jag har nyss in skaffat en Benq G2450 och har ungefär 1.5 cm till på varje kant som jag inte har bild på.... min skärm upplösning är på 1920x1080 och jag undrar vad problemet är.... det en en hdmi en vga och en dvi ingång och nu kör jag på min hdmi och undrar varför det blir såhär?

Mitt grafikkort ( inte ett av dom vassaste ) XFX Radeon HD 5670 är det det som kan vara felet eller är det något annat?

Tack på förhand

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Jan 2008

Installerat drivrutiner för skärmen?

Chassi:Corsair 750d Moderkort:Maximus IV Gene-Z CPU:i5 2500K@4,1 Kylare:Hyper Evo 212 Nätagg:Fractal Design Newton R2, 650W RAM:Corsair 16GB LP RÖD GPU:Asus GeForce GTX660 SSD:OCZ SSD Agility 3 120GB HDD1:WD Black 500GB HDD2:Samsung Spinpoint 500GB Tangentbord:Microsoft Sidewinder x4 Mus:Steelseries Sensei Raw Ljud:M-Audio AV40 MK2
OS:Win10 Pro Mobil:Samsung Galaxy Note 3/iPhone6

Trädvy Permalänk
Medlem
Registrerad
Feb 2009

Titta efter "overscaling" i catalyst control center, det borde lösa ditt problem

[Stationär dator] - [ Cooler Master Cosmos 1000 ] [ Corsair 650W ] [ASUS P8Z68-V PRO] [ Intel i5 2500K @ 4.3ghz] [Noctua NH-D14] [ ATI HD7950 ] [Corsair 8GB CL9 1600Mhz VENGEANCE LP] [ SSD Intel 520 180gb] [Samsung F3 1500gb] [ Seagate Barracuda 3000gb ]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2003

Finns en inställning för detta i grafikkortets controlpanel. Finns liknande trådar om du söker.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du behöver justera din overscaninställning.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2008
Skrivet av Rondus:

Tjenare! jag har nyss in skaffat en Benq G2450 och har ungefär 1.5 cm till på varje kant som jag inte har bild på.... min skärm upplösning är på 1920x1080 och jag undrar vad problemet är.... det en en hdmi en vga och en dvi ingång och nu kör jag på min hdmi och undrar varför det blir såhär?

Mitt grafikkort ( inte ett av dom vassaste ) XFX Radeon HD 5670 är det det som kan vara felet eller är det något annat?

Tack på förhand

Min kompis har sådan skärm och samma sak händer han. Ingen aning om varför men sist jag var hos han hade det försvunnit.

I spel blev dock allt normalt igen. Måste vara nåt skumt med just den modellen.

Kanske värt att kolla om det finns nån drivrutin till skärmen?

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Jul 2003

Låter som en TV's overscanfunktion. Har aldrig sett den hoppa igång på en skärm, men värt att kolla på.

Speldator : 3570K OC - mItx i ett Node- 16GB fläskig ram - MSI 750ti
HTPC : i5 3450S - 8GB G.Skill - Streacom F8

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Overscan/Underscan behöver jsutesrs i ATI drivern

Corsair Obsidian 800D | Corsair AX 1200i | Corsair H100i | Corsair Dominator DDR3 4x4GB 1866MHz | Asus GTX 980 X2 SLI | Asus P9X79 Deluxe | Intel Core i7 3820 3.6GHz | Samsung SM841 128GB | HDD 5 TB SATA 6GBs | X-FI Titanium Fatal1ty | Dell U2713H | Zalman ZM-MFC1 | Sennheiser PC-350 SE | Razer Blackwidow Chroma | Razer Mamba TE | Razer Destructor | Win10 64 Pro | Qnap 569-Pro 20TB | Asus RT-68U

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av ABEIDO:

Overscan/Underscan behöver jsutesrs i ATI drivern

http://techhelpbot.com/sites/default/files/ati-overscan3.jpg

Skrivet av MoNkeY-05:

Låter som en TV's overscanfunktion. Har aldrig sett den hoppa igång på en skärm, men värt att kolla på.

Skrivet av IntelAti:

Min kompis har sådan skärm och samma sak händer han. Ingen aning om varför men sist jag var hos han hade det försvunnit.

I spel blev dock allt normalt igen. Måste vara nåt skumt med just den modellen.

Kanske värt att kolla om det finns nån drivrutin till skärmen?

Skrivet av mrqaffe:

Du behöver justera din overscaninställning.

Skrivet av Kiddy:

Finns en inställning för detta i grafikkortets controlpanel. Finns liknande trådar om du söker.

Skrivet av AfrooDite:

Titta efter "overscaling" i catalyst control center, det borde lösa ditt problem

Skrivet av svalle:

Installerat drivrutiner för skärmen?

Tack så jätte mycket alla för så snabba svar det funka med overscan inställningen fan va glad jag är nu tacktacktack