Får inget ljud i min Philips-TV från min dator

Trädvy Permalänk
Medlem
Plats
afrika
Registrerad
Jun 2008

Får inget ljud i min Philips-TV från min dator

HEJ!

Jag har pillat på min tv och data hela dagen men lyckas inte få någon ordning på det.

Jag hatar min tv den är dum i huvudet.

Jag har en 42 tums philips tv som jag köpte för mindre än 1 år sedan.
Jag har en dator med grafikortet geforce 9800 gx2.

Tills idag har jag använt windows xp.
Nu använder jag windows 7.

Problemet är att fanskapet till tv inte spelar upp ljudet från datan.

Jag har kopplat ihop datan och tvn med 1 hdmi kabel som skickar bild.
Jag har en spdif kabel som skickar ljud.

När jag kollar i windows om datan skickar iväg ljud så står det att den gör det.
Bilden funkar perfekt

MEN tvn fattar inte att den får massa ljud till sig för den spelar inte upp något ljud alls när jag glor på data bilden på tvn.

Innan jag bytte os funkade både och. Varför funkar det inte längre? Hur får jag tvn att spela upp ljudet den får skickat till sig från datorn?

Tack på förhand!

//DAMPMAN

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2011
Skrivet av Dampman:

HEJ!

Jag har pillat på min tv och data hela dagen men lyckas inte få någon ordning på det.

Jag hatar min tv den är dum i huvudet.

Jag har en 42 tums philips tv som jag köpte för mindre än 1 år sedan.
Jag har en dator med grafikortet geforce 9800 gx2.

Tills idag har jag använt windows xp.
Nu använder jag windows 7.

Problemet är att fanskapet till tv inte spelar upp ljudet från datan.

Jag har kopplat ihop datan och tvn med 1 hdmi kabel som skickar bild.
Jag har en spdif kabel som skickar ljud.

När jag kollar i windows om datan skickar iväg ljud så står det att den gör det.
Bilden funkar perfekt

MEN tvn fattar inte att den får massa ljud till sig för den spelar inte upp något ljud alls när jag glor på data bilden på tvn.

Innan jag bytte os funkade både och. Varför funkar det inte längre? Hur får jag tvn att spela upp ljudet den får skickat till sig från datorn?

Tack på förhand!

//DAMPMAN

Du måste välja uppspelningsenhet!

Raijintek Metis Silver - Intel Core i5 6600K - ASUS Z170I PRO GAMING 1 - EVGA GeForce GTX 1060 6GB SC Gaming - Corsair 8GB (2x4GB) DDR4 2133MHz - WD Blue SSD 500GB M.2 - be quiet! Dark Rock Pro 3 - be quiet! Power Zone 750w

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2010

Jag vet inte hur det e för dig men det enda jag har gjort är att koppla en hdmi-kabel, högerklicka på högtalarikonen i högra nedra hörnet, välja uppspelningsenheter, klicka på tvn och välj standard.

Trädvy Permalänk
Medlem
Plats
afrika
Registrerad
Jun 2008

Tack för de snabba svaren!

Jag använder inte hdmi kabeln till att skicka ljudet det har jag en vanlig ljudkabel till.
Jag måste pilla dit en liten sladd på grafikkortet för att använda hdmi kabeln till ljudet. Det har jag inte gjort

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Dampman:

Tack för de snabba svaren!

Jag använder inte hdmi kabeln till att skicka ljudet det har jag en vanlig ljudkabel till.
Jag måste pilla dit en liten sladd på grafikkortet för att använda hdmi kabeln till ljudet. Det har jag inte gjort

Men i samma meny kan du välja digital ut, vilket jag antar att du gjort?

Trädvy Permalänk
Medlem
Plats
afrika
Registrerad
Jun 2008
Skrivet av jocke92:

Men i samma meny kan du välja digital ut, vilket jag antar att du gjort?

Jag har 3 alternativ när jag går in på uppspelningsenheter.

Högtalare.
Realtek HD Audio 2nd output. Står att den ej är inkopplad
Realtek Digital Output

Jag har provat runt lite.
Jag har 2 högtalare med subwoofer inkopplade och 1 headset.
Det är enbart Högtalare alternativet som lyckas få dom andra grejorna att spela ljud.
Ändrar jag till Realtid Digital Output blir det inget ljud alls någonstans.

Innan jag bytte os använde jag mig inte av digitalt ut vad jag vet.

När jag provade att ändra till digitalt var tvn lika tyst som innan.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

Dator

mITX-Beast:
i7 7700K, Noctua NH-U12P, 16GB Corsair Vengence @ 3000mhz, MSI 1070 8GB Armor OC, Samsung 850 500GB, Intel 330 120gb, EVGA Supernova G3 550W, ASUS ROG Strix Z270I, Fractal Node 304, Dell 24" S2417DG QHD G-Sync

Trädvy Permalänk
Medlem
Plats
afrika
Registrerad
Jun 2008
Skrivet av blagi:

TV?

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av blagi:

Word!

#1 Antec 300 | P5E X48 Deluxe | Q9550 @ 3,8GHz, Scythe Orochi | 4GB XMS2 @ 1066MHz | 2x HD4870 1GB - CF X - Accelero S1 R2 x2 | Corsair TX650W |
#2 Antec 300 | Gigabyte GA-P35-DS4 | E6850 3Ghz @ 3,6Ghz, Scythe Ninja | HyperX 2GB @ 1066Mhz | NX8800GT 512MB OC | Corsair CX 400W |

Trädvy Permalänk
Moderator
Registrerad
Jan 2005
Skrivet av Dampman:

Tack för de snabba svaren!

Jag använder inte hdmi kabeln till att skicka ljudet det har jag en vanlig ljudkabel till.
Jag måste pilla dit en liten sladd på grafikkortet för att använda hdmi kabeln till ljudet. Det har jag inte gjort

Du kan inte bara köra analogt istället? Annars är det väl nån inställning i tv:n. Vilken tv har du (modell)?

Skrivet av blagi:

Få ett liv istället för att smutsa när tråden. Hade du däremot skrivit ett vettigt inlägg och sedan påpekat att man bör skriva "dator" istället för "data" hade det varit ok. Nu blev det 3 helt onödiga inlägg istället......

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Testpilot, Moderator
Kevin
Plats
Norrköping
Registrerad
Sep 2002

Har ändrat din rubrik då den var i caps och en TV heller inte kan ha ett handikapp, tänk på att skapa rubriker som beskriver ditt problem.

Tyvärr har Philips TV-apparater inga inställningar om hur man vill ta in ljudet och det är enbart om man har en ren DVI-källa som saknar ljudinformation som TV-apparaterna tar ljudet från ljudingången. Ditt grafikkort skickar troligtvis dock med en ljudsignal (som är tyst) vilket TV:n tolkar som att HDMI-signalen innehåller ljud och använder då det tysta ljudet som faktiskt skickas med.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
afrika
Registrerad
Jun 2008
Skrivet av hunden:

Har ändrat din rubrik då den var i caps och en TV heller inte kan ha ett handikapp, tänk på att skapa rubriker som beskriver ditt problem.

Tack för hjälpen med rubriken, jag kommer att skriva finare rubriker i framtiden.

Skrivet av hunden:

Tyvärr har Philips TV-apparater inga inställningar om hur man vill ta in ljudet och det är enbart om man har en ren DVI-källa som saknar ljudinformation som TV-apparaterna tar ljudet från ljudingången. Ditt grafikkort skickar troligtvis dock med en ljudsignal (som är tyst) vilket TV:n tolkar som att HDMI-signalen innehåller ljud och använder då det tysta ljudet som faktiskt skickas med.

Tack för hjälpen allihopa!

Men varför fungerade det med windows xp då?
kan det vara så att operativsystemen påverkar vilken signal som skickas?
Tror ni att om jag byter till XP igen så kommer ljudet att fungera?

@screamin-daemon

Jag försöker köra analogt men det fungerar inte. Det har dock fungerat förr.

Modell: 42PFL5405H

Trädvy Permalänk
Testpilot, Moderator
Kevin
Plats
Norrköping
Registrerad
Sep 2002
Skrivet av Dampman:

Men varför fungerade det med windows xp då?
kan det vara så att operativsystemen påverkar vilken signal som skickas?
Tror ni att om jag byter till XP igen så kommer ljudet att fungera?

Det kan jag nog tyvärr inte svara på, jobbar med Philips-TV så jag vet hur de fungerar bara. Vet tyvärr inte om det går att ändra om i grafikinställningarna på nått sätt för att få samma signal som under XP.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
afrika
Registrerad
Jun 2008

Okej, Tack så mycket. Är det bara philips tv apparater som man inte kan välja var de ska hämta sitt ljud på?

Är det möjligt att skicka ljud genom hdmi kabeln samtidigt som man skickar analogt ljud till högtalarna igenom de vanliga ljudutgångarna?

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Haha, skönaste ämnet jag sett:

MIN TV ÄR EFTERBLIVIEN! HJÄLP MIG!

9800gx2 har nog inte native-hdmi-stöd så ljud över hdmi är nog att glömma. Uppgraderar du till nyare är det inga problem.

/s

2500k H2O, HD6950@6970