Trädvy Permalänk
Medlem
Registrerad
Nov 2006

ASUS mb - Sleep Mode funkar inte!!

Jag har ett ASUS sabertoth p67 och har problem med Strömspararläget. För det första så blinkar datorn när den är i detta läget, något som jag läst alla asus kort gör.. jävligt konstigt enligt mig men skit samma.

När jag sedan ska starta upp datorn efter att den varit i "blink-mode" (strömspararläge) så får jag ingen bild på skärmen, datorn startas upp men skärmen tror väll fortfarande att datorn är i stömspararläge eller nått..

Så jag håller in på knappen på datorn tills den stänger av sig, nu blinkar ingenting. Nu när jag startar datorn så startas den inte från början utan går in i windows och har på alla program jag hade innan ( alltså gick den in i strömspararläge när jag höll in strömknappen trots att den inte blinkade efteråt?)

Va fan.......?

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Kanske har något med bios att göra, testa göra en bios uppdatering.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Registrerad
Nov 2006

hur gör jag en bios uppdatering?

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

gå in här
http://www.asus.com/Motherboards/Intel_Socket_1155/SABERTOOTH...
gå in under download välj ditt os sedan väljer du bios och tar den nyaste version av bios överst.
Laddar ner filen och sparar den direkt till C disken sen packar du upp filen så den ligger löst (inte rar eller zip utan ROM fil)
Sedan startar du om datorn och går in i bios gå in i avanced mode och leta upp något som heter EZ flash när du hittat de kör igång de och markera din fil på hårddisken så kommer den flasha dina bios på modekortet.

Vänta dock lite med göra det ovan se om någon annan har något att tillföra till tråden som sagt man brukar inte göra bios uppdateringar så länge inget krånglar eller rättare sagt jag brukar inte råda folk som inte vet exakt vad dom gör att göra de.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Maj 2002

Har en dator med samma moderkort sen drygt två veckor tillbaka. Upplevde exakt samma sak som dig när datorn hade gått i viloläge. Jag startade den och man hörde fläktar snurra igång och systemet vaknade till, men på skärmen kom ingen bild. Fanns inget annat att göra än att döda den och starta upp den igen. Då fick man bild och något meddelande om man ville ta bort återställningsdatan från viloläget, typ. Jag orkade inte forska mer i det så jag stängde helt sonika av energisparläget.. Men nu när jag såg ditt inlägg kom jag och tänka på detta igen och kanske skulle försöka hitta en lösning.

Detta inlägget bidrog väl inget direkt, men tänkte om vi kunde hitta en gemensam nämnare eller något kanske..

[i7 2600K] [Asus SABERTOOTH P67] [8GB Corsair VENGEANCE] [Corsair TX 650W V2] [Asus GTX570 DirectCU II]
[Intel 120GB 510 Series] [NZXT H2 Silent Midtower] [LG IPS226V-PN]
What's that number for 911 again? -Homer J Simpson

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Här kommer ett ganska sent svar. Men jag har haft samma problem i ett halvår, liksom massa andra. Kan säga på rak arm att det inte finns någon lösning. Vissa verkar ha fått det o funka genom att byta nätaggregat. Jag bytte moderkort bara, då funka det direkt.

CPU: Intel i5 2500K 4.6Ghz, GPU: Asus GTX580 912/1824/2200, MB: Asus Sabertooth P67, Minne: 8Gb Corsair Vengance 1600mhz, Chassi: Corsair 600T, Disk: Corsair SSD Force Series GT 120GB, Western Digital Caviar Green 2TB.