Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Stort problem med AMD FX 8

Hejsan ALLA

Jag köpte en ny AMD processor (FX8150) med ASUS M5A99X EVO.
Jag kör på 4,2 GHZ men jag kan inte låsa den, när jag kommer in i Windows då fortfarande variera mellan
1500 och 4200. Jag stängde av den funktion i bios men det händer ingenting den fortfarande variera.
(Colol and Quite funktion). Allt fungerade innan jag byte processor. Innan jag hade Phenom X6 1100 BE.
Jag har H100 installerat men det hjälper ingenting.

Njanja

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Varför vill du att den ska jobba fullt hela tiden? Känns ju inte så smart, speciellt med tanke på att bulldozer drar en jäkla massa ström överklockad.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av Rydisen:

Varför vill du att den ska jobba fullt hela tiden? Känns ju inte så smart, speciellt med tanke på att bulldozer drar en jäkla massa ström överklockad.

+1

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011
Skrivet av Rydisen:

Varför vill du att den ska jobba fullt hela tiden? Känns ju inte så smart, speciellt med tanke på att bulldozer drar en jäkla massa ström överklockad.

Om den klarar inte, att köra fullt hela tiden då kan jag lika gärna köpa AMD Athlon II . Jag vill att den går för fullt. När det gäller ström den ingår in hyra.

Njanja

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB

Trädvy Permalänk
Medlem
Plats
Norr
Registrerad
Okt 2010
Skrivet av njanja:

Om den klarar inte, att köra fullt hela tiden då kan jag lika gärna köpa AMD Athlon II . Jag vill att den går för fullt. När det gäller ström den ingår in hyra.

Njanja

Den ligger på lägre frekens när det inte behövs mer prestanda för att spara ström / minska på värme, du behöver inte köra den i 4ghz+ när du sitter och surfar eller hur? När du sedan startar upp ett spel eller vad som helst som kräver mer kräm så kommer den automatiskt gå upp i din max frekvens, finns absolut inget dåligt i att den gör detta snarare tvärtom.

Uppdateras..

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011
Skrivet av Proer:

Den ligger på lägre frekens när det inte behövs mer prestanda för att spara ström / minska på värme, du behöver inte köra den i 4ghz+ när du sitter och surfar eller hur? När du sedan startar upp ett spel eller vad som helst som kräver mer kräm så kommer den automatiskt gå upp i din max frekvens, finns absolut inget dåligt i att den gör detta snarare tvärtom.

Hej

Jag undrar vet du vad är för problem eller inte? Om du vet inte då inte behöver du hitta på massa ursäkter som till exempel: se ovan.
Jag vill veta varför den funktion fungerar inte, har jag missat någon eller gjort fel och så där.

Njanja

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB

Trädvy Permalänk
Medlem
Plats
Norr
Registrerad
Okt 2010
Skrivet av njanja:

Hej

Jag undrar vet du vad är för problem eller inte? Om du vet inte då inte behöver du hitta på massa ursäkter som till exempel: se ovan.
Jag vill veta varför den funktion fungerar inte, har jag missat någon eller gjort fel och så där.

Njanja

Jag vet inte vad det är för "problem" eftersom det inte finns något problem, din processor fungerar som den ska, ALLA processorer har numera strömsparar funktioner och det är just det som händer när den klockar ner sig. Om du nu ändå vill stänga av den funktionen så googla efter typ "amd bulldozer power savings bios" så kommer det stå vilken funktion du ska slå av för att den alltid ska gå i max hastighet.

Uppdateras..

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Ursäkta men jag kanske inte riktigt förstår problemet..? Du undrar varför den inte kör 'för fullt' hela tiden och detta får dig att tro att den presterar sämre än en Athlon II? OK.

Processorn klockar ner sig för att SPARA STRÖM och VÄRME! Vilket INTE resulterar i att prestandan blir lidande då processorn KLOCKAR UPP sig när det behövs (Spel osv) och KLOCKAR NER sig vid ex. surfning i valfri webbläsare!

Med Underbart Vänliga Hälsningar
Träpuben

Trädvy Permalänk
Medlem
Plats
Västsverige
Registrerad
Mar 2011

"Det är ingen bugg, det är en feature!"

Skickades från m.sweclockers.com

Detta meddelande skrevs på en porrfylld dator, av en elak skitstövel. Det innehåller ingen praktisk eller användbar information, och skrevs faktiskt enbart för att förvilla och föra dej bakom ljuset.

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Gå till Elgiganten/Mediamarkt och köp dator nästa gång, de kan hjälpa dig med alla problem.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av njanja:

Hej

Jag undrar vet du vad är för problem eller inte? Om du vet inte då inte behöver du hitta på massa ursäkter som till exempel: se ovan.
Jag vill veta varför den funktion fungerar inte, har jag missat någon eller gjort fel och så där.

Njanja

Du borde inte fråga efter hjälp om den hjälpen ges tillhanda och framförallt uppskatta folk som faktiskt försöker hjälpa dig. Kolla i bios om du kan slå av den funktionen, Intel kallar sin funktion för speedstep eller nåt liknande och det går iaf att slå av den i bios så går den på fulla cykel hela tiden. Googla eller läs manualen om du inte uppskattar vår hjälp.

Ljud - Rotel RA-12 | KEF Q300 | XTZ 99 W10.16

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010

start /kontrollpanelen/energialternativ/ och till slut Högprestanda

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2004
Skrivet av usilusken:

Gå till Elgiganten/Mediamarkt och köp dator nästa gång, de kan hjälpa dig med alla problem.

Hahahaha

Trädvy Permalänk
Medlem
Registrerad
Mar 2010
Skrivet av usilusken:

Gå till Elgiganten/Mediamarkt och köp dator nästa gång, de kan hjälpa dig med alla problem.

+1

Citera för svar!
Har jag hjälpt dig? Klicka på Gilla!
[Galleri]XBMC på Raspberry Pi [GUIDE] XBMC på Raspberry Pi
i7 930 @ 4GHz, 6950, Asus P6X58D-E, Corsair HX750W, 2st Corsair SSD 60 gb

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Att ni ens orkar, ge honom den hjälpen han begär eller ge fan i och posta?

Kan tyvärr inte hjälpa dig, vet inte om AMD har annorlunda upplägg än Intel. Men testa det Proer förslår, det är typ samma sak som man måste stänga av i BIOS om man kör med Intel.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Apr 2009

Om du nu bara måste så kan du stänga av "Cool & Quiet" i BIOS.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011
Skrivet av GhostClaw:

Om du nu bara måste så kan du stänga av "Cool & Quiet" i BIOS.

Hejsan

Det är problemet, det är avstängd i bios och processor fortfarande lever sitt eget liv.

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Sep 2011

Kontrollpanelen > system > energialternativ > ändra settings > avancerat > processor max/min 100%

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011

off topic men förstår verkligen inte varför du bytte ut en phenom II x6 1100T mot en bulldozer? det är ju som att nedgradera sig om du frågar mig

Trädvy Permalänk
Avstängd
Plats
Lägenhet
Registrerad
Okt 2009

Hahaha, sicken meningslös tråd! Tar 2sec att googla fram svaret TS vill ha.. Snart kommer en tråd -"Varför dog datorn bara?" Hahahahaha!

-| Intel I7-2600K Lapped | ASUS Sabertooth P67 | Corsair Vengeance 1600MHz 16gb | 2 x Sapphire 6970 2gb | EK Vattenkyl | 2 x Corsair Force GT 120gb SSD | WD Black 1TB | Corsair AX1200w | 3 x BenQ 22" LED |-
-| KRK RoKIT5 | AudioBOX | Maschine Mikro |- http://www.sweclockers.com/image/gallery/2011/12/28/Sdc15039....

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av Uvania:

off topic men förstår verkligen inte varför du bytte ut en phenom II x6 1100T mot en bulldozer? det är ju som att nedgradera sig om du frågar mig

Så länge man inte kör flertrådade program så är det att nedgradera sig.. Om TS bara kör spel på datorn har han nedgraderat sig.. + att han har fått en processor som drar offantligt mycket mer ström när den är överklockad.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2011

Om du har ett spel igång hela tiden så lär den inte klocka ner sig!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2008

Att köra din prolle på max hela tiden är som att gå runt med konstant stånd, du får inte ut nåt av det och till slut kommer det bara göra ont.

Din dator är snabbare än min.

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009

Alla som har svarat i denna tråd har ingen aning om vad dom pratar om. problemet är inte CnQ eller något annat energispar på mobot.
det är processorn som spökar, samma som för alla andra som sitter på en FX prolle som tex mig.
processorn klockar ner sig under FULL LOAD, det ska dom INTE göra, min gjorde likadant när jag klockade min.
finns hur mycket som helst att läsa om detta problem på amerikanska sidor.

min klockade ner sig till 16,5 @ 3,3ghz oberoende av vad jag gjorde så min lösning var att sätta multin på just 16,5 och klocka via FSB. då kommer den inte gå ner under load.

OBSERVERA, du behöver INTE stänga av några energisparfunktioner, jag har alla mina på och den klockar inte ner sig under load och CnQ funkar som det ska ändå, går ner till ca 1,8 ghz när datorn inte belastas.

mitt råd till dig är att kolla vilken multipel som datorn klockas ner till och sätt den multin i bios, stäng sedan av TurboCore och klocka via FSB. Låt CnQ och C1E vara på, Då kommer det att funka som du vill.
(Du måste inte stänga av turbo core men det rekommenderas enligt diverse guider på nätet)

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011
Skrivet av p_stman:

Alla som har svarat i denna tråd har ingen aning om vad dom pratar om. problemet är inte CnQ eller något annat energispar på mobot.
det är processorn som spökar, samma som för alla andra som sitter på en FX prolle som tex mig.
processorn klockar ner sig under FULL LOAD, det ska dom INTE göra, min gjorde likadant när jag klockade min.
finns hur mycket som helst att läsa om detta problem på amerikanska sidor.

min klockade ner sig till 16,5 @ 3,3ghz oberoende av vad jag gjorde så min lösning var att sätta multin på just 16,5 och klocka via FSB. då kommer den inte gå ner under load.

OBSERVERA, du behöver INTE stänga av några energisparfunktioner, jag har alla mina på och den klockar inte ner sig under load och CnQ funkar som det ska ändå, går ner till ca 1,8 ghz när datorn inte belastas.

mitt råd till dig är att kolla vilken multipel som datorn klockas ner till och sätt den multin i bios, stäng sedan av TurboCore och klocka via FSB. Låt CnQ och C1E vara på, Då kommer det att funka som du vill.
(Du måste inte stänga av turbo core men det rekommenderas enligt diverse guider på nätet)

Hejsan

Tack för svaret, det är exakta problemet som jag har. Jag ska testa när jag kommer hem.

mvh
Njanja

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Sep 2011

är det inte C1E och CnQ som flippar ur?`så är det iaf på min PhenomII.

Tänk på att hålla koll alla övriga frekvenser när du klockar via FSB istället för multiplier.

AMD FX-9590 @ 4,90 GHZ | EK Vattenblock till CPU med 2x360 radiatorer | AMD Memory 4x4GB kit 1866MHZ | MSI R9 290X Lightning with EK Fullcover block | Asus ROG Crosshair V Formula-Z 990FX | Corsair 1000W PSU | Phantek Enthoo Pro | Razer Blackwidow Ultimate 2014 | Sennheiser PC-360 G4ME | 1st 240GB Samsung 840 Evo | 2x 1,5TB Samsung F1 | 1x 500GB Samsung

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010

Det verkar som om att det enbart är i stress test som FX klockar ner sig, i spel klockar den aldrig ner sig.

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av Ohlert90:

är det inte C1E och CnQ som flippar ur?`så är det iaf på min PhenomII.

Tänk på att hålla koll alla övriga frekvenser när du klockar via FSB istället för multiplier.

Där har du en poäng, jag har för mig att jag läste om någon som fick nedklockning när de bara klockade med multipel.

Precis som du blev tipsad, prova olika kombinationer för att få samma klockfrekvens där. T.ex. 233 * 18 = 4194 MHz jämfört med 200 * 21 = 4200MHz, ena kan funka bättre än den andra, bara man håller koll så att de andra frekvenserna blir bra, som HT, CPU/NB och minne.

Turbo vill man ha avstängt, men Cool'n'Quiet på, fast det är såklart bra att du har CnQ avslaget medan du testar nu, så kan du slå på det efteråt, när du hittat ett fungerande läge.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD