Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004

Fråga om CPU kylning

Tjo.

Jag har en i7 2700k som jag kyler med en coolermaster TX3 men jag är lite orolig för temperaturerna jag får.
Vid idle så visas 35-41C, men efter ca. 30min BF3 så är den uppe i 80-90C.
Kylpasta och allt sitter på, kan även nämna att jag fick liknande temperaturer med orginalkylaren.
När jag läser tester om kylaren och andra som har likadan kylare så är dem max uppe i 60-70 i load.
Vad är det jag gör fel?

Jag har inte klockat den.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2011
Skrivet av S4nd3r:

Tjo.

Jag har en i7 2700k som jag kyler med en coolermaster TX3 men jag är lite orolig för temperaturerna jag får.
Vid idle så visas 35-41C, men efter ca. 30min BF3 så är den uppe i 80-90C.
Kylpasta och allt sitter på, kan även nämna att jag fick liknande temperaturer med orginalkylaren.
När jag läser tester om kylaren och andra som har likadan kylare så är dem max uppe i 60-70 i load.
Vad är det jag gör fel?

Jag har inte klockat den.

Tack på förhand!

Ta loss kylaren, rengör både processor och kylaren, på med ny pasta, montera och kolla så den sitter ordentligt. Och testa igen:D

Corsair 650D | ASUS Corsshair V Formula | AMD FX-8150 "Bulldozer" @ 4,0 GHz | Corsair H100 + 4 Corsair SP High Performance 120mm | MSI GTX 580 Lightning extreme Twin Frozr III | 8GB Corsair Dominator 1600MHz | Corsair AX 850W | Corsair Force 3 series 120gb | 2x OCZ - Agility 3 12gb | Benq G2750 | Benq G2420HD | Corsair K90 | Mionix Naos 5000

CITERA FÖR SVAR!!!

Trädvy Permalänk
Medlem
Plats
Värmdö
Registrerad
Jun 2003

+1

Acer 5742G | i5 M450 2.4GHz | GeForce GT 540M | 4GB DDR3

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2011
Skrivet av kuban:

Haha saknar G+ funksionen eller:D

Corsair 650D | ASUS Corsshair V Formula | AMD FX-8150 "Bulldozer" @ 4,0 GHz | Corsair H100 + 4 Corsair SP High Performance 120mm | MSI GTX 580 Lightning extreme Twin Frozr III | 8GB Corsair Dominator 1600MHz | Corsair AX 850W | Corsair Force 3 series 120gb | 2x OCZ - Agility 3 12gb | Benq G2750 | Benq G2420HD | Corsair K90 | Mionix Naos 5000

CITERA FÖR SVAR!!!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004
Skrivet av Osterberg1985:

Ta loss kylaren, rengör både processor och kylaren, på med ny pasta, montera och kolla så den sitter ordentligt. Och testa igen:D

Okej, får försöka med det igen då. Är dock så rädd att trycka sönder något :<

Trädvy Permalänk
Medlem
Registrerad
Feb 2004
Skrivet av S4nd3r:

Tjo.

Jag har en i7 2700k som jag kyler med en coolermaster TX3 men jag är lite orolig för temperaturerna jag får.
Vid idle så visas 35-41C, men efter ca. 30min BF3 så är den uppe i 80-90C.
Kylpasta och allt sitter på, kan även nämna att jag fick liknande temperaturer med orginalkylaren.
När jag läser tester om kylaren och andra som har likadan kylare så är dem max uppe i 60-70 i load.
Vad är det jag gör fel?

Jag har inte klockat den.

Tack på förhand!

Hur mycket kylpasta använde du?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004
Skrivet av BamZe:

Hur mycket kylpasta använde du?

Ja du, jag är medveten om att man inte ska ha för mycket och det är lite svårt att beskriva i ord hur mycket jag använde ^^.
Ska prova att montera loss och ta bort pastan och sätta nytt på, denna gången med mindre pasta. Återkommer senare ikväll med resultat.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Är fläkten styrd så den varvar upp när det behövs. Har du även hyfsat flöde i ditt chassi för att mata kylaren med kall luft ?

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2011
Skrivet av S4nd3r:

Ja du, jag är medveten om att man inte ska ha för mycket och det är lite svårt att beskriva i ord hur mycket jag använde ^^.
Ska prova att montera loss och ta bort pastan och sätta nytt på, denna gången med mindre pasta. Återkommer senare ikväll med resultat.

Standard brukar vara som ett riskorn i mitten av processor.

Corsair 650D | ASUS Corsshair V Formula | AMD FX-8150 "Bulldozer" @ 4,0 GHz | Corsair H100 + 4 Corsair SP High Performance 120mm | MSI GTX 580 Lightning extreme Twin Frozr III | 8GB Corsair Dominator 1600MHz | Corsair AX 850W | Corsair Force 3 series 120gb | 2x OCZ - Agility 3 12gb | Benq G2750 | Benq G2420HD | Corsair K90 | Mionix Naos 5000

CITERA FÖR SVAR!!!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004

Idag har jag tagit bort den tidigare pastan och lagt på ny. Hade på ca- ett riskorn i mängd.
Jag får fortfarande höga temperaturer (40-50) i idle. Det jag märkte var att TX3:n vill inte alls gå på lika lätt som orginalkylaren, dvs. orginalkylaren klickas i utan några problem medans TX3:an alltid lyckas sitta snett på något vis. Jag har sett till så att skruvar sitter åtdragna och att allt är enligt manualen men den vill inte alls åka ner lika lätt som orginalet.

Just nu har jag orginalkylaren i och den visar mellan 39-43 i idle, precis som den gjort tidigare.

Angående luftflödet så har jag endast en 120 som blåser in från fronten och en 120 som blåser ut bak.

EDIT: Jag såg nu att jag hade missuppfattat vad beskrivningen om TX3 sa, nu gick den i lätt som en plätt och jag ligger på som lägst 36, och efter ~20min bf3 så var den som max uppe i 70. Det kanske inte är några bra resultat, men om inte annat är det mycket bättre än innan då 20min bf3 gav ca. 85-90.
Är dessa siffror jag har nu okej eller är det något jag fortfarande bör oroa mig för? Kommer antagligen beställa en eller två fläktar till för att få lite mer luftflöde i burken.