Behöver hjälp med rätt inställningar till BIOS, minnen, CPU!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Behöver hjälp med rätt inställningar till BIOS, minnen, CPU!

Hej! Jag har en hembyggd PC med Win7x64 och jag skulle behöva hjälp med rätt inställningar i BIOS för min hårdvara. Jag vill inte använda automatiska inställningar. Jag får även frysningar samt BSODs nästan direkt efter windows startat då jag ställer in mina minnen att gå i 1600MHz. Som standard/auto ligger de på 1333MHz. Mina specs är:

ASUS M4A87TD EVO, Socket-AM3
ATX, AMD870+SB850, DDR3, 2xPCIe(2.0)x16, SATA 6Gb/

AMD Phenom II X4 965 Black Edition
Quad Core, 3,4Ghz, AM3, 8MB, 125W, Boxed

Zalman CNPS9900A LED CPU Kylare
Socket Intel 1156/1366/755, AMD 754/940/939/AM2/AM

Corsair Vengeance? DDR3 1600MHz 8GB CL9
Kit w/2x 4GB XMS3 modules, CL9-9-9-24, 1.5V, Venge
Länk: http://www.komplett.se/k/ki.aspx?sku=618010#info

Sapphire Radeon HD 6790 1GB GDDR5
PCI-Express 2.1, 2xDVI-I, HDMI, DisplayPort, 840MH

Fractal Design Tesla 650W PSU
ATX 12V V2.3, 80 Plus, Standard, 2x 6+2pin PCIe, 6

Western Digital Caviar® Blue 500GB
SATA 6Gb/s (SATA 3.0), 16MB, 7200RPM

BenQ 24" LCD G2420HD
1920x1080, 40000:1, 2ms, VGA/DVI/HDMI

Logitech MX518 Optical Mouse,
USB, PS/2

Logitech Deluxe 250 Keyboard SE
USB Svart OEM

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2003

Har du kört memtest86 för att utesluta några fel på DDR minnena?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Kiddy:

Har du kört memtest86 för att utesluta några fel på DDR minnena?

Ja! Det var när datorn var ny (ca 6 månader sedan). Jag körde det endast i ~1h dock, men inga errors. Minnena låg på 1333MHz samt allting på auto i BIOS.

FYI: Har en till likadan rigg. Nästan samma fel på den, enda skillnaden är att jag kan använda windows en mycket längre tid innan den fryser/BSOD.

Har en känsla av att de där auto inställningarna strular.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2003

Skumt, ditt moderkort kanske inte gillar minnena. Prova att uppdatera till senaste BIOS versionen.
Är det samma BIOS version på båda?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Kiddy:

Skumt, ditt moderkort kanske inte gillar minnena. Prova att uppdatera till senaste BIOS versionen.
Är det samma BIOS version på båda?

Senaste (version 2001) BIOS på båda riggarna.