Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2011

AMD 3850 70C idle

Hej!
Har precis byggt ihop en HTPC och går in i BIOS och till min förvåning ligger CPUn ca.60C i BIOS!!!

Men när jag går in i windows så ligger CPUn på 67-70C i idle. Testade att kolla på film i full HD(en film med väldigt bra kvalle) och tempen rör sig inte en ynka grad. Ligger stabilt på 67-70C. Alltså rör sig inte tempen under belastning.

Har skickat tillbaka CPUn till komplett en gång för jag trodde det var fel på den (kylaren trodde jag) Men enligt deras tester så ligger den på ca.40C idle och 65-70 i full load.

Jag har lagt på kylpastan rätt, har kollat för säkerhets skull också genom att ta bort kylaren och kolla. Så det är jag säker på att det är rätt. Dock vet jag att det är väldigt trångt i HTPC, MEN innan jag byggde ihop chassit (helt eget byggt) så testade jag detta med en stor fläkt med max flås och fick samma temps på CPUn som nu när den sitter i HTPC. Nu när allt är ihop byggt så ligger den fortfarande på samma temp. Så enligt mig så har det inte med luftflödet att göra (har bra kylning i HTPC).

*Så min enda tanke är att moderkortet läser av felande temperaturer, men fläktarna varvar upp. Finns det något sätt att kanske mäta tempen på CPUn?
*Är det farligt att ligga på dessa temps i idle / filmtittande.

*Har testat att sänka CPU klocken på CPUn (underklocka) då sjunker tempen i BIOS men inget ändras i windows.
*Men som jag fattar ska inte underklockning sänka tempen eller?

Specs:

Moderkort: ASUS F1A75-I Deluxe http://www.komplett.se/k/ki.aspx?sku=645760
4gb ram 1333mhz
CPU : AMD 3850 + orginalkylare.
1tb hdd
W7

Så snäll hjälp!!

ps. Varför jag valt windows till HTPC är för handkontrollen man får med moderkortet som är windows baserad.

Chassi: Coolermaster Storm sniper WHITE - mod by Lantz326 | Moderkort: ASRock P67 Extreme 4 REV B3 | Processor: Intel i5 2500K 3.3Ghz | CPU- kylare: Coolermaster Hyper 212+ |Corsair 8GB (4x2048MB) 1600MHz XMS3 | Hårddiskar(2TB i raid 0): 4TB Samsung Spinpoint F3 HD103SJ + CORSAIR Force 3 120GB | Grafikkort: Gtx 680 4GB | Nätaggregat: XFX Core Edition 850W | Skärm: Samsung 27A950D 120hz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Ifall kylaren är rätt monterad och fungerar så ska tempen, precis som Komplett har kommit fram till, ligga på sisådär 40 grader i idle. Jag sitter också med ett F1A75-I och en 3870K till min mediadator. I mitt fall ligger processorn på 25 grader i idle enligt moderkortets sensor, men då har jag en NH-D14. Däremot så ligger spänningsregulatorerna (gissar på att det är dem iaf) på häpnadsväckande 70 grader i idle och sjunker till ca 63 grader vid load. Kan det vara så att du har kollat fel temperaturer? I HWMonitor t ex så finns det tre poster för moderkortets sensorer varav första är de misstänkta spänningsregulatorerna, den andra processorn och den tredje nordbryggan eller något annat sådant skojigt. Däremot är det konstigt även BIOS visar läskiga temperaturer i ditt fall.

Om din dator är stabil i nuvarande läge kan du alltid flasha BIOS till nyaste versionen om du inte redan har gjort det. Även om det inte ändrade mina sensorer så blev hela systemet lite stabilare av det.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

1. prova olika program för att kolla om nåt mäter fel, ex hwmonitor, realtemp och coretemp
2. du skrev att du tagit loss kylaren och kollat kylpastan, rengjorde du ordentligt och satte dit ny pasta efter det?

men det låter inte hälsosamt om temperaturerna stämmer, nu vet jag inte hur det är för llano, men vanligtvis har amd tjmax på runt 75 grader

Intel i7 2600K @4,8GHz - EVGA Geforce GTX 970 - Samsung S34E790C

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2011
Skrivet av Hraf:

Ifall kylaren är rätt monterad och fungerar så ska tempen, precis som Komplett har kommit fram till, ligga på sisådär 40 grader i idle. Jag sitter också med ett F1A75-I och en 3870K till min mediadator. I mitt fall ligger processorn på 25 grader i idle enligt moderkortets sensor, men då har jag en NH-D14. Däremot så ligger spänningsregulatorerna (gissar på att det är dem iaf) på häpnadsväckande 70 grader i idle och sjunker till ca 63 grader vid load. Kan det vara så att du har kollat fel temperaturer? I HWMonitor t ex så finns det tre poster för moderkortets sensorer varav första är de misstänkta spänningsregulatorerna, den andra processorn och den tredje nordbryggan eller något annat sådant skojigt. Däremot är det konstigt även BIOS visar läskiga temperaturer i ditt fall.

Om din dator är stabil i nuvarande läge kan du alltid flasha BIOS till nyaste versionen om du inte redan har gjort det. Även om det inte ändrade mina sensorer så blev hela systemet lite stabilare av det.

Jag har monterat på kylaren rätt. Går ju inte sätta den fel med orginalkylaren. Vet inte om uppdatering av BIOS hjälper tempsen men ska kolla det.
Jag mäter av tempen som "system" något i HWmonitor och där ligger den stabilt på 67C. De andra hoppar upp och ner (moderkorts tempsen). Så antar att den tempen jag läst av är CPUns.

Skrivet av richie.f:

1. prova olika program för att kolla om nåt mäter fel, ex hwmonitor, realtemp och coretemp
2. du skrev att du tagit loss kylaren och kollat kylpastan, rengjorde du ordentligt och satte dit ny pasta efter det?

men det låter inte hälsosamt om temperaturerna stämmer, nu vet jag inte hur det är för llano, men vanligtvis har amd tjmax på runt 75 grader

Jag ska testa att kolla tempsen med andra prgm, men det blir imon. Jag rengjorde cpun+ kylaren efter jag kollat, för om man sätter tillbaks den efter att ha lyft den bildas ju luft = ingen bra kontakt mellan kylaren/ cpun.

Nej håller med om det, men ni vet inget annat sätt att mäta av temperaturen utan att använda BIOS temps, om nu avläsningen av tempen är fel.

För detta känns helt skumt att tempen ska gå upp så högt. Liksom bra luftflöde och allt. Så kan inte fatta vart felet kan ligga... -.-

Chassi: Coolermaster Storm sniper WHITE - mod by Lantz326 | Moderkort: ASRock P67 Extreme 4 REV B3 | Processor: Intel i5 2500K 3.3Ghz | CPU- kylare: Coolermaster Hyper 212+ |Corsair 8GB (4x2048MB) 1600MHz XMS3 | Hårddiskar(2TB i raid 0): 4TB Samsung Spinpoint F3 HD103SJ + CORSAIR Force 3 120GB | Grafikkort: Gtx 680 4GB | Nätaggregat: XFX Core Edition 850W | Skärm: Samsung 27A950D 120hz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av Lantz326:

Jag har monterat på kylaren rätt. Går ju inte sätta den fel med orginalkylaren. Vet inte om uppdatering av BIOS hjälper tempsen men ska kolla det.
Jag mäter av tempen som "system" något i HWmonitor och där ligger den stabilt på 67C. De andra hoppar upp och ner (moderkorts tempsen). Så antar att den tempen jag läst av är CPUns.

Spänningsregulatorerna, som jag tror det är, bör inte hoppa upp och ner så mycket alls. Endast ner när man belastar processorn. Ifall ingen annan temp ligger där uppe vid 60-70 grader så är det nog spänningsregulatorerna du läser av, däremot väldigt underligt att den tempen skulle visas i BIOS. Jag har som skrivet samma moderkort och enda egentliga skillnaden med min CPU är att den är upplåst, så realistiskt sett borde vi ha ungefär samma att gå efter i HWMonitor. Jag kan ta en bild av min vy i HWMonitor ikväll så kan vi jämföra.

BIOS-uppdatering kan jag förövrigt rekommendera så länge ditt system är relativt stabilt. Det blev en rejäl skillnad i bara prestanda för min del.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2011
Skrivet av Hraf:

Spänningsregulatorerna, som jag tror det är, bör inte hoppa upp och ner så mycket alls. Endast ner när man belastar processorn. Ifall ingen annan temp ligger där uppe vid 60-70 grader så är det nog spänningsregulatorerna du läser av, däremot väldigt underligt att den tempen skulle visas i BIOS. Jag har som skrivet samma moderkort och enda egentliga skillnaden med min CPU är att den är upplåst, så realistiskt sett borde vi ha ungefär samma att gå efter i HWMonitor. Jag kan ta en bild av min vy i HWMonitor ikväll så kan vi jämföra.

BIOS-uppdatering kan jag förövrigt rekommendera så länge ditt system är relativt stabilt. Det blev en rejäl skillnad i bara prestanda för min del.

Tjena testade core temp för att läsa av tempen. Tydligen så hade inte realtemp stöd för min CPU. Men här är en bild på hur det ser ut. Enligt core temp så ligger den på 9C(den tickade upp till 17C sedan)? Och som ni ser på CPUID så är den lite högre.

Vad tror ni, vilket program talar sanning och vilket är det fela?

http://imageshack.us/f/641/namnlskl.jpg/

Är 1080p varav jag inte laddar upp den här.

Kan ju vara att inte CPUID stödjer denna CPUn och visar bara Spänningsregulatorerna.

Chassi: Coolermaster Storm sniper WHITE - mod by Lantz326 | Moderkort: ASRock P67 Extreme 4 REV B3 | Processor: Intel i5 2500K 3.3Ghz | CPU- kylare: Coolermaster Hyper 212+ |Corsair 8GB (4x2048MB) 1600MHz XMS3 | Hårddiskar(2TB i raid 0): 4TB Samsung Spinpoint F3 HD103SJ + CORSAIR Force 3 120GB | Grafikkort: Gtx 680 4GB | Nätaggregat: XFX Core Edition 850W | Skärm: Samsung 27A950D 120hz

Trädvy Permalänk
Medlem
Plats
Munkfors
Registrerad
Jul 2001

Var tvungen att testa hwmonitor för att se.
Kom fram till att SYSTIN och CPUTIN är värdet fram till max temp.
Alltså man får tänka bakvänt, tex 74*C är bra och 4*C är dåligt.
Detta är endast vad jag tror.

AUXTIN är kanske någon formel av dessa två? återigen en gissning.

IDLE:

Uploaded with ImageShack.us

LOAD:

Uploaded with ImageShack.us

Moderkort: Asus p8z68-m pro Processor: Intel i5 2500K @ 4.7Ghz Kylare: NH-D14 SE2011 Grafikkort: SAPPHIRE HD 6850 1GB RAM: Corsair VENGEANCE 1600 2x4GB SSD: OCZ Agillity 3 120GB

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2011
Skrivet av gigdata:

Var tvungen att testa hwmonitor för att se.
Kom fram till att SYSTIN och CPUTIN är värdet fram till max temp.
Alltså man får tänka bakvänt, tex 74*C är bra och 4*C är dåligt.
Detta är endast vad jag tror.

AUXTIN är kanske någon formel av dessa två? återigen en gissning.

IDLE:

http://img141.imageshack.us/img141/5905/idlehwmonitor.jpg

Uploaded with ImageShack.us

LOAD:

http://img806.imageshack.us/img806/3466/belastninghwmonitor.j...

Uploaded with ImageShack.us

Jo du kanske har rätt. Men verkar som att CPUID inte stödjer AMD A8-3850 CPU för att den inte visar core tempsen. Testade ju core temp och då får jag bara upp temp för core 0 som ni ser på bilden i mitt förra inlägga. Men de temps som du har lagt upp kommer ju från en i5 2500k som är i en helt annan klass av CPU. Har en själv i min "gaming dator" som ni ser på min signartur.

Men frågan är som i mitt förra inlägg så ligger core 0 på 9C, alltså under rumstemp som inte jag kan förstå hur det är möjligt. Har ni några mer gratis temperatur program att rekommendera utöver de som redan tipsats om.

Chassi: Coolermaster Storm sniper WHITE - mod by Lantz326 | Moderkort: ASRock P67 Extreme 4 REV B3 | Processor: Intel i5 2500K 3.3Ghz | CPU- kylare: Coolermaster Hyper 212+ |Corsair 8GB (4x2048MB) 1600MHz XMS3 | Hårddiskar(2TB i raid 0): 4TB Samsung Spinpoint F3 HD103SJ + CORSAIR Force 3 120GB | Grafikkort: Gtx 680 4GB | Nätaggregat: XFX Core Edition 850W | Skärm: Samsung 27A950D 120hz

Trädvy Permalänk
Medlem
Plats
Munkfors
Registrerad
Jul 2001

Moderkort: Asus p8z68-m pro Processor: Intel i5 2500K @ 4.7Ghz Kylare: NH-D14 SE2011 Grafikkort: SAPPHIRE HD 6850 1GB RAM: Corsair VENGEANCE 1600 2x4GB SSD: OCZ Agillity 3 120GB

Trädvy Permalänk
Medlem
Plats
Munkfors
Registrerad
Jul 2001
Skrivet av gigdata:

F1A75-I DELUXE BIOS 0602?

http://www.asus.com/Motherboards/AMD_Socket_FM1/F1A75I_DELUXE...

Moderkort: Asus p8z68-m pro Processor: Intel i5 2500K @ 4.7Ghz Kylare: NH-D14 SE2011 Grafikkort: SAPPHIRE HD 6850 1GB RAM: Corsair VENGEANCE 1600 2x4GB SSD: OCZ Agillity 3 120GB